Jump to content


Photo

-------

* * * * * 3 votes

  • Please log in to reply
739 replies to this topic

#641
tomren

tomren

    Newbie

  • Members
  • Pip
  • 5 posts
Nice!Posted Image

  • 0

#642
anfield786

anfield786

    Newbie

  • Members
  • Pip
  • 19 posts
  • Devices:ZTE Blade

Ah.......No, what a numpty. Forgot to do the 3rd wipe (Advanced/Dalvik).

Thank you.



Having done all 3 wipes and re-installing bluemonte 1.8D this morning, I'm still having the same issue whereby after about 5 mins I cant write a txt message, create a contact or use the internet (as cant type anything).

Furthermore, I discovered that I cant make phone calls either as everytime i use the keypad or attempt to call one of my contacts, I get the following error message "Activity Dialer in process com. android.phone is not responding.

Does anyone have any ideas as to why I'm experiencing these issues? Any support greatly appreciated.

Many Thanks

  • 0

#643
wrtease

wrtease

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,456 posts
  • Gender:Male
  • Location:SCOTLAND
  • Interests:TESTING ANDROID MOBILES TO THE LIMIT
    ALWAYS READY TO TRY OUT ANY ROM AND MOBILE TO THE LIMIT
  • Devices:SAMSUNG GALAXY TAB2 & S1 8GB
  • Twitter:@none
i think you forgot the other wipe .its format system.and this is conflicting the problem with old files.thats my opinion. but worth a try.

  • 0

#644
painkiller_93

painkiller_93

    Regular

  • Members
  • PipPip
  • 71 posts
  • Gender:Male
  • Devices:LG Optimus Black

i think you forgot the other wipe .its format system.and this is conflicting the problem with old files.thats my opinion. but worth a try.


what happens if you do format /boot before installing a .zip rom?

  • 0

#645
wrtease

wrtease

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,456 posts
  • Gender:Male
  • Location:SCOTLAND
  • Interests:TESTING ANDROID MOBILES TO THE LIMIT
    ALWAYS READY TO TRY OUT ANY ROM AND MOBILE TO THE LIMIT
  • Devices:SAMSUNG GALAXY TAB2 & S1 8GB
  • Twitter:@none
please dont do that .only format system only .ask tillaz if he knows .

  • 0

#646
anfield786

anfield786

    Newbie

  • Members
  • Pip
  • 19 posts
  • Devices:ZTE Blade

i think you forgot the other wipe .its format system.and this is conflicting the problem with old files.thats my opinion. but worth a try.


Thanks, will format system and see how I get on and report back.

  • 0

#647
putbinoot

putbinoot

    Diehard

  • Members
  • PipPipPipPip
  • 481 posts
  • Gender:Male
  • Devices:Huawei G300, Jiayu G3.

Having done all 3 wipes and re-installing bluemonte 1.8D this morning, I'm still having the same issue whereby after about 5 mins I cant write a txt message, create a contact or use the internet (as cant type anything).

Furthermore, I discovered that I cant make phone calls either as everytime i use the keypad or attempt to call one of my contacts, I get the following error message "Activity Dialer in process com. android.phone is not responding.

Does anyone have any ideas as to why I'm experiencing these issues? Any support greatly appreciated.

Many Thanks

(((( how to flash a custom rom, assuming you already have clockwork recovery installed ))))

copy you custom rom to your phones sd card it should be a .zip

boot into clockwork recovery by powering you phone on, and when the green android man shows up press and hold the volume down button untill small vibration then release, it should now boot into recovery.

volume buttons = up & down movements. home button = select / ok back button = go back

select wipe data/factory reset press yes

select wipe cache partion press yes

now select install .zip from sdcard

choose .zip from sdcard

navigate to you custom rom

select it and press yes

wait for it to install......... then reboot

  • 0
Posted Image

#648
anfield786

anfield786

    Newbie

  • Members
  • Pip
  • 19 posts
  • Devices:ZTE Blade

Thanks, will format system and see how I get on and report back.


Update: having done the necessary formatting I can now write text message, access the internet etc so thank you wrtease.

However, still have an issue with making calls. When dialling a number it can take upto 20 seconds plus for the screen to come up to say dialling and the call to begin. If I click the home button before the dialling screen appears and lock the phone, the phone will still dial the number and make the call at some stage.

  • 0

#649
wrtease

wrtease

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,456 posts
  • Gender:Male
  • Location:SCOTLAND
  • Interests:TESTING ANDROID MOBILES TO THE LIMIT
    ALWAYS READY TO TRY OUT ANY ROM AND MOBILE TO THE LIMIT
  • Devices:SAMSUNG GALAXY TAB2 & S1 8GB
  • Twitter:@none
have you tried atomic blue it might be a bit better .im using it at mo an its i bit zippier for me.dont no if its just a bad rom instll or what but your rom should be instant when making calls.can you set the proximity senser to on.it might help.

i just tried making calls on mine and its instant.and okay.

Edited by wrtease, 18 November 2011 - 09:38 PM.

  • 0

#650
anfield786

anfield786

    Newbie

  • Members
  • Pip
  • 19 posts
  • Devices:ZTE Blade

have you tried atomic blue it might be a bit better .im using it at mo an its i bit zippier for me.dont no if its just a bad rom instll or what but your rom should be instant when making calls.can you set the proximity senser to on.it might help.

i just tried making calls on mine and its instant.and okay.


Thanks, will try atomic blue. Fingers crossed i wont encounter the same issues as Bluemonte.

  • 0

#651
wrtease

wrtease

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,456 posts
  • Gender:Male
  • Location:SCOTLAND
  • Interests:TESTING ANDROID MOBILES TO THE LIMIT
    ALWAYS READY TO TRY OUT ANY ROM AND MOBILE TO THE LIMIT
  • Devices:SAMSUNG GALAXY TAB2 & S1 8GB
  • Twitter:@none
cool remmber to wipe data /factory.
wipe cache.
wipe dalvik
,format system
and then install rom.

  • 0

#652
dadashi

dadashi

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,157 posts
  • Gender:Male
  • Devices:MonteCarlo + HTC EVO 3D
Tilaz, adobe Flash arm6 definitely doesn't work in the deodexed version...it installs but doesn't work, won't open any flash data....

  • 0
MonteCarlo + HTC EVO 3D

#653
tillaz

tillaz

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 5,849 posts
  • Gender:Male
  • Location:R* North
  • Interests:ET Life
  • Devices:Nexus 4

Tilaz, adobe Flash arm6 definitely doesn't work in the deodexed version...it installs but doesn't work, won't open any flash data....


all i can think of is that you try this http://www.mediafire...7gst7lvh4eg797w

not got time to do anything today Posted Image

flash the add-on via clockworkmod

  • 0

#654
anfield786

anfield786

    Newbie

  • Members
  • Pip
  • 19 posts
  • Devices:ZTE Blade

cool remmber to wipe data /factory.
wipe cache.
wipe dalvik
,format system
and then install rom.


Thanks wrtease, did as you suggested and installed atomic blue and happy to report all is working exceptionally well.

Thanks again for all the support

  • 0

#655
wrtease

wrtease

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,456 posts
  • Gender:Male
  • Location:SCOTLAND
  • Interests:TESTING ANDROID MOBILES TO THE LIMIT
    ALWAYS READY TO TRY OUT ANY ROM AND MOBILE TO THE LIMIT
  • Devices:SAMSUNG GALAXY TAB2 & S1 8GB
  • Twitter:@none
glad to hear that ,cool.

  • 0

#656
atillaahun

atillaahun

    Regular

  • Members
  • PipPip
  • 86 posts
tillaz, could you please also include a ZTE Dialer Add-on? I really miss the group handling, and the silent microphone options.
I like your Rom, it felt more stable than CM for me.
Can't wait the 480p video recording!

Oh, and somebody would tell me what deodexed, and RTL versions are?

Edited by atillaahun, 19 November 2011 - 07:56 PM.

  • 0

#657
dadashi

dadashi

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,157 posts
  • Gender:Male
  • Devices:MonteCarlo + HTC EVO 3D

all i can think of is that you try this http://www.mediafire...7gst7lvh4eg797w

not got time to do anything today Posted Image

flash the add-on via clockworkmod


Hi Tilaz, I tried that zip and it removed the stock browser and flash still isn't working...:o

  • 0
MonteCarlo + HTC EVO 3D

#658
Droid 007

Droid 007

    Newbie

  • Members
  • Pip
  • 32 posts
I found an issue with v1.8.D bluemonte rom. Here is the details:

* After you make/receive a phone call, while on the call, plug-in the head-set. Now you can hear other person talking, but they cannot hear you.

Can you please look into fixing this issue? Thanks

  • 0

#659
atillaahun

atillaahun

    Regular

  • Members
  • PipPip
  • 86 posts

I found an issue with v1.8.D bluemonte rom. Here is the details:

* After you make/receive a phone call, while on the call, plug-in the head-set. Now you can hear other person talking, but they cannot hear you.

Can you please look into fixing this issue? Thanks


But are you trying it with the stock headset?

  • 0

#660
Droid 007

Droid 007

    Newbie

  • Members
  • Pip
  • 32 posts

But are you trying it with the stock headset?


Yes. The one that came with the phone.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users