Jump to content


Photo

MIUI DATA FIX and WIFI SOLUTION

- - - - -

  • Please log in to reply
62 replies to this topic

#21
basti2909

basti2909

    Regular

  • Members
  • PipPip
  • 123 posts
  • Devices:x10i
He told He has but it was never released

  • 1

#22
kaosdroid

kaosdroid

    Newbie

  • Members
  • Pip
  • 2 posts
  • Gender:Male
  • Location:caen
  • Interests:Fight and Kill VIH
    repair all it can be repair but not me :D
    guitar,girl(s;),art painting,my album,
    PMfortakit:)darkspleen,electroid
  • Devices:x10
  • Twitter:@kaosdroid
I said many rime on xda that you replace this file and i see that pfff
Chek my post and see that is notyou find the issue but Z this file is i n the dhcp fix BY Z but you ignore me and my suggest so you find nothing jp you do only what I'm saying :)so guy for wifi just ask me or go on xda miui data bug and i say the way for

Edited by kaosdroid, 22 September 2011 - 06:04 PM.

  • 0

#23
jpminou

jpminou

    Addict

  • Members
  • PipPipPipPipPip
  • 817 posts
  • Gender:Male
  • Devices:x10a

I said many rime on xda that you replace this file and i see that pfff
Chek my post and see that is notyou find the issue but Z this file is i n the dhcp fix BY Z but you ignore me and my suggest so you find nothing jp you do only what I'm saying :)so guy for wifi just ask me or go on xda miui data bug and i say the way for

To clear up this lalalala
Z dhcp file is the same as the file included in all new miui 1.9.9 1.9.16 so go check before come here.
My file is different than his.
Even z in his rom has this data bug.
So u did not find nothing only wrong information.
i hope this has been cleared.

  • 0

#24
jpminou

jpminou

    Addict

  • Members
  • PipPipPipPipPip
  • 817 posts
  • Gender:Male
  • Devices:x10a
Hello guys

Did anyone found a solution for wifi ??

  • 0

#25
basti2909

basti2909

    Regular

  • Members
  • PipPip
  • 123 posts
  • Devices:x10i
was playing with some old libnet files from trip but most of them ended up with a wlod at rom boot..the static wifi app also dont work...

Edited by basti2909, 22 September 2011 - 11:29 PM.

  • 0

#26
jpminou

jpminou

    Addict

  • Members
  • PipPipPipPipPip
  • 817 posts
  • Gender:Male
  • Devices:x10a
Can anyone try those settings for wifi and report if they work for all hot spot.

ip address :192.168.1.101
gateway: 192.168.1.1
netmask: 255.255.255.0
DNS1: 208.67.222.222
DNS2: 208.67.220.220

  • 1

#27
basti2909

basti2909

    Regular

  • Members
  • PipPip
  • 123 posts
  • Devices:x10i

Can anyone try those settings for wifi and report if they work for all hot spot.

ip address :192.168.1.101
gateway: 192.168.1.1
netmask: 255.255.255.0
DNS1: 208.67.222.222
DNS2: 208.67.220.220


after a few on/off switches an several manual connects it connectet and works with my private wifi... where u got these settings from`?

  • 0

#28
jpminou

jpminou

    Addict

  • Members
  • PipPipPipPipPip
  • 817 posts
  • Gender:Male
  • Devices:x10a

after a few on/off switches an several manual connects it connectet and works with my private wifi... where u got these settings from`?


LOL :D

just searching and reading ;)

so good news i hope they will work with most users :)

  • 0

#29
basti2909

basti2909

    Regular

  • Members
  • PipPip
  • 123 posts
  • Devices:x10i

LOL :D

just searching and reading ;)

so good news i hope they will work with most users :)


at weekend i will try some different open wifi spots.. if i found some.. in germany there are not so much.. only at burger king is really open xD

  • 0

#30
jpminou

jpminou

    Addict

  • Members
  • PipPipPipPipPip
  • 817 posts
  • Gender:Male
  • Devices:x10a
anyone tried those ip ?????

  • 0

#31
iggy2

iggy2

    Regular

  • Members
  • PipPip
  • 88 posts
  • Location:Toronto
  • Devices:Xperia X10

anyone tried those ip ?????


Hi JP, ok finally got the wifi static to work, needed the ssid, so have setup my home with static and a second setup with your config obove and will be testing in about 15mins or so at wifi location near work.....will let you know what happens


ok tested with open wifi spot and after several tries it did connect...going to test some more after 2pm and post the results...btw, I setup this config in wifi static and added which ever wifi ssids I found and it did automatically try to connect with the set ip

Edited by iggy2, 23 September 2011 - 04:17 PM.

  • 1

#32
jpminou

jpminou

    Addict

  • Members
  • PipPipPipPipPip
  • 817 posts
  • Gender:Male
  • Devices:x10a

Hi JP, ok finally got the wifi static to work, needed the ssid, so have setup my home with static and a second setup with your config obove and will be testing in about 15mins or so at wifi location near work.....will let you know what happens


ok tested with open wifi spot and after several tries it did connect...going to test some more after 2pm and post the results...btw, I setup this config in wifi static and added which ever wifi ssids I found and it did automatically try to connect with the set ip

Good to hear that it work somehow. So now we can use MIUi without to worry :)

  • 0

#33
iggy2

iggy2

    Regular

  • Members
  • PipPip
  • 88 posts
  • Location:Toronto
  • Devices:Xperia X10

Good to hear that it work somehow. So now we can use MIUi without to worry :)


Yep, JP, just tested again, as soon I got in range it connected (only thing is that you have to keep adding new found ssid's to the wifi static configuration) but once added it does work

  • 0

#34
jpminou

jpminou

    Addict

  • Members
  • PipPipPipPipPip
  • 817 posts
  • Gender:Male
  • Devices:x10a

Yep, JP, just tested again, as soon I got in range it connected (only thing is that you have to keep adding new found ssid's to the wifi static configuration) but once added it does work

Thanks for the feedback,i see also people at xda using those settings and i am happy that i helped. :)

  • 0

#35
iggy2

iggy2

    Regular

  • Members
  • PipPip
  • 88 posts
  • Location:Toronto
  • Devices:Xperia X10

Thanks for the feedback,i see also people at xda using those settings and i am happy that i helped. :)


I wish their was a thank you button here, but since not THANK YOU for the great finds, data and wifi working on miui frigging amazing.

  • 1

#36
djees

djees

    Regular

  • Members
  • PipPip
  • 52 posts
  • Devices:x10i tripnmiui iris
Jp:
Hi when trip realese v100 and up the dc appear and i test many file's replace to have all work to finish a replace your dock and this will break the wifi but with the "wpa lib" in system/bin of v0.4 by trip it will restore the wifi i did'nt test it now but maybe that's can help...

  • 1

#37
jpminou

jpminou

    Addict

  • Members
  • PipPipPipPipPip
  • 817 posts
  • Gender:Male
  • Devices:x10a

Jp:
Hi when trip realese v100 and up the dc appear and i test many file's replace to have all work to finish a replace your dock and this will break the wifi but with the "wpa lib" in system/bin of v0.4 by trip it will restore the wifi i did'nt test it now but maybe that's can help...

Thanks for the info,i will try this when i get home from work.

  • 0

#38
djees

djees

    Regular

  • Members
  • PipPip
  • 52 posts
  • Devices:x10i tripnmiui iris
Jp i tell you a wrong info when trip realese 0.4 the wifi was break and i replace the "wpa lib" from the stable 0.3.5 i have no time to test just want to help more!

  • 0

#39
jpminou

jpminou

    Addict

  • Members
  • PipPipPipPipPip
  • 817 posts
  • Gender:Male
  • Devices:x10a

Jp i tell you a wrong info when trip realese 0.4 the wifi was break and i replace the "wpa lib" from the stable 0.3.5 i have no time to test just want to help more!

I tried the lib file from v0.4 but nothing changed.will try v.3 tomorrow.tnx for your help.

  • 0

#40
djees

djees

    Regular

  • Members
  • PipPip
  • 52 posts
  • Devices:x10i tripnmiui iris
Yes that's i told you 0.4 had wifi break and with replace wpa lib from 0.3.5 i had wifi work very good if i have more free time tommorow i will search and test more because i found the data dc just when i call or receve a call with someone.
if i send or receve sms no data dc idem with active wifi.
Conclusion the data dc came with a call maybe with this we can find the file who delive the call service...

  • 0




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users