Jump to content


Photo

i8000 omnia 2 NO NETWORK

- - - - -

  • Please log in to reply
2 replies to this topic

#1
marce002

marce002

    Newbie

  • Members
  • Pip
  • 19 posts
  • Devices:omnia 2
Hello I tried to reset the phone via the incorrect reset button, and damaged the antenna connector, after that poor or null network signal .... so i decided to remove the connector thinking that would allow proper signal but now it is complete deaf, what can i do in order to make hear again? can i solder miniature cable or something? see the picture..... thanksss!!




Can anyone SMART ENOUGH AND GOOD PEOPLE tell me what shoud I connect in the picture to allow signal again (maybe cable, or just joining tracks or something else, i can do soldering very precise) THANKS FOR ANY HELP DESPERATE!!!!

Attached File  omnia connector.png   483.28KB   40 downloads

Edited by marce002, 29 December 2011 - 01:51 AM.

  • 0

#2
stv21

stv21

    Newbie

  • Members
  • Pip
  • 1 posts
i have the same problem, but no solution till now

  • 0

#3
kajsn

kajsn

    Newbie

  • Members
  • Pip
  • 1 posts
i had the same problem. maybe someone needs this..

the sides of the connector are ground. top pin (as in the picture, or that which is exactly in the middle between ground pins) goes to the internal ant. bottom pin (or that which is not exactly in the middle between ground pins) to external ant.

i made it work for external antenna only by soldering it to ground and ext ant pin. that suits me.

soldering a small wire between ext ant pin and int ant pin should make the int ant work. didn't try this..

also googling for "Samsung Gt I8000 Service Manual" might help.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users