Jump to content


Photo

Flash .. bbc??

- - - - -

  • Please log in to reply
50 replies to this topic

#41
Hogweed

Hogweed

    Diehard

  • Members
  • PipPipPipPip
  • 392 posts
  • Devices:Huawei Ascend G300
I've noticed that iplayer sometimes use a lower bit rate than it and the connection/processor/graphics can support (does this occasionally on desktops as well). How does BBC1 live at the desktop page http://www.bbc.co.uk/bbcone/watchlive/ play for you? That usually seems to give me a better image (may take a few seconds to settle down when playback first started), with fast moving action, than iplayer playing recorded streams. Might be worth checking the bit rates. On the desktop you can right click and get the current bitrate but I haven't found a way to do this with the AndroId flash player (other than checking network traffic).

Edited by Hogweed, 18 May 2012 - 10:07 PM.

  • 0

#42
Daniel Meah

Daniel Meah

    Regular

  • Members
  • PipPip
  • 65 posts
  • Gender:Male
  • Devices:ZTE Blade,t-mobile vivacity
  • Twitter:@DanielMeah
This is because it streams low by default. change it in the menu area.

  • 0

#43
punjabi

punjabi

    Enthusiast

  • Members
  • PipPipPip
  • 195 posts
  • Gender:Male
  • Location:Lancashire
  • Devices:Orange San Diego

That sounds more like an effect of the bitrate.


So how can this be overcome...?
I mean my Internet (wifi) is 4.5mb and it plays iplayer perfectly fine on my iPhone... Do you think it's something to do with the actual amount of data the device can receive at one time. I say that because when I do a speedtest using the speedtester app it rarely goes above 1.5mb (my line is definitely faster than that though...

  • 0

#44
punjabi

punjabi

    Enthusiast

  • Members
  • PipPipPip
  • 195 posts
  • Gender:Male
  • Location:Lancashire
  • Devices:Orange San Diego

So how can this be overcome...?
I mean my Internet (wifi) is 4.5mb and it plays iplayer perfectly fine on my iPhone...
I've also changed the settings in iplayer to high quality but no difference...?


  • 0

#45
Hogweed

Hogweed

    Diehard

  • Members
  • PipPipPipPip
  • 392 posts
  • Devices:Huawei Ascend G300
If you are using the speedtest app from speedtest.net it doesn't give the correct download speeds (at least for me). Running it now it says 4 mb/sec download but http://www.bandwidthtest.co.uk/ says 14mb/sec and speedtest.bbmax.co.uk got 15mb/sec - this over a Virgin Media 20mb/sec link and 802.11g wi-fi.. The figure from the speedtest app is wrong it seems.

Edited by Hogweed, 19 May 2012 - 04:18 PM.

  • 0

#46
RussellS

RussellS

    Diehard

  • Members
  • PipPipPipPip
  • 452 posts
  • Gender:Male
  • Location:Hampshire, UK
  • Devices:Blade, Huawei G300, Jiayu G3
Are you using the Android iPlayer app or the BBC website. In the iPlayer app you can go into settings and select the required video quality between low, medium & high. If just using the BBC website I don't think you can select the quality.

  • 0

#47
punjabi

punjabi

    Enthusiast

  • Members
  • PipPipPip
  • 195 posts
  • Gender:Male
  • Location:Lancashire
  • Devices:Orange San Diego
So what can explain the quality deterioration (with flash)...?

The exact same thing happens when I downloaded the Crackle app and watch videos on there...

I do suspect the bitrate being an issue or is it because the phone can only handle so much data at any one time...?

  • 0

#48
toge64

toge64

    Diehard

  • Members
  • PipPipPipPip
  • 376 posts
  • Gender:Male
  • Interests:Bargain android devices... (and high end ones too)
  • Devices:Nexus 4, Galaxy Tab 2

So what can explain the quality deterioration (with flash)...?

The exact same thing happens when I downloaded the Crackle app and watch videos on there...

I do suspect the bitrate being an issue or is it because the phone can only handle so much data at any one time...?


What are you comparing it to?

  • 1
Have: Nexus 4, Galaxy Tab 2, HP Touchpad
Sold: Orange OSF/ZTE Blade AMOLED, Huawei Ascend G300

#49
adrien56

adrien56

    Newbie

  • Members
  • Pip
  • 39 posts
  • Gender:Male
  • Location:Vannes, FRANCE
  • Devices:Huawei G300, ZTE blade
hsupa is not working :( or doesn't work ,i get 380kbits in upload and a very high ping (138ms) like the Blade that's verry annoying, Is there a way to turn it on ?

  • 0

#50
adrien56

adrien56

    Newbie

  • Members
  • Pip
  • 39 posts
  • Gender:Male
  • Location:Vannes, FRANCE
  • Devices:Huawei G300, ZTE blade
okay i answer myself , i just saw that the uptate to ics activate hsupa !

  • 0

#51
Davidoff59

Davidoff59

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 2,317 posts
  • Gender:Male
  • Devices:Orange San Francisco, G300
Huawei stated no hsupa radio on g300

  • 1




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users