Jump to content


Photo

[ROM] [AtomicMod] [ICS THEME]

* * * * * 11 votes

  • Please log in to reply
558 replies to this topic

#481
tillaz

tillaz

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 5,877 posts
  • Gender:Male
  • Location:Rockstar North
  • Interests:Time & Space
  • Devices:Moto X

Guys! I have a bug. When i stop recording with camera or voice recorder the music player is activating itself and starts playing the last track. What should i do?


its fixed in the latest release, since it uses a better stock music app...
the problem was with Google play music

  • 0

#482
RaTToX

RaTToX

    Regular

  • Members
  • PipPip
  • 101 posts
  • Gender:Male
  • Location:Germany
  • Devices:Medion P4310 (alias ZTE Skate)
Hey tillaz! I've got a question to you:

Last week i tried to edit a theme of your rom. I'd like a "white-grey" theme, so i thought maybe i could create it by myself. But then i realized that there are thousands of .png's which i had to edit manually. Is there a way to edit all files at the same time with Gimp or PS? Are there any .xml files which must be edited, too? (Maybe you have a list of all files [Lol!]).

Hope for your answer!

Greetz, RaTToX

  • 0

#483
Peve

Peve

    Newbie

  • Members
  • Pip
  • 32 posts
  • Gender:Male
  • Location:Hungary
  • Devices:OPPO Finder
Hi all!

Does camera flash works with this rom ? because I used CFX rom the flash light was wrong... ( I know this problem on CFX ) but after I flashed this rom it does not working too! I wiped all !!

( sorry for my english :) )

  • 0

#484
sui785

sui785

    Enthusiast

  • Members
  • PipPipPip
  • 271 posts
  • Gender:Male
  • Devices:Galaxy Nexus, ZTE Blade II, 2x
  • Twitter:@silent785

Hi all!

Does camera flash works with this rom ? because I used CFX rom the flash light was wrong... ( I know this problem on CFX ) but after I flashed this rom it does not working too! I wiped all !!

( sorry for my english :) )


It works on this rom coz this is stock-based.

  • 0

#485
Peve

Peve

    Newbie

  • Members
  • Pip
  • 32 posts
  • Gender:Male
  • Location:Hungary
  • Devices:OPPO Finder

It works on this rom coz this is stock-based.


thank you. this is bad news for me :( when I bought the phone it was working fine.... but now..

  • 0

#486
saspipi

saspipi

    Newbie

  • Members
  • Pip
  • 4 posts
hi,

I've been experiencing an outgoing call problem on both of my two Skates with AtomicMod. I've tried it at various locations so it's not provider network related.
Sometimes when i'm trying to make an outgoing call the phone just stays deaf, unable to hangup and have to wait like 30 secs to be able to try again. After a couple of tries it works. It's quite random when does it work or not but it is an everday, recurring problem.
Someone told me that he had a missed call from me when this happened so it seems that the call goes out (at least sometimes).

Any ideas? Anybody else experienced this?
Thanks

Edited by saspipi, 11 August 2012 - 01:17 PM.

  • 0

#487
TCA

TCA

    Newbie

  • Members
  • Pip
  • 25 posts
I'm running a much earlier version of the Atomic ROM. Does the final version still have low battery notifications (pop up messages and beeps) for 15%, 10% and 5% battery levels? Is there any way to set or remove this function? Thanks.

  • 0

#488
dimmah90

dimmah90

    Newbie

  • Members
  • Pip
  • 9 posts
I've been using atomic mod for a long time and I have this problem that when I make a call, phone just vibrates once and than restards. This is not happening all the time, maybe few times a week but it's very annoing. I figured it out that it restarts more often when i put phone on ear instantly, but if I wait a few seconds and then put it (when making a call) on ear it restarts less, but problem is still there. I do not have any trouble with proximity sensor, it is working well, and i have this problem with every rom, not just this one. Please help!

  • 0

#489
utternoob

utternoob

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,660 posts
  • Gender:Male
  • Location:Chatham
  • Interests:Laughing at chavs, Formula 1, Football and general technology
  • Devices:Skate, OSD, GT-P1010
  • Twitter:@terrymalyon2
It's possibly hardware failure. Try the stock ROM and if it still does it, send it back if still in warranty

  • 0
ALL GLORY TO THE HYPNOTOAD

I may not know a lot, but there are others that do. If you have a problem, just ask

Sent with magic :)

#490
TCA

TCA

    Newbie

  • Members
  • Pip
  • 25 posts

I'm running a much earlier version of the Atomic ROM. Does the final version still have low battery notifications (pop up messages and beeps) for 15%, 10% and 5% battery levels? Is there any way to set or remove this function? Thanks.


Can anybody help re the above?

Also wondering whether in AndroZip pro you can simply delete unwanted applications like Maps or Email by removing the .apk files in /system/app? Or does that mess up other stuff in the ROM and/or on the phone?

  • 0

#491
RaTToX

RaTToX

    Regular

  • Members
  • PipPip
  • 101 posts
  • Gender:Male
  • Location:Germany
  • Devices:Medion P4310 (alias ZTE Skate)
Is there a download link for the boot animations?

  • 0

#492
DesertF0x

DesertF0x

    Newbie

  • Members
  • Pip
  • 27 posts
  • Devices:Liquid E
Nice ROM with good Battery life!

Does anybody know where to find the GApps to extract Google Talk from?

  • 0

#493
Redstarr1

Redstarr1

    Diehard

  • Members
  • PipPipPipPip
  • 417 posts
  • Gender:Male
  • Location:Leuven (Belgium)
  • Devices:Xperia S, ZTE Skate

Nice ROM with good Battery life!

Does anybody know where to find the GApps to extract Google Talk from?


You can find all gapps here: http://goo.im/gapps

You probably want gapps-gb-20110828-signed.zip or gapps-gb-20110828-newtalk-signed.zip. The last one has Google Talk with videochat, though that's not much use to you on this phone.. If you want the version without videochat, this is the direct link: http://goo.im/gapps/...0828-signed.zip

  • 0

#494
DesertF0x

DesertF0x

    Newbie

  • Members
  • Pip
  • 27 posts
  • Devices:Liquid E

You can find all gapps here: http://goo.im/gapps

Ah thx, I already looked at GOO but in the wrong place...

  • 0

#495
RaTToX

RaTToX

    Regular

  • Members
  • PipPip
  • 101 posts
  • Gender:Male
  • Location:Germany
  • Devices:Medion P4310 (alias ZTE Skate)

Is there a download link for the boot animations?


:(

  • 0

#496
Urpsel

Urpsel

    Newbie

  • Members
  • Pip
  • 20 posts
  • Devices:ZTE Skate
  • Twitter:@Urpsel
Hey guys!
I'm a big fan of this rom, really great work, tillaz!

But there is one thing:
The media volume is much too high, even at lowest step!
Is there any way to change this? A little patch or something or did I just miss a setting somewhere?

  • 0

#497
Redstarr1

Redstarr1

    Diehard

  • Members
  • PipPipPipPip
  • 417 posts
  • Gender:Male
  • Location:Leuven (Belgium)
  • Devices:Xperia S, ZTE Skate

Hey guys!
I'm a big fan of this rom, really great work, tillaz!

But there is one thing:
The media volume is much too high, even at lowest step!
Is there any way to change this? A little patch or something or did I just miss a setting somewhere?


You could disable Dolby, that should reduce the volume a little.

  • 0

#498
Urpsel

Urpsel

    Newbie

  • Members
  • Pip
  • 20 posts
  • Devices:ZTE Skate
  • Twitter:@Urpsel
Thanks to Redstar, but that doesn't change a lot. Has anybody another idea? In the thread about cm7.2 there's is a patch to boost volume. Perhaps there is a way other way round?

  • 0

#499
igibi

igibi

    Newbie

  • Members
  • Pip
  • 24 posts
  • Gender:Male
  • Location:Belgrade
  • Devices:ZTE Skate,SE X8
Awesome ROM,great sound and awesome music player.I have instaled Holo ICS launcher and now its like 100% ICS when you look at it tho not as smooth,but still awesome.

  • 0
Posted Image

Uploaded with ImageShack.us

#500
ryck45

ryck45

    Newbie

  • Members
  • Pip
  • 13 posts
  • Devices:ZTE Skate
Hi,

I just try to activate vibration when you touch in power widget but phone not vibrate.

I found option in power widget setting but seems not working.

Someone has found solution to this problem ?

Regards.
Ryck45

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users