Jump to content


Photo

HELP! Weird problem and no sound....


  • Please log in to reply
7 replies to this topic

#1
RichyRich2012

RichyRich2012

    Newbie

  • Members
  • Pip
  • 5 posts
  • Gender:Male
  • Location:UK
  • Devices:Advent Vega
Hi all
I'm new to the vega but resonably ok with tech stuff etc.
I just bought a vega off ebay that was supposed to have a non working touch screen. However when it turned up the touch screen works fine with no problems at all. It does have two other issues one being no sound at all no matter what ROM I use. There is no sound from the headphone port either. Is this a fatal issue??
The other issue is wierd! You know when you first install a ROM it asks for country, time and date etc? Well mine displays the choose country screen upside down. I pick the UK and it turns the right way up I.E. camera at the top. Click next and the following screen is again upside down! Again click next and its back to normal. Once in and unlocked all seems fine except youtube videos which play upside down but the search etc is the right way up and no matter what vid i try its always upside down! Oddly I can play mp4s off my SDcard ok (apart from not having any sound as the first issue states) Tried messing with re-installing vega flash player and switching auto rotate on and off but nothing changes. Is it a duff vega?
HELP please!

Rich

  • 0

#2
RichyRich2012

RichyRich2012

    Newbie

  • Members
  • Pip
  • 5 posts
  • Gender:Male
  • Location:UK
  • Devices:Advent Vega
Had a play with a vega dock but clicking on dock settings just says its not docked when it is.Was going to check audio in dock settings. Dock charges and usb mouse works but no crosshairs are visable at all. By the way its running R8 at the min but I've tried a lot of ROMs from stock, modded stock v2, corvus5 and now as stated R8 and none work to solve sound problems. Could it be blown speakers or would the headphone socket still work??

Going to give up and just bin it if no one has any ideas. Not worth putting back on fleabay as wont get what I paid for it back with these problems etc.

Anyone?

  • 0

#3
swarrans

swarrans

    Regular

  • MoDaCo Silver
  • PipPip
  • 147 posts
Don't be too eager to bin it just yet - I'm sure some of the clever people on here (not me!) will have some ideas!...

If nothing else there may be some bits you can sell to others on here

  • 0

#4
RichyRich2012

RichyRich2012

    Newbie

  • Members
  • Pip
  • 5 posts
  • Gender:Male
  • Location:UK
  • Devices:Advent Vega
Well I've done searches on here, tabletroms and google and get nothing even simular to the upside down problem. There are posts about no sound on multi media but not the whole system etc so I really think its a mobo problem (or daughter board problem but cant find any info on where the speakers plug in or where the sound processor is)

I'll give it until Friday then decide what I'm doing with it.

Thanks
Rich

  • 0

#5
richardmlea

richardmlea

    Diehard

  • Members
  • PipPipPipPip
  • 327 posts
  • Gender:Male
  • Location:Manchester, England
  • Interests:Technology, science, movies, motorcycles, classic volkswagons, paintball, skiing to name a few of my interests.
  • Devices:P10AN01, TF201, HTC Sensation
  • Twitter:@richard lea
Could be a few things. maybe the HDMI board, maybe a faulty motherborad. I have both parts and could take look at it for you.
PM me if you are interested.
The upside down thing may be caused by a replacement LCD. Some of the aftermarket one's I have tried do this but the NVflash message that you get when flashing a rom is also upside down so it may be caused by something different.
It could be the accelerometer problem, have you tried any accelerometer games or a test app?

  • 0
Richard Lea
[email protected]
Replacement Tablet Screens UK
I offer a friendly, UK Advent Vega repair service for hardware problems. Just PM or email me your requirements.
Replacement Touchscreens, LCD's and repair service for most Tablets.

#6
RichyRich2012

RichyRich2012

    Newbie

  • Members
  • Pip
  • 5 posts
  • Gender:Male
  • Location:UK
  • Devices:Advent Vega
Well thanks for the offer and I'll deffo keep it mind as I like the vega and wish I'd kept my last one now. I'm hoping you can clear up a few things you've said.
1) How would the HDMI card cause a sound problem as surely the sound is processed elsewhere on the motherboard? Would connecting the vega to a tv help?
2) I'm struggling to see why a non original screen would make a difference. Being a PC engineer and dealing with PC graphic problems then surely its the same where its the graphics card/processor at fault and the screen is just a "display" of what the vega system outputs?
3)Didn't buy it for games really so not sure what games would help to test so can you recomend one or a test app from the market?
Still think this is not going to turn out well but I'll give it a try and if nothing then I'll let you have a look.

Thanks
Rich.

  • 0

#7
richardmlea

richardmlea

    Diehard

  • Members
  • PipPipPipPip
  • 327 posts
  • Gender:Male
  • Location:Manchester, England
  • Interests:Technology, science, movies, motorcycles, classic volkswagons, paintball, skiing to name a few of my interests.
  • Devices:P10AN01, TF201, HTC Sensation
  • Twitter:@richard lea

Well thanks for the offer and I'll deffo keep it mind as I like the vega and wish I'd kept my last one now. I'm hoping you can clear up a few things you've said.
1) How would the HDMI card cause a sound problem as surely the sound is processed elsewhere on the motherboard? Would connecting the vega to a tv help?
2) I'm struggling to see why a non original screen would make a difference. Being a PC engineer and dealing with PC graphic problems then surely its the same where its the graphics card/processor at fault and the screen is just a "display" of what the vega system outputs?
3)Didn't buy it for games really so not sure what games would help to test so can you recomend one or a test app from the market?
Still think this is not going to turn out well but I'll give it a try and if nothing then I'll let you have a look.

Thanks
Rich.

Hi Rich,
1. The dock connector/hdmi board suppies audio to the docks HDMI socket. When you plug the Vega into the dock the sound on the vega (including the headphone) is disabled and routed to the HDMI and the audo output on the dock. If the HDMI board is faulty it may be monopolizing the audio output so you get no sound. If it is the HDMI board at fault this is a relatively cheap part to replace compared to the motherboard. Off the top of my head it's about £18.
2. If you placed your PC monitor upside down you could use the settings in windows to correct the orientation (android is doing this with sensors so it knows how you are holding it) but when you boot the bios splash will still be upside down because monitor are supposed to be used just one way up (native). The LCD is the Vega is the same and works one way around. Trust me, I have fitted several patent LCD's to vega's in an attempt to find a better one. One of them at least was natively upside down when fitted, the NVflash message appeared at the bottom and upside down when flashing roms. I didn't test further because the LCD wasn't any better but for the short time I tried it everything worked fine except full screen youtube (upside down).
3. Testing with a game was just a suggestion for quick testing as you may have already had one installed. You can download accelerometer test apps from the play store so use on of them to see if yours is working.
Z-device test has one built in and also has some other useful tests included. https://play.google....evicetest&hl=en

  • 0
Richard Lea
[email protected]
Replacement Tablet Screens UK
I offer a friendly, UK Advent Vega repair service for hardware problems. Just PM or email me your requirements.
Replacement Touchscreens, LCD's and repair service for most Tablets.

#8
RichyRich2012

RichyRich2012

    Newbie

  • Members
  • Pip
  • 5 posts
  • Gender:Male
  • Location:UK
  • Devices:Advent Vega
Just thought I'd update the situation.
  • tried to output through HDMI port to tv but nothing except blocky video.
  • Tried to download z device and a few other apps but none would install.Said it was downloading then crashed the vega.
Gave up and phoned some local repair places and finally found one that said, and I quote "easy fix" so dropped it off before work yesterday. I'm picking it up tomorrow so we'll see.

Thanks for the help.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users