Jump to content


Photo

Trouble with android on omnia 2 HELP !!!


  • Please log in to reply
No replies to this topic

#1
Hussy_plus

Hussy_plus

    Newbie

  • Members
  • Pip
  • 7 posts
  • Devices:omnia 2
Hello guys i'm in a touble! 5 days since i bought Omnia 2! I wanted android CM beta 2 on it! I've installed android in the guide line of this website! But when i first time ran my android! it didn't even ask me for email account setup and bla bla! Android was runnning perfectly! But market didn't wok because there was already an email attached to market whose password was unknown! I only know that we can't change email account untill device gets restart! Even i was shocked to see the already installed FRING app! When i opened it it was already logged in and i recieved an offline message! I saw couple of mesages in inbox too!!

Anyway that was the problem! I installed CM beta 3update from same website! While installing CM3 update it was the installation was ended on swap partition already exists! (I'm telling because i don't know if its normal or what) After installation device was a bit slow! it seemed that touch screen sensitivity was out! like a little bit disturebed ..It bothered me when i was typing texts! Texting in CM beta 2 was awesome! After installation my problem remained same! I couldn't get into market due to that email!

Then i decided to format my storage and storage both! I did and downloaded Cm beta 2 from hereand put the files in my storage! installation was perfect but again! i didn't see anything new! My previous android loaded with same email account!

Then i decided to reset the device from android port when i did after that I'm unable to start my android port! after pattern lock it says force close or wait! whn i do tap on wait , Screen goes black except from signal battery and wifi notifiers!

Please tell me how to Clean install o2droid :( Its pissing me off :(

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users