Jump to content


Photo

[ICS] [4.0.4] CyanogenMod 9.1 [ROM]


2398 replies to this topic

#1201
andyjbee

andyjbee

    Newbie

  • Members
  • Pip
  • 2 posts

How long does it hang on the Huawei splash when updating to R3?

Mines hanging for more than 10 minutes, which I'm thinking is too long, so I've pulled the battery and gone into CWM to recover to R2.

Should I be a bit more patient?!?


Can anyone help please? I'd really like to update to R3 but it seems to be sticking on the Huawei Splash for an awfully long time (15 mins) with no progress to cm9 screen.

I know I'm successfully downloading R3 and when I choose to apply the update, the phone re-boots in CWM, goes through the update process and tells me it has successfully applied the update, then seems to hang on re-boot.

Any thoughts?

  • 0

#1202
Buffalo Soldier

Buffalo Soldier

    Enthusiast

  • Members
  • PipPipPip
  • 186 posts
  • Gender:Male
  • Devices:Huawei G300
After one week using R3 I can say it's really great rom, I just noticed a few bugs that I think are worth mentioning:

1. Caller ID lag
2. Notification led light
3. In-call volume too high

Once again great work Dazz !!!

Edited by Buffalo Soldier, 30 November 2012 - 10:09 AM.

  • 1

#1203
NeburG300

NeburG300

    Newbie

  • Members
  • Pip
  • 39 posts
  • Gender:Male
  • Location:Portugal
  • Interests:Anything about technology, OS and Gadgets. Passion Motorcycles (Army Bikes and Bobbers)
  • Devices:OnePlus One+FK+VT+SmoothS

Can anyone help please? I'd really like to update to R3 but it seems to be sticking on the Huawei Splash for an awfully long time (15 mins) with no progress to cm9 screen.

I know I'm successfully downloading R3 and when I choose to apply the update, the phone re-boots in CWM, goes through the update process and tells me it has successfully applied the update, then seems to hang on re-boot.

Any thoughts?


Had the same problem, my solution, I started CWM, full wipe, format sys and dalvick, reboot CWM, instal zip (name of the update or rom) following these paths, in the main directory go to OTA-updater/download/ file.zip that you want and then instal.
And you're done. I hope that this has been useful to you.

  • 0

#1204
yayane

yayane

    Newbie

  • Members
  • Pip
  • 26 posts
  • Gender:Male
  • Location:France
  • Devices:Huawei G300 / Hyundai T7
Thanks Dazzozo. This the best ROM for our G300.

  • 0
CM9 R9

#1205
Christiansdad

Christiansdad

    Newbie

  • Members
  • Pip
  • 28 posts
  • Gender:Male
  • Devices:G300
Anyone else having issues where the phone doesn't connect to the mobile network after having no signal.

  • 0

#1206
vladad84

vladad84

    Newbie

  • Members
  • Pip
  • 6 posts
  • Gender:Male
  • Location:Serbia
  • Devices:Alcatel OT-992
Good Rom. Tnx Dazzozo.

  • 0

#1207
miguelf

miguelf

    Newbie

  • Members
  • Pip
  • 49 posts
  • Gender:Male
  • Location:Portugal
  • Devices:Huawei G300, [CM11] [4.4.2]
My battery is draining too fast any ideia whys is this happening? I can only use my phone for 1 day and then i have to charge it again..

  • 0

#1208
ukimann

ukimann

    Newbie

  • Members
  • Pip
  • 28 posts
  • Devices:Huawei Ascend G300
Just had 2 wi-fi freezes on R3. I've been using it for a week now and this is the first time I've had any problems other then what other people report: caller ID lag, Led lights...Best rom yet...

  • 0

#1209
Hoggonator

Hoggonator

    Regular

  • Members
  • PipPip
  • 125 posts
  • Devices:G300
Issues:

1. Caller ID lag
2. Randomly will not connect to mobile data services after having being on standby and needs reboot to re-establish
3. Probably 3 - 4 reboots since R3 was installed (installed this as soon as released)

Excellent ROM though, these are not complaints just observations.

  • 0

#1210
popoyaya

popoyaya

    Diehard

  • Members
  • PipPipPipPip
  • 474 posts
  • Gender:Male
  • Devices:ZTE Blade V, Galaxy S3
No caller ID lag here. No probs with mobile data. Just a few reboots and bit of battery drain.

Can't wait for CM10!

We're very lucky to have Daz on our side, and not forgetting Faghulas! ;)

  • 0

#1211
ovecka

ovecka

    Enthusiast

  • Members
  • PipPipPip
  • 170 posts
  • Gender:Male
  • Devices:Huawei Ascend G300
I was bugfree until today. It had started when I first entered the 3G zone. A reboot every few minutes forced me to turn data off. Even now, back on Edge, I get reboots here and there that have never happened before. Strange.

  • 0

#1212
rob4x4

rob4x4

    Diehard

  • Members
  • PipPipPipPip
  • 326 posts
  • Gender:Male
  • Location:GPS off
  • Devices:Nexus 4,Tesco Hudl
Just noticed on the GiffGaff APN settings for CM9 R3 the Server is set as http://mmsc.mediamessaging.co.uk:80 (same as the MMSC)
According to GiffGaff this should be not be set to anything.
Would that be effecting anyone's mobile internet experience?

  • 0

#1213
Frankish

Frankish

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 3,536 posts
  • Gender:Male
  • Devices:iPhone 4S Xiaocai X9 THL W200

Just noticed on the GiffGaff APN settings for CM9 R3 the Server is set as http://mmsc.mediamessaging.co.uk:80 (same as the MMSC)
According to GiffGaff this should be not be set to anything.
Would that be effecting anyone's mobile internet experience?


Nah i'm on GiffGaff been using R3 since it was released with no problems with my data. No reboots, no data drop outs. No problems other than my notification led :)

  • 0

#1214
Cardie

Cardie

    Regular

  • Members
  • PipPip
  • 93 posts
  • Devices:Huawei Ascend G300
No reboots, massive battery drain, LED light can only be blue or white, part from that, Perfect!

  • 1

#1215
Hans Gruber

Hans Gruber

    Diehard

  • MoDaCo Silver
  • PipPipPipPip
  • 302 posts
  • Gender:Male
  • Location:Norwich
  • Devices:Huawei Ascend G300
Has anyone else noticed the GPS icon randomly start flashing and not stopping until a reboot? I've had this a couple of times and I'm not sure if it's CM9 causing it or some rogue app. I don't think I had it before flashing R3 but I'm not positive on that.

  • 0

#1216
Frankish

Frankish

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 3,536 posts
  • Gender:Male
  • Devices:iPhone 4S Xiaocai X9 THL W200
No GPS issues and I've used it a few times.

Just done this for a laugh to see what its like. The buttons are a bit big but that's how they come.

Attached Files


  • 0

#1217
fr0do

fr0do

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,156 posts
  • Gender:Male
  • Devices:Huawei G300

Just noticed on the GiffGaff APN settings for CM9 R3 the Server is set as http://mmsc.mediamessaging.co.uk:80 (same as the MMSC)
According to GiffGaff this should be not be set to anything.
Would that be effecting anyone's mobile internet experience?

I've had very occasional drop outs.. twice in 2 weeks, icon stuck on grey, reboot fixes. I'll have a play and report back. GG suggest that if you don't use mms, and I don't.

  • 0

Posted Image


#1218
fidu

fidu

    Newbie

  • Members
  • Pip
  • 5 posts
  • Devices:HUAWEI ascend g300
Just updated to OTA R3. Thing is I accidentally did the R3 before the R2 update. But when I did the R3 update, I lost all my google apps. I can't seem to access my play store app from my phone or any play store app that I've previously downloaded. I can go on the internet on my phone and access it but if I download something from there, it says I've already downloaded it for my phone.
I can't access anything of my google account from my phone i.e. my synced contacts.

Can anyone help me?

  • 0

#1219
Dazzozo

Dazzozo

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 3,309 posts
  • Gender:Male
  • Location:Shropshire, UK
  • Devices:Crescent, G300, Y300, Nexus 5
  • Twitter:@Dazzozo

Just updated to OTA R3. Thing is I accidentally did the R3 before the R2 update. But when I did the R3 update, I lost all my google apps. I can't seem to access my play store app from my phone or any play store app that I've previously downloaded. I can go on the internet on my phone and access it but if I download something from there, it says I've already downloaded it for my phone.
I can't access anything of my google account from my phone i.e. my synced contacts.

Can anyone help me?


I don't think going via R2 would be related. What recovery are you using?

  • 0
Like my work? Give me rep!

Like my work a lot? Donate! Remember to leave your forum name if you want to be credited!

#1220
fidu

fidu

    Newbie

  • Members
  • Pip
  • 5 posts
  • Devices:HUAWEI ascend g300
I'm sorry I'm a complete newbie at this. What do you mean recovery?
I'm using cyanogen mod 9 right now

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users