Jump to content


Photo

Vivacity keeps repeating the T-Mobile logo and won't start

- - - - -

  • Please log in to reply
7 replies to this topic

#1
ShurikMD

ShurikMD

    Newbie

  • Members
  • Pip
  • 11 posts
  • Devices:T-Mobile Vivacity
Hey, guys!

So, I've had my phone for almost a year now. I got it from T-Mobile and I immediately unlocked, and it has worked fine... until today. Today it seemed that some of the apps kept crashing, so I decided to re-boot my phone. However, when turning it back, on it went through the Android screen to the T-mobile logo screen and then it just started repeating the T-mobile logo over and over again. It basically keeps repeating the T-mobile logo until I take out the battery.

Any advice on what I could do? If there's any way to not lose the info that have on my phone, that would be great too :)

Thanks!

  • 0

#2
gbosh

gbosh

    Diehard

  • Members
  • PipPipPipPip
  • 433 posts
  • Gender:Male
  • Location:Germany
  • Devices:ZTE Atlas W (Vivacity)

  • 0

#3
BLu3HaZe

BLu3HaZe

    Enthusiast

  • Members
  • PipPipPip
  • 228 posts
  • Gender:Male
  • Location:Sri Lanka
  • Devices:ZTE Crescent - SFII (Synaptic)
@gbosh - Wouldn't that be a bit radical first step?

@ShurikMD - If you have ClockWorkMod custom recovery installed, you can try clearing the Dalvik Cache and Cache, that has helped me solve such issues on stock based ROMs. If it works, your data will be untouched. If not, next step would be to clear the Data partition (factory reset) too and see, which should most probably fix your issue, BUT your phone will be completely erased and will be starting like a new phone.
None known methods will remove your unlocking of network you've done.

How to install CWM (if you don't have already) has been described in detail in quite a few posts around the forum.

  • 0

#4
ShurikMD

ShurikMD

    Newbie

  • Members
  • Pip
  • 11 posts
  • Devices:T-Mobile Vivacity
Thanks for the suggestions guys!

@BLu3HaZe, I don't think I have ClockWorkMod custom recovery installed. I just copied this version of ClockWorkMod and I put it on my sd card
http://blog.podtwo.c...ZTE Blade2.html

However, I have no idea how to install it if I can't turn on my phone...

Also, I just tried getting into FTM. I turned it on by by pressing the volume down button and a box that says FTM showed up on the screen... however, nothing else is loading. Any suggestions for what I should do now?

  • 0

#5
irishpancake

irishpancake

    Diehard

  • Members
  • PipPipPipPip
  • 451 posts
  • Gender:Male
  • Location:Ireland
  • Devices:Galaxy SIII GT-I9300
If I were you, I would use Amphora's TPT for cwm recovery. As your phone is stock partitions, it is the easiest method.....see link below.

http://www.modaco.com/index.php?/topic/359365-Orange-San-Francisco-2-won't-go-into-recovery-mode#entry2059207

Follow all instructions carefully.

Also, when you get cwm on, do fix permissions as well as wiping cache and dalvik...best of luck!!

  • 0
Now got Galaxy S III I9300 ...and Momo11 Bird Tablet running Christian Troy CM9....the wife has an Ascend g300 running?? Stock+ R6 from Cyda!!

Get Dropbox....Please click and get 2GB free plus 250Mb for referral...Dropbox is useful

#6
BLu3HaZe

BLu3HaZe

    Enthusiast

  • Members
  • PipPipPip
  • 228 posts
  • Gender:Male
  • Location:Sri Lanka
  • Devices:ZTE Crescent - SFII (Synaptic)
I'm not sure of what's possible with the FTM screen (stock recovery) except for unlocking. As your device boots to FTM though, recovery works, that means getting CWM on your device would be the simple way to go.
For that, boot into the bootloader and install drivers, run the 'CWM auto installer for fastboot'.

To get to the bootloader, there is a key combination like to boot to recovery, power+volume up/down as I vaguely remember, but it has worked only once for me more than 6 months ago, when I had FTM, so I can't really confirm.. Or maybe the buttons were different, as I was pressing everything until I got to bootloader. :)

Edited by BLu3HaZe, 05 December 2012 - 11:20 AM.

  • 0

#7
ruyzalim

ruyzalim

    Newbie

  • Members
  • Pip
  • 40 posts
  • Gender:Male
  • Location:portugal
  • Devices:zte optimus barcelona
try this it saved my vivacity ;)

http://www.modaco.co...-dead-vivacity/

  • 0

#8
ShurikMD

ShurikMD

    Newbie

  • Members
  • Pip
  • 11 posts
  • Devices:T-Mobile Vivacity
Thanks for the help guys! Unfortunately, I couldn't save any of my information. However, I was at least able to bring my phone back to life by using this method: http://www.modaco.co...-dead-vivacity/

Edited by ShurikMD, 11 December 2012 - 12:06 AM.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users