Jump to content


Photo

[JB] [4.1.2] CyanogenMod 10.0 [ROM]


2261 replies to this topic

#81
joandrade

joandrade

    Regular

  • Members
  • PipPip
  • 119 posts
  • Gender:Male
  • Location:Portugal
  • Devices:Huawei Ascend G300
  • Twitter:@0xJoao

What is the difference between cm10 and cm10.1 anyway?

P.S. Could someone mirror the ROM and gapps? Solidfiles is ok.


CM10.1 is based on 4.2, and CM10 is based on 4.1. I'm uploading it now, I'll edit this when the upload is complete.

EDIT:

gapps: https://dl.dropbox.c...1011-signed.zip
ROM: https://dl.dropbox.c...AL-u8815-R1.zip

Edited by joandrade, 09 December 2012 - 11:06 PM.

  • 0
If I helped you, hit the green rep button. :)

#82
thebuell

thebuell

    Regular

  • Members
  • PipPip
  • 100 posts
  • Gender:Male
  • Devices:G300 (dead), Y300, Ramos W28
OK, now it has carried over my contacts when I flashed both CM10 (JB) and gapps, thank god for that.

Now the bad news, Huawei All Backup 1.5.2 won't work with this ROM. Otherwise, all is well. Not sure if the notification LED is working though but we'll see.

  • 0

#83
fraska

fraska

    Enthusiast

  • Members
  • PipPipPip
  • 188 posts
  • Gender:Male
  • Location:Italy
  • Interests:Informatics, Smartphones, Android, Modding, etc
  • Devices:Huawei Ascend G300
  • Twitter:@favaroooo
I've found some bugs:
- battery stata
- led notifications
- no data usage in settings menu
- panorama mod doesn't works

  • 0

Posted Image


Google Nexus 4
ROM: Android 4.3 JWR66J | Recovery: Stock | Radio: 2.0.1700.84 | Kernel: franco.Kernel

#84
Davidoff59

Davidoff59

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 2,317 posts
  • Gender:Male
  • Devices:Orange San Francisco, G300
If you have sym link error, try rebooting recovery.
Another error may pop up stating untrusted room or something similar, but install it anyway.

Ensure to flash jb happy after the rom or you will be restoring a backup

  • 0

#85
obscuremind

obscuremind

    Newbie

  • Members
  • Pip
  • 15 posts
  • Devices:ndrive
  • Twitter:@none
Great work dazz till now i saw the notification bar crashing sometimes.

  • 0

#86
mack_

mack_

    Addict

  • Members
  • PipPipPipPipPip
  • 896 posts
  • Gender:Male
  • Location:London
  • Interests:Im a techy who tests phones to the max!!
  • Devices:Xperia SP, GalaxyTab 2 7.0"
Only problems so far :

Iplayer not working properly - sound but no video

Instagram issue fixed - just turn off the advanced camera in the settings and then it works

  • 0
I was once a noob like you.... until i bricked my G300. ^_^
If i helped you or you just like my topic/post ,give me some rep with the green button

#87
krishang3

krishang3

    Addict

  • Members
  • PipPipPipPipPip
  • 581 posts
  • Gender:Male
  • Location:Auckland
  • Interests:lots
  • Devices:Huawei Ascend G300
I've found a weird bug, when I connect to WiFi first time and second it opened up but everything was squished to the top and really small I pressed back phone froze then I rebooted then I tried same thing happened then I pressed home and tried and it opened up the password screen.

Other than that everything is amazingly smooth, also status bar is a bit fuzzy at times but it'll get better with every new release.

I'll be sticking to this :)

  • 0
Thanks, If I helped in anyway don't forget to rep me :)

#88
kyan31

kyan31

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 3,800 posts
  • Gender:Male

CM10.1 is based on 4.2, and CM10 is based on 4.1. I'm uploading it now, I'll edit this when the upload is complete.

EDIT:

gapps: https://dl.dropbox.c...1011-signed.zip
ROM: https://dl.dropbox.c...AL-u8815-R1.zip


Cool, thanks for the info and the upload. I greatly appreciate it :D

  • 0

e2199c4dbb.png823c51b6b0.pngc3f6e04cdb.pngbc36a18046.pngead60d1912.pngf8e931c69e.png

 

Like my work? Hit that +1 button as a thank you! Want to support me? You could consider donating! :)


#89
pepdavies

pepdavies

    Newbie

  • Members
  • Pip
  • 42 posts
  • Devices:Huawei G300
You're a legend Daz :-)

  • 0

#90
miguelf

miguelf

    Newbie

  • Members
  • Pip
  • 49 posts
  • Gender:Male
  • Location:Portugal
  • Devices:Huawei G300, [CM11] [4.4.2]
Solved! :D I installed the new cwm and add no problems in installing the new cm10. thanks!!

  • 0

#91
grizzlyflea

grizzlyflea

    Enthusiast

  • Members
  • PipPipPip
  • 209 posts
  • Gender:Male
  • Devices:Huawei Ascend G300
I've got a problem where the status pull down bar stops working all together. Absolutely no status bar

  • 0

#92
G300

G300

    Regular

  • Members
  • PipPip
  • 71 posts
  • Gender:Male
  • Devices:Pulse,San Francisco,G300
Anyone having problems with LBE app when it asks for root screen goes bright, then black then goes to lock screen, open lock screen loops all over again then reboots to cwm?

Clean install with all the wipes.

  • 0

#93
jonasu49

jonasu49

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:g300
Fantastic update! Everything feels much smoother now. Thank you!

Anybody got their notification LED working btw?

  • 0

#94
miguelf

miguelf

    Newbie

  • Members
  • Pip
  • 49 posts
  • Gender:Male
  • Location:Portugal
  • Devices:Huawei G300, [CM11] [4.4.2]
My camera is not working, when i try to open it says "This app is not installed". What should I do?


Edit: Maybe i found a bug lol The camera shortcut on the homescreen is not working but in the apps list it works, very strange... Easy to fix

Edited by miguelf, 09 December 2012 - 11:31 PM.

  • 0

#95
michal.siman

michal.siman

    Newbie

  • Members
  • Pip
  • 44 posts
  • Gender:Male
  • Location:Czech Republic
  • Interests:Android, IT, PC, Arduino, Raspberry PI, PHP, MySQL, internet, Python, Java
  • Devices:Huawei Ascend G300
Perfect job mate! Czech language working perfectly :-) btw led notification not working for me as for all people :-), calendar widget on lock screen not working for me as well. And after first install this rom, guide is stop work in language selection ...

  • 0

#96
fr0do

fr0do

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,156 posts
  • Gender:Male
  • Devices:Huawei G300

Great work dazz till now i saw the notification bar crashing sometimes.

I'm fighting this one. Notification just stops working. Can't tie it down.. Changing themes fixes it as that re-starts SystemUI

  • 0

Posted Image


#97
Feahnor

Feahnor

    Regular

  • Members
  • PipPip
  • 123 posts
  • Gender:Male
  • Devices:Zte Blade S, Huawei G300
  • Twitter:@jmphotos

install it lol

I can't, i don't have my g300 with me.

  • 0

#98
thebuell

thebuell

    Regular

  • Members
  • PipPip
  • 100 posts
  • Gender:Male
  • Devices:G300 (dead), Y300, Ramos W28
BBC iPlayer not showing video, but still shows subtitles! :)

  • 0

#99
Davidoff59

Davidoff59

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 2,317 posts
  • Gender:Male
  • Devices:Orange San Francisco, G300
G300,i was blaming it on not installing jb gapps. I same issues as you so I denied it root access on second install just in case.

  • 0

#100
kyan31

kyan31

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 3,800 posts
  • Gender:Male
So no notification light. That's a bummer -_-

I'm sure Daz can fix it though :D

  • 0

e2199c4dbb.png823c51b6b0.pngc3f6e04cdb.pngbc36a18046.pngead60d1912.pngf8e931c69e.png

 

Like my work? Hit that +1 button as a thank you! Want to support me? You could consider donating! :)





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users