Jump to content


Photo

[JB] [4.1.2] CyanogenMod 10.0 [ROM]


  • Please log in to reply
2264 replies to this topic

#1261
2345lug

2345lug

    Newbie

  • Members
  • Pip
  • 11 posts
  • Devices:Huawei u8815
I installed Shendu 5 day ago. it's perfomance is very low. Launcher very slow, scrolling very slow... CHines everything. I use cm10 dazozo about four days and i haven't bugs with it. LED blink is not bug for me. Rom is very quickly. Thank you, dazozo =)

P.S. Sorry my very bad english.

  • 0
Sorry for my bad english! =)

#1262
popoyaya

popoyaya

    Diehard

  • Members
  • PipPipPipPip
  • 473 posts
  • Gender:Male
  • Devices:ZTE Blade V, Galaxy S3
Anyone been keeping an eye on the IRC know if there's any progress to report?

  • 0

#1263
mack_

mack_

    Addict

  • Members
  • PipPipPipPipPip
  • 896 posts
  • Gender:Male
  • Location:London
  • Interests:Im a techy who tests phones to the max!!
  • Devices:Xperia SP, GalaxyTab 2 7.0"
Dazzozo has managed to get the LED Notification - Blinking :ph34r:

  • 0
I was once a noob like you.... until i bricked my G300. ^_^
If i helped you or you just like my topic/post ,give me some rep with the green button

#1264
Curlie

Curlie

    Enthusiast

  • Members
  • PipPipPip
  • 226 posts
Cool

  • 0

#1265
popoyaya

popoyaya

    Diehard

  • Members
  • PipPipPipPip
  • 473 posts
  • Gender:Male
  • Devices:ZTE Blade V, Galaxy S3
Any closer to getting the browser and facebook not crashing?

  • 1

#1266
kyan31

kyan31

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 3,863 posts
  • Gender:Male
If the 3rd party camera bug, wifi tethering, and browser crashing is fixed, I will definitely go back to using this :P

  • 0

e2199c4dbb.png823c51b6b0.pngc3f6e04cdb.pngbc36a18046.pngead60d1912.pnge46a22ae54.png

 

Phones: Samsung Galaxy S4 Qualcomm & Huawei Ascend G300

PC: AMD FX 8350 8 CORE 4.2Ghz CPU, 16GB 1600Mhz Kingston HyperX RAM, Gigabyte R9 270X Winforce Edition GPU

Like my work? Hit that +1 button as a thank you! Want to support me? You could consider donating!  :)

Subscribe to my YT Channel: https://www.youtube.com/user/thekyan31


#1267
ugnius40

ugnius40

    Newbie

  • Members
  • Pip
  • 41 posts
  • Devices:Huawei Ascend G300
Hi,
I've tried to apply Bluetooth audio_policy.conf fix, but now not only headset but even phone calls are routed to loudspeaker, I think I've managed to screw up that file and have no backup. Could someone please upload that file with or without Bluetooth fix. Don't want to re flash.

Big thanks.
I should know better as to fiddle with system files without backing up.

Update: never mind, I restored file with one unzipped from ROM, still having same problem though.

Edited by ugnius40, 05 January 2013 - 06:00 PM.

  • 0

#1268
glorifiedg

glorifiedg

    Regular

  • Members
  • PipPip
  • 62 posts
  • Gender:Male
  • Location:Portugal
  • Devices:Huawei g300
For me the most important bugs are the facebook crashes and the browser. Anyway, I still use this rom everyday since R2 'cause it's still the best out there: quick, 0 crashes of the OS till now, etc...

  • 0

#1269
popoyaya

popoyaya

    Diehard

  • Members
  • PipPipPipPip
  • 473 posts
  • Gender:Male
  • Devices:ZTE Blade V, Galaxy S3
workaround for facebook crash is to go to facebook.com on opera browser

  • 0

#1270
glorifiedg

glorifiedg

    Regular

  • Members
  • PipPip
  • 62 posts
  • Gender:Male
  • Location:Portugal
  • Devices:Huawei g300

workaround for facebook crash is to go to facebook.com on opera browser


non-touch version of FB doesn't seem like a viable solution for everyday use :S

  • 0

#1271
fuzzyy

fuzzyy

    Regular

  • Members
  • PipPip
  • 138 posts
  • Gender:Male
  • Devices:Moto G, Huawei G300
I don't think the browser crashed in R1, so that might be a relatively easy fix.

  • 0

Moto G 8GB

Tesco 4.4


#1272
sssingletrack

sssingletrack

    Enthusiast

  • Members
  • PipPipPip
  • 157 posts
  • Gender:Male
  • Location:Leeds, UK
  • Devices:Huawei Ascend G300, ZTE Blade

Hi,
I've tried to apply Bluetooth audio_policy.conf fix, but now not only headset but even phone calls are routed to loudspeaker, I think I've managed to screw up that file and have no backup. Could someone please upload that file with or without Bluetooth fix. Don't want to re flash.

Big thanks.
I should know better as to fiddle with system files without backing up.

Update: never mind, I restored file with one unzipped from ROM, still having same problem though.


I also broke Bluetooth by using the 'fixed' conf. Once you reverted did you reboot? I got the phone calls to work again once rebooted.



As all above, browser crashes aren't a problem for me as I use opera. Facebook doesn't crash when just using the news feed or posting, only when searching friends so it doesn't bother me.

The only problem I have is with the Lloyds bank app, which doesn't even allow you to log on before closing, I guess all the app issues come from the same problem so if one is fixed they all should be.

Edited by sssingletrack, 05 January 2013 - 06:27 PM.

  • 0
Huawei Ascend G300, running different roms all the time!

#1273
ugnius40

ugnius40

    Newbie

  • Members
  • Pip
  • 41 posts
  • Devices:Huawei Ascend G300

I also broke Bluetooth by using the 'fixed' conf. Once you reverted did you reboot? I got the phone calls to work again once rebooted.


Thanks for replying, yes I did reboot, several times, sound still goes through speakerphone. Will wait for next release from DAZ and clean flash it. By the way Disable HW overlays option does not stick between reboots, not sure why.

Thanks

  • 0

#1274
JrdnDncn

JrdnDncn

    Newbie

  • Members
  • Pip
  • 5 posts
  • Gender:Male
  • Devices:Huawei Ascend G300
  • Twitter:@Jrdndncn
Are we able to flash your CM9 rom over CM10 R2 as we would an update to downgrade to ICS?

  • 0

#1275
mack_

mack_

    Addict

  • Members
  • PipPipPipPipPip
  • 896 posts
  • Gender:Male
  • Location:London
  • Interests:Im a techy who tests phones to the max!!
  • Devices:Xperia SP, GalaxyTab 2 7.0"

Are we able to flash your CM9 rom over CM10 R2 as we would an update to downgrade to ICS?

yes but you need to flash gapps for ics too

  • 0
I was once a noob like you.... until i bricked my G300. ^_^
If i helped you or you just like my topic/post ,give me some rep with the green button

#1276
tosattam

tosattam

    Newbie

  • Members
  • Pip
  • 6 posts
  • Devices:Huawei u8815
Hi Thanks to Daz and All contributing to this forum, got my first custom ROM installed. Feels good, thanks.
Well I experience two problems.
1) The notification bar at top is hanging (getting stuck including the clock time, screen shot to show the differnece in actual and notification bar time) every 5 minutes. Restart make it active for next 5 minutes. Anybody else with same problem or solution.
2) If I download a widget, it is not appearing in the widget list.

Regards,
Sattam
The analogue clock shows 10:0 while the notification bar shows 20:08 :(

Attached Files


  • 0

#1277
Riverlions

Riverlions

    Newbie

  • Members
  • Pip
  • 11 posts

Hi,
I've tried to apply Bluetooth audio_policy.conf fix, but now not only headset but even phone calls are routed to loudspeaker, I think I've managed to screw up that file and have no backup. Could someone please upload that file with or without Bluetooth fix. Don't want to re flash.

Big thanks.
I should know better as to fiddle with system files without backing up.

Update: never mind, I restored file with one unzipped from ROM, still having same problem though.

Attached Files


  • 0

#1278
Riverlions

Riverlions

    Newbie

  • Members
  • Pip
  • 11 posts

Hi Thanks to Daz and All contributing to this forum, got my first custom ROM installed. Feels good, thanks.
Well I experience two problems.
1) The notification bar at top is hanging (getting stuck including the clock time, screen shot to show the differnece in actual and notification bar time) every 5 minutes. Restart make it active for next 5 minutes. Anybody else with same problem or solution.
2) If I download a widget, it is not appearing in the widget list.

Regards,
Sattam
The analogue clock shows 10:0 while the notification bar shows 20:08 :(


Posted Image


"/system/build.prop" -> "debug.composition.type=mdp" -> "debug.composition.type=gpu"
2 - widget install to internal sdcard

Edited by Riverlions, 05 January 2013 - 11:00 PM.

  • 2

#1279
glorifiedg

glorifiedg

    Regular

  • Members
  • PipPip
  • 62 posts
  • Gender:Male
  • Location:Portugal
  • Devices:Huawei g300
Another issue that I didn't saw mentioned: swiftkey keeps crashing.

  • 0

#1280
Dazzozo

Dazzozo

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 3,304 posts
  • Gender:Male
  • Location:Shropshire, UK
  • Devices:Crescent, G300, Y300, Nexus 5
  • Twitter:@Dazzozo

Another issue that I didn't saw mentioned: swiftkey keeps crashing.


Running this now on my test build and it's working properly, so potentially fixed already.

  • 1
Like my work? Give me rep!

Like my work a lot? Donate! Remember to leave your forum name if you want to be credited!

You're likely to get a quicker response from me on Twitter.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users