Jump to content


Photo

[JB] [4.1.2] CyanogenMod 10.0 [ROM]


  • Please log in to reply
2221 replies to this topic

#1721
breathtakingben

breathtakingben

    Newbie

  • Members
  • Pip
  • 4 posts
My camera app works okay On jellybean.

  • 0

#1722
hugocard

hugocard

    Regular

  • Members
  • PipPip
  • 74 posts
  • Gender:Male
  • Location:Penafiel, Portugal
  • Devices:Huawei U8815,Alcatel 7041X
  • Twitter:@hugo_card
i still with r4 and for me gaes like temple run or subway surfers crash everytime and i need to take the battery of cause it completly freezes the phone :(

  • 0

#1723
Dazzozo

Dazzozo

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 3,319 posts
  • Gender:Male
  • Location:York, UK
  • Devices:Crescent, G300, Y300, Nexus 5
  • Twitter:@Dazzozo
Don't whine about R4 when R5 is out. :P

  • 1
Like my work? Give me rep!

Like my work a lot? Donate! Remember to leave your forum name if you want to be credited!

#1724
rob4x4

rob4x4

    Diehard

  • Members
  • PipPipPipPip
  • 326 posts
  • Gender:Male
  • Location:GPS off
  • Devices:Nexus 4,Tesco Hudl

i still with r4 and for me gaes like temple run or subway surfers crash everytime and i need to take the battery of cause it completly freezes the phone :(

Temple Run still crashes on R5

  • 0

#1725
breathtakingben

breathtakingben

    Newbie

  • Members
  • Pip
  • 4 posts
Reinputted the wifi password and it worked fine, so presumably it was my fault, apologies for wasting your time.

  • 0

#1726
Colossae3.23

Colossae3.23

    Addict

  • Members
  • PipPipPipPipPip
  • 606 posts
  • Gender:Male
  • Location:South Wales
  • Devices:Nokia Lumia 720

Oh btw, does anyone know how to fix it not recognizing a USB connection? I know it isn't a new issue, therefore if anyone knows how to fix it, I'd appreciate it.

Think you mean mass storage mode? You can to it from settings/storage then hit menu button choose usb connections. In there are your three modes. I think default is set to MTP

Edited by Colossae3.23, 21 January 2013 - 09:08 PM.

  • 1

#1727
kupp

kupp

    Regular

  • Members
  • PipPip
  • 132 posts
  • Devices:Huawei G300

Think you mean mass storage mode? You can to it from settings/storage then hit menu button choose usb connections. In there are your three modes. I think default is set to MTP

Indeed, thank you. Now it detects when it's plugged into the computer automatically once again. :)

  • 0

#1728
fmgc13

fmgc13

    Regular

  • Members
  • PipPip
  • 68 posts
So I only have to problems with CM10 (that I also had with CM9..):
- Huge battery drain while using 3g
- Lag when pressing the button that shows apps/widgets

Does anyone else has this problems?

Daz do you know why this happen?

Thanks for your hardwork! Best Rom for G300!

  • 0

#1729
BillBong

BillBong

    Regular

  • Members
  • PipPip
  • 144 posts
Tried R4 for a few days and fnding similar bugs as mentioned:

- battery drain on 3G (over 1% per minute)
- sometimes random lagging/glitching on "normal" apps use (browser, dialler etc)
- screen "tearing"/freeze on boot up with lock screen problems

I now just had a problem trying to access Settings where it kept jumping back out to the home screen each time, and reboots kept glitching on the lock screen/freeze.

I've now restored my R2 nandroid which was running almost perfectly for me (the LED thing was the only small problem in this release) so happy to wait and watch developments. Thanks for all your efforts.

  • 0

#1730
Dazzozo

Dazzozo

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 3,319 posts
  • Gender:Male
  • Location:York, UK
  • Devices:Crescent, G300, Y300, Nexus 5
  • Twitter:@Dazzozo
R2 was slow as hell :P

I have no idea what this 3G battery drain people are reporting is. Nothing has changed regarding the RIL since CM9 R2.

Freezing on boot up is gone, that was genuinely a bug with those builds. Other than that, it's basically either slow UI, or occasional graphical glitches at the moment depending on the build. I'm not a miracle worker, when a solution is found it'll be right here. :P

  • 1
Like my work? Give me rep!

Like my work a lot? Donate! Remember to leave your forum name if you want to be credited!

#1731
Colossae3.23

Colossae3.23

    Addict

  • Members
  • PipPipPipPipPip
  • 606 posts
  • Gender:Male
  • Location:South Wales
  • Devices:Nokia Lumia 720

So camera apps are working? That's all that is keeping me on cm9

Don't think so Sam, just tried a magnifier app that uses camera. No joy. Exposure comp. in the camera app itself still isn't working either, I know that has kept others from this, but not me. I like Jellybeans too much

  • 1

#1732
Higgy69

Higgy69

    Regular

  • Members
  • PipPip
  • 112 posts
  • Devices:Huawei G300
Hi,

Thanks for update. I just had a quick play with R5.

- auto brightness is broken. My bad, will test more. It just seemed to go full brightness.
- camera / bar code scanning apps not working. GFX errors on screen.

Thanks.

Edited by Higgy69, 21 January 2013 - 10:35 PM.

  • 0

#1733
Dazzozo

Dazzozo

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 3,319 posts
  • Gender:Male
  • Location:York, UK
  • Devices:Crescent, G300, Y300, Nexus 5
  • Twitter:@Dazzozo

- auto brightness is broken.


No it isn't?

  • 0
Like my work? Give me rep!

Like my work a lot? Donate! Remember to leave your forum name if you want to be credited!

#1734
BadarChaudhry

BadarChaudhry

    Newbie

  • Members
  • Pip
  • 31 posts
installed R5...for me everything is working great apart from VOIP apps.

thanks Dazz for ur hard work. keep it up

  • 0

#1735
fmgc13

fmgc13

    Regular

  • Members
  • PipPip
  • 68 posts

R2 was slow as hell :P

I have no idea what this 3G battery drain people are reporting is. Nothing has changed regarding the RIL since CM9 R2.

Freezing on boot up is gone, that was genuinely a bug with those builds. Other than that, it's basically either slow UI, or occasional graphical glitches at the moment depending on the build. I'm not a miracle worker, when a solution is found it'll be right here. :P



To me the 3G drain happened in all CM9 and CM10 releases :(

Edited by fmgc13, 21 January 2013 - 11:03 PM.

  • 1

#1736
Medo81

Medo81

    Newbie

  • Members
  • Pip
  • 24 posts
  • Devices:Ascend G300
Grande Dazzzzzzzzzzzzzzo Muchas gracias

  • 0

#1737
Fikret488

Fikret488

    Regular

  • Members
  • PipPip
  • 56 posts
  • Gender:Male
  • Interests:Web Desigen, and animation
  • Devices:Huawei g300
  • Twitter:@notwitter
Not work LG camera, Camera 360, panorama 360

  • 0

#1738
kupp

kupp

    Regular

  • Members
  • PipPip
  • 132 posts
  • Devices:Huawei G300
I can see the autobrightness problem too, it stays 100% lit though it doesn't always happen, but it's there. I have it set at 25-50% just so I don't get randomly semi-blind for looking at the screen in my dark room.

Also, anyone having some battery issues? I lost about 40% in the last 6 hours or so, and don't think 3G has much impact on it.

Edited by kupp, 22 January 2013 - 12:17 AM.

  • 0

#1739
fmgc13

fmgc13

    Regular

  • Members
  • PipPip
  • 68 posts

I can see the autobrightness problem too, it stays 100% lit though it doesn't always happen, but it's there. I have it set at 25-50% just so I don't get randomly semi-blind for looking at the screen in my dark room.

Also, anyone having some battery issues? I lost about 40% in the last 6 hours or so, and don't think 3G has much impact on it.



The problem is not when you have the 3G and you're not doing anything (facebook, browser, etc) but it drops a lot when you're acessing the internet...

  • 0

#1740
Dazzozo

Dazzozo

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 3,319 posts
  • Gender:Male
  • Location:York, UK
  • Devices:Crescent, G300, Y300, Nexus 5
  • Twitter:@Dazzozo

I can see the autobrightness problem too, it stays 100% lit though it doesn't always happen, but it's there. I have it set at 25-50% just so I don't get randomly semi-blind for looking at the screen in my dark room.


Apparently that's a bug with the light sensor and happens on stock ROMs relating to starting the phone in low light...

  • 1
Like my work? Give me rep!

Like my work a lot? Donate! Remember to leave your forum name if you want to be credited!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users