Jump to content


Photo

[DEV][ROM][24.7.] CyanogenMod 10.1 (Android 4.2.2)

* * * * * 69 votes

3446 replies to this topic

#3181
elrond_bs

elrond_bs

    Diehard

  • Members
  • PipPipPipPip
  • 373 posts
  • Gender:Male
  • Devices:ZTE Blade
He's a spammer, ignore him. It's the second time he asked this. It's insulting to ask for ETAs, let alone for such ridiculous things as 4.3, few days after it's release.

4.3 for Blade is unlikely to happen, even 4.2 is mostly discontinued and the developers already have newer phones.

  • 1

ZTE Blade with CyanogenMod 11 (Android 4.4.3 KitKat)


#3182
khizhny

khizhny

    Regular

  • Members
  • PipPip
  • 64 posts
  • Gender:Male
  • Location:Ukraine
  • Devices:ZTE Libra (ak Blade, Spark)

Strange... I can send but I can't receive any mms.

Edit: It seems I do receive them but only with wifi on. I have the latest build with the mms fix. Strange indeed.


I had the same problem with MMS sending and I managed to fix this bug for me.
In my case the problem was in having 2 APNs instead of one. One APN was for GPRS and the other one for MMS.
But when I merged them into one APN and deleted the second, MMS started to work fine through GPRS. :)

P.S. In other ROMs it was OK to have 2 separate APNs, but In this ROM you must have only one APN.

  • 0

#3183
khizhny

khizhny

    Regular

  • Members
  • PipPip
  • 64 posts
  • Gender:Male
  • Location:Ukraine
  • Devices:ZTE Libra (ak Blade, Spark)

How did you do that please?
by advance, Thanks!

Unzip.
Open apk\latinIME.apk with ZIP.
Remove unneeded dictionaries.
Pack everything back and flash.

  • 0

#3184
peetu20

peetu20

    Addict

  • Members
  • PipPipPipPipPip
  • 927 posts
  • Gender:Male
  • Location:Finland
  • Devices:Zte Blade, Zte Blade III

when we get Android 4.3? KonstaT? :D

1.NEVER as for eta.
2. Until source code has been released, no one cannot do nothing(aActually, until cm10.2(?) source code has been released)

  • 0

#3185
Janil

Janil

    Regular

  • Members
  • PipPip
  • 76 posts
  • Devices:ZTE Blade

I had the same problem with MMS sending and I managed to fix this bug for me.
In my case the problem was in having 2 APNs instead of one. One APN was for GPRS and the other one for MMS.
But when I merged them into one APN and deleted the second, MMS started to work fine through GPRS. :)

P.S. In other ROMs it was OK to have 2 separate APNs, but In this ROM you must have only one APN.

Does you carrier specify different settings for MMS? I never thought deleting the other APN, because MMS address, port, etc mentioned are different from 3g.

  • 0

#3186
W0jt1

W0jt1

    Newbie

  • Members
  • Pip
  • 49 posts
  • Gender:Male
  • Devices:ZTE Blade, LG Nexus 4

As for eta hope SOON.
Hopefully release that source code soon as possible.


bah 4.3 is updating mostlz new phones. bluetooth smart, open gl 3.0? that is going to upgrade my n4, but i dont think it will help blade, even galaxy nexus dont support open gl 3.0. new camera, maybe apk will work, dunno. dont get your hopes up, blade is old device, its just weak now, arm v6 is not helping, making new updates is hard i think

  • 0

#3187
jonmac73

jonmac73

    Enthusiast

  • Members
  • PipPipPip
  • 198 posts
  • Gender:Male
  • Devices:Orange San Fran - Huawei G510

Hi everyone, here is the cm-10.1-20130724-KonstaKANG-blade.zip but with all language files except english removed. The rom now takes up 130mb instead of 160.1mb so it fits on a 160mb partition. I have tested it, works nicely: https://hotfile.com/...-blade.zip.html

Remember there are no google apps installed, if you install gapps linked on the 1st page then 148mb will be used.

Someone could do with making a newer gapps as the google play version is old and google hangouts replaces google talk.


Thanks hajj - tried my own removing langs, but still got same error on first boot. Yours is fine tho - thanks.

  • 0

UK Orange San Fran Gen2 TPT'd running CM9 ECO

 

UK Huawei Ascend G510 running stock 4.1.1


#3188
peetu20

peetu20

    Addict

  • Members
  • PipPipPipPipPip
  • 927 posts
  • Gender:Male
  • Location:Finland
  • Devices:Zte Blade, Zte Blade III

bah 4.3 is updating mostlz new phones. bluetooth smart, open gl 3.0? that is going to upgrade my n4, but i dont think it will help blade, even galaxy nexus dont support open gl 3.0. new camera, maybe apk will work, dunno. dont get your hopes up, blade is old device, its just weak now, arm v6 is not helping, making new updates is hard i think

Blade will propably get Android 4.3(Cm10.2?). About OpenGL 3.0, it depends much about drivers. If devs get it working, it could make our Blade even faster and smoother. 4.3 itself includes some perfomance improvisations.

  • 0

#3189
t0mm13b

t0mm13b

    Hardcore

  • MoDaCo Silver
  • PipPipPipPipPipPip
  • 1,784 posts
  • Gender:Male
  • Location:Ireland
  • Devices:GT-S8500,Zte Blade,SE ST15i
  • Twitter:@t0mm13b
OpenGL ES v3 requires newer Adreno chipsets, am afraid!

Adreno 200 has support for v2 of OpenGL ES, so not much to be gained there.

just saying ;)

  • 1
try{ not_laugh; }catch{ FAIL; }finally{ laugh; }

#3190
W0jt1

W0jt1

    Newbie

  • Members
  • Pip
  • 49 posts
  • Gender:Male
  • Devices:ZTE Blade, LG Nexus 4

OpenGL ES v3 requires newer Adreno chipsets, am afraid!

Adreno 200 has support for v2 of OpenGL ES, so not much to be gained there.

just saying ;)

yup, and i think these performance upgrades etc are just opengl es 3.0, and gpu rendering ui, which can be turned on in cm since 4.0 or 4.1

  • 0

#3191
smustafasms

smustafasms

    Newbie

  • Members
  • Pip
  • 41 posts
  • Gender:Male
  • Location:new delhi , india
  • Interests:android , computers , cricket .
  • Devices:zte blade
  • Twitter:@owlstone1016
nothing is impossible when there is a grt dev ( konstat )

:-D

  • 0

#3192
elrond_bs

elrond_bs

    Diehard

  • Members
  • PipPipPipPip
  • 373 posts
  • Gender:Male
  • Devices:ZTE Blade
You all forget that KonstaT is no longer working on Blade1! All other devs that have the ability to do the hardest work of porting are also long gone.

No need for more offtopic, better create another thread for 4.3 discussion.

  • 1

ZTE Blade with CyanogenMod 11 (Android 4.4.3 KitKat)


#3193
ykä yskäväärä

ykä yskäväärä

    Newbie

  • Members
  • Pip
  • 5 posts
  • Gender:Male
  • Location:Finland
@elrond
You are an absolute pessimist. There's always a good chance. :)

  • 0

#3194
peetu20

peetu20

    Addict

  • Members
  • PipPipPipPipPip
  • 927 posts
  • Gender:Male
  • Location:Finland
  • Devices:Zte Blade, Zte Blade III

OpenGL ES v3 requires newer Adreno chipsets, am afraid!

Adreno 200 has support for v2 of OpenGL ES, so not much to be gained there.

just saying ;)

Yeah, I didnt think that. You are propably right. But I think that 4.2 may be the last version, that Blade can handle. Android 5.0 Key Limepie would be much better, it brings sense to ram management(Will run nicely on devices with 512mb ram) and will be developed for low-end devices too...

  • 0

#3195
99x

99x

    Newbie

  • Members
  • Pip
  • 44 posts
  • Devices:Samsung GT-i9000

Yeah, I didnt think that. You are propably right. But I think that 4.2 may be the last version, that Blade can handle. Android 5.0 Key Limepie would be much better, it brings sense to ram management(Will run nicely on devices with 512mb ram) and will be developed for low-end devices too...


Blade is still running an old kernel (2.6.x or something?), so I can't see it going past 4.3

  • 0

#3196
peetu20

peetu20

    Addict

  • Members
  • PipPipPipPipPip
  • 927 posts
  • Gender:Male
  • Location:Finland
  • Devices:Zte Blade, Zte Blade III

Blade is still running an old kernel (2.6.x or something?), so I can't see it going past 4.3

Kernel doesnt mean anything I think. Everything whats needed, has been backported from 3.x kernels. And android seems to run to any hardware, so it should run pretty well with our kenel, as it does ;)

  • 0

#3197
Master One

Master One

    Regular

  • Members
  • PipPip
  • 80 posts
  • Devices:ZTE Blade
Finally made the jump from an old CM7 to this ROM. Made it 165MB system + 2MB cache + sd-ext partition, omitted GAPPS as I don't want any proprietary Google code on my phone.

What puzzles me on first sight:

No CyanogenMod configuration menu?
So no overclocking, scheduler and other performance settings?
Have such settings already been auto-optimized after CM7?

Any hints for someone new to CM10.1 and KonstaT's ROM in particular?

Just looked through the available app2sd solutions, I think I'll go for Link2SD, as it has the most reports on Google Play and is the one with the most recent update.

  • 0

#3198
W0jt1

W0jt1

    Newbie

  • Members
  • Pip
  • 49 posts
  • Gender:Male
  • Devices:ZTE Blade, LG Nexus 4

Finally made the jump from an old CM7 to this ROM. Made it 165MB system + 2MB cache + sd-ext partition, omitted GAPPS as I don't want any proprietary Google code on my phone.

What puzzles me on first sight:

No CyanogenMod configuration menu?
So no overclocking, scheduler and other performance settings?
Have such settings already been auto-optimized after CM7?

Any hints for someone new to CM10.1 and KonstaT's ROM in particular?

Just looked through the available app2sd solutions, I think I'll go for Link2SD, as it has the most reports on Google Play and is the one with the most recent update.


developers settings You mean? tap build version few times, that was repeated here so many times. then box with you are developer now will pop out, and voila, dev settings are back

  • 0

#3199
ZTR

ZTR

    Enthusiast

  • Members
  • PipPipPip
  • 259 posts
  • Gender:Male
  • Location:India
  • Devices:Galaxy S i9000,Dell XCD 35
  • Twitter:@Zakitheracer

What puzzles me on first sight:

No CyanogenMod configuration menu?
So no overclocking, scheduler and other performance settings?
Have such settings already been auto-optimized after CM7?


Everything is now in its own place ;)

  • 0
ROM:CM10.1 KonstaKANG 24/07/13
Recovery:CWM 6.0.2.7

#3200
Master One

Master One

    Regular

  • Members
  • PipPip
  • 80 posts
  • Devices:ZTE Blade

developers settings You mean? tap build version few times, that was repeated here so many times. then box with you are developer now will pop out, and voila, dev settings are back

Thanks, completely missed that one. :)

  • 0




5 user(s) are reading this topic

0 members, 5 guests, 0 anonymous users