Jump to content


Photo

[ROM][Skate] ParanoidJelly - ParanoidAndroid 2.81/CM10 - Android 4.1.2 (03/04/2013)

* * * * * 8 votes

  • Please log in to reply
1184 replies to this topic

#61
Haxorg

Haxorg

    Regular

  • Members
  • PipPip
  • 90 posts
  • Gender:Male
  • Devices:ZTE Crescent, ZTE Skate
Anyone got a link to the Proximity sensor calibrator?

  • 0
Always have your stuff when you need it with Dropbox. Sign up for free! http://db.tt/G8qfL77X

#62
fagyi

fagyi

    Enthusiast

  • Members
  • PipPipPip
  • 197 posts

Anyone got a link to the Proximity sensor calibrator?


Settings--> Advanced --> Proximity sensor calibration

  • 0

Google Nexus 5 - Lollipop - 5.0

Zte Skate - CyanogenMod 11 - 4.4.4    ( My first phone which is dead, water leaked my display and does not turn on anyomre :/ )

HTC Touch HD aka Blackstone - CyanMobile eXperience 

 

If you like my work, please hit plus button or If you want to invite me for a coffee btn_donate_LG.gif

 


#63
Haxorg

Haxorg

    Regular

  • Members
  • PipPip
  • 90 posts
  • Gender:Male
  • Devices:ZTE Crescent, ZTE Skate

Settings--> Advanced --> Proximity sensor calibration


tried that with nothing infront of the proximity sensor, it said proximity sensor calibrated, but when i tested the sensor, it still doesnt turn the screen black during calls.

these are my proximity setting data values:

Posted Image

what are they meant to be?

  • 0
Always have your stuff when you need it with Dropbox. Sign up for free! http://db.tt/G8qfL77X

#64
satanovsyn

satanovsyn

    Enthusiast

  • Members
  • PipPipPip
  • 261 posts
  • Devices:ZTE Skate
Hi Ceco I found one bug, when I lock phone and after unlock the phone, that first slide animation of screen or first slide animation of app drawer animation is bugged. Second and next slide animations are OK. Can you try it and solve it, if you have same problm. Thanks

  • 0

#65
satanovsyn

satanovsyn

    Enthusiast

  • Members
  • PipPipPip
  • 261 posts
  • Devices:ZTE Skate

tried that with nothing infront of the proximity sensor, it said proximity sensor calibrated, but when i tested the sensor, it still doesnt turn the screen black during calls.

what are they meant to be?


Same here

  • 0

#66
Haxorg

Haxorg

    Regular

  • Members
  • PipPip
  • 90 posts
  • Gender:Male
  • Devices:ZTE Crescent, ZTE Skate

Same here


i had it on CFX2 as well, i tried flashing loads of different calibration zips but none of them seemed to work.

  • 0
Always have your stuff when you need it with Dropbox. Sign up for free! http://db.tt/G8qfL77X

#67
C3C0

C3C0

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 3,179 posts
  • Gender:Male
  • Location:Slovakia (Bratislava)
  • Devices:Nexus 5

Hi Ceco I found one bug, when I lock phone and after unlock the phone, that first slide animation of screen or first slide animation of app drawer animation is bugged. Second and next slide animations are OK. Can you try it and solve it, if you have same problm. Thanks


If lags during first 2 swipes after coming to launcher from any app is what you mean then I believe this is a launcher problem connected with low Skate's memory and/or weak cpu... I noticed this myself, too, especially after populating screens with many icons and widgets.
If you find it irritating, try using different launcher, or original Trebuchet for which the flashable zip is included in the first post.

My two proxi update zips which might solve prox issues can be found here: http://goo.im/devs/C3C0/Misc

Edited by C3C0, 03 January 2013 - 05:07 PM.

  • 0
Links to my stuff: SlimBean (Android 4.2.2), RootBox (CM/AOKP/PA mix 4.2.2), ParanoidJelly2 (AOSPA 4.2.2), ParanoidJelly (JB), ParanoidAndroid (ICS), MokeeOS (GB), CM7.2 (GB), SKatie (GB), SwedishSnow (GB), Kernels
If you like my contribution to Android community, click donate button on my page at: http://ceco.sk.eu.org
Please, do not use personal conversation to solve your problems. Use forum - its power is often underestimated. If I can't help somebody else will certainly try to. Thanks.

#68
razzmataz1478

razzmataz1478

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 2,215 posts
  • Gender:Male
  • Location:HULL
  • Interests:Flashing ROMs, Being distracted by my skate
  • Devices:ZTE Skate

If lags during first 2 swipes after coming to launcher from any app is what you mean then I believe this is a launcher problem connected with low Skate's memory and/or weak cpu... I noticed this myself, too, especially after populating screens with many icons and widgets.
If you find it irritating, try using different launcher, or original Trebuchet for which the flashable zip is included in the first post.

My two proxi update zips which might solve prox issues can be found here: http://goo.im/devs/C3C0/Misc


It lags when coming ou t of apps on my brother's new Nexus 7 so I think it's how the app works.

  • 0

Posted Image

Current Phone:

Xperia T


Previous Phones:

Orange Monte Carlo

Nokia 5530 XpressMusic (Nokia C6-00 CFW)

Sony Ericsson v640i

Nokia 3120

Various other Nokia phones.

Not the best history of phones Posted Image


#69
C3C0

C3C0

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 3,179 posts
  • Gender:Male
  • Location:Slovakia (Bratislava)
  • Devices:Nexus 5
I definitely will stick to Trebuchet in all new builds (if any). One thing that prevented me already to do so was its size... I suppose it's because of the included wallpapers. I might strip them to get the Trebuchet more space-efficient.
Now I find it more fluid than Nova. Probably thanks to its simplicity. Nova was fine until I started to add widgets and icons to screens... Or it even might be the issue of the new 2.0 version. Previous 1.3 didn't have such problem, at least not on PA CM9 (I used it for couple of months on that rom).
I included 2.0 to OctoJelly couple of minutes after I recieved an update notification :D

Edited by C3C0, 03 January 2013 - 05:39 PM.

  • 1
Links to my stuff: SlimBean (Android 4.2.2), RootBox (CM/AOKP/PA mix 4.2.2), ParanoidJelly2 (AOSPA 4.2.2), ParanoidJelly (JB), ParanoidAndroid (ICS), MokeeOS (GB), CM7.2 (GB), SKatie (GB), SwedishSnow (GB), Kernels
If you like my contribution to Android community, click donate button on my page at: http://ceco.sk.eu.org
Please, do not use personal conversation to solve your problems. Use forum - its power is often underestimated. If I can't help somebody else will certainly try to. Thanks.

#70
satanovsyn

satanovsyn

    Enthusiast

  • Members
  • PipPipPip
  • 261 posts
  • Devices:ZTE Skate

My two proxi update zips which might solve prox issues can be found here: http://goo.im/devs/C3C0/Misc


I install update1 and 2 and without any change. Problem stay. Same for tilal last build

Edited by satanovsyn, 03 January 2013 - 09:08 PM.

  • 0

#71
shaez

shaez

    Regular

  • Members
  • PipPip
  • 107 posts
  • Gender:Male
  • Location:Czech Republic
  • Devices:ZTE Skate

  • 0

#72
Medo3G

Medo3G

    Regular

  • Members
  • PipPip
  • 58 posts
  • Gender:Male
When I connect my phone to my PC it just charges
Am I the only one with this problem ?

  • 0

#73
satanovsyn

satanovsyn

    Enthusiast

  • Members
  • PipPipPip
  • 261 posts
  • Devices:ZTE Skate
.

Edited by satanovsyn, 04 January 2013 - 01:38 AM.

  • 0

#74
zukenp

zukenp

    Regular

  • Members
  • PipPip
  • 132 posts
  • Gender:Male
  • Location:Pazar
  • Interests:sports
  • Devices:ZTE Skate
@C3CO So you think that we should install Trebuchet from first post now?

  • 0

#75
C3C0

C3C0

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 3,179 posts
  • Gender:Male
  • Location:Slovakia (Bratislava)
  • Devices:Nexus 5
It's up to users to decide. I'm getting the similar results wether I use Trebuchet or Nova regarding smoothness and speed. So it's a question of preference.

@Medo3G
Since USB gadget driver changed you have to let/force windows to install new driver. This should happen after plugging the cable.
If not, check device manager and try to update manually. I recommend turning of USB debugging (if you have it turned on) in developer options before updating driver since it might interfere.

  • 0
Links to my stuff: SlimBean (Android 4.2.2), RootBox (CM/AOKP/PA mix 4.2.2), ParanoidJelly2 (AOSPA 4.2.2), ParanoidJelly (JB), ParanoidAndroid (ICS), MokeeOS (GB), CM7.2 (GB), SKatie (GB), SwedishSnow (GB), Kernels
If you like my contribution to Android community, click donate button on my page at: http://ceco.sk.eu.org
Please, do not use personal conversation to solve your problems. Use forum - its power is often underestimated. If I can't help somebody else will certainly try to. Thanks.

#76
zukenp

zukenp

    Regular

  • Members
  • PipPip
  • 132 posts
  • Gender:Male
  • Location:Pazar
  • Interests:sports
  • Devices:ZTE Skate
How we install back nova,if trebuchet not pleasent us?Google play ?

  • 0

#77
C3C0

C3C0

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 3,179 posts
  • Gender:Male
  • Location:Slovakia (Bratislava)
  • Devices:Nexus 5
Yes. It only takes up 2MB of space.

  • 1
Links to my stuff: SlimBean (Android 4.2.2), RootBox (CM/AOKP/PA mix 4.2.2), ParanoidJelly2 (AOSPA 4.2.2), ParanoidJelly (JB), ParanoidAndroid (ICS), MokeeOS (GB), CM7.2 (GB), SKatie (GB), SwedishSnow (GB), Kernels
If you like my contribution to Android community, click donate button on my page at: http://ceco.sk.eu.org
Please, do not use personal conversation to solve your problems. Use forum - its power is often underestimated. If I can't help somebody else will certainly try to. Thanks.

#78
Haxorg

Haxorg

    Regular

  • Members
  • PipPip
  • 90 posts
  • Gender:Male
  • Devices:ZTE Crescent, ZTE Skate

If lags during first 2 swipes after coming to launcher from any app is what you mean then I believe this is a launcher problem connected with low Skate's memory and/or weak cpu... I noticed this myself, too, especially after populating screens with many icons and widgets.
If you find it irritating, try using different launcher, or original Trebuchet for which the flashable zip is included in the first post.

My two proxi update zips which might solve prox issues can be found here: http://goo.im/devs/C3C0/Misc


still the same problem for me after flashing those, any chance you know the manual reccommended settings?

Edited by Haxorg, 04 January 2013 - 03:36 PM.

  • 0
Always have your stuff when you need it with Dropbox. Sign up for free! http://db.tt/G8qfL77X

#79
unomesmo

unomesmo

    Regular

  • Members
  • PipPip
  • 120 posts
  • Devices:ZTE Skate / MonteCarlo
Working fine in a TPT 150mb + 2mb caché.. deleting in Latinime.apk all languages excepting main and my native language.. Ive changed NOVA with HOLO free from the market..

VERY NICE WORK! It's awesome..

  • 0

#80
Medo3G

Medo3G

    Regular

  • Members
  • PipPip
  • 58 posts
  • Gender:Male

@Medo3G
Since USB gadget driver changed you have to let/force windows to install new driver. This should happen after plugging the cable.
If not, check device manager and try to update manually. I recommend turning of USB debugging (if you have it turned on) in developer options before updating driver since it might interfere.

That did the trick
Thanks :)

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users