Jump to content


Photo

[JB] [4.2.2] CyanogenMod 10.1 [ROM]


  • Please log in to reply
3411 replies to this topic

#3381
rhen

rhen

    Addict

  • Members
  • PipPipPipPipPip
  • 719 posts
  • Gender:Male
  • Location:Hungary
  • Devices:Pulse, G300

I'm interested in the difference compared to 29112013, and how to update a new version, the CM update on the phone gives me only a CM 11 version, nothing about 10.1 ...??? Thanks, and Happy New Year :)

Nothing changed. For mor detailed info: http://review.cyanog...nch:cm-10.1,n,z

  • 0

GApps package for CM11: [link] (last updated 2014-12-07)

For non device specific issues, use CM bug tracker: [link]

Don't afraid to use the rep_up.png button if my answer was helpful.


#3382
guf1

guf1

    Newbie

  • Members
  • Pip
  • 21 posts
  • Devices:G300

Go to system>build.prop

 

look for low.ram=true and write false 

 

for transparent notification bar

 

i changed, still nothing..


  • 0

#3383
rhen

rhen

    Addict

  • Members
  • PipPipPipPipPip
  • 719 posts
  • Gender:Male
  • Location:Hungary
  • Devices:Pulse, G300

 

Go to system>build.prop

 

look for low.ram=true and write false 

 

for transparent notification bar

 

i changed, still nothing..

 

wat?


  • 0

GApps package for CM11: [link] (last updated 2014-12-07)

For non device specific issues, use CM bug tracker: [link]

Don't afraid to use the rep_up.png button if my answer was helpful.


#3384
snejky

snejky

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:g300
Hello. Is on CM working hw video decoding? I installed the latest nightly and BSPlayer and mxplayer only works on softvare decoding. Thanks

sorry for my nad english

  • 0

#3385
popadicsm

popadicsm

    Regular

  • Members
  • PipPip
  • 50 posts
  • Devices:Alcatel OT-992D

changelog for new nightly?


  • 0

#3386
popadicsm

popadicsm

    Regular

  • Members
  • PipPip
  • 50 posts
  • Devices:Alcatel OT-992D

instaled new build and all works ok, except ringing tone, its ring with pauses. can i fix it?


  • 0

#3387
releaser

releaser

    Newbie

  • Members
  • Pip
  • 7 posts
  • Devices:u8815
Hi guys

I'm running 20140101 build and having the incoming call volume issue.
I have a lot of missed calls because I can't ear the phone ringing.

Is there a volume fix?

Thanks in advance

  • 0

#3388
TiagoNetoPT

TiagoNetoPT

    Newbie

  • Members
  • Pip
  • 3 posts
  • Devices:Huawei G300

When i try to install it says "set_metadata_recursive: some changes failed"

Error in zip file

INstallation aborted.

 

Why is this?


  • 0

#3389
dalyer

dalyer

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 2,565 posts
  • Gender:Male

Is the download intact?

Check the MD5 checksum.


  • 0

#3390
pejicgoran

pejicgoran

    Enthusiast

  • Members
  • PipPipPip
  • 181 posts
  • Gender:Male
  • Location:Kula,Serbia
  • Devices:huawei g300,huawei u8110
  • Twitter:@GoranPejic1
I odex last build and install tweaks for g300 and it is good jb.Better then cm10.

  • 0

#3391
rikard0__

rikard0__

    Newbie

  • Members
  • Pip
  • 46 posts
  • Gender:Male
  • Devices:HUAWEI G300

there will be no more updates for this Rom?!


  • 0

#3392
noobster

noobster

    Newbie

  • Members
  • Pip
  • 34 posts
  • Devices:huawei g300

hmm is there any build of this rom that has youtube working correctly?


  • 0

#3393
pejicgoran

pejicgoran

    Enthusiast

  • Members
  • PipPipPip
  • 181 posts
  • Gender:Male
  • Location:Kula,Serbia
  • Devices:huawei g300,huawei u8110
  • Twitter:@GoranPejic1
The best buil of this rom is 29.11.2013.Everything work perfekt.Just us old 6.14.4 maps and ics+camera from market.

  • 1

#3394
noobster

noobster

    Newbie

  • Members
  • Pip
  • 34 posts
  • Devices:huawei g300

The best buil of this rom is 29.11.2013.Everything work perfekt.Just us old 6.14.4 maps and ics+camera from market.

can you give me the link of the rom?


  • 0

#3395
noobster

noobster

    Newbie

  • Members
  • Pip
  • 34 posts
  • Devices:huawei g300

  • 0

#3396
pejicgoran

pejicgoran

    Enthusiast

  • Members
  • PipPipPip
  • 181 posts
  • Gender:Male
  • Location:Kula,Serbia
  • Devices:huawei g300,huawei u8110
  • Twitter:@GoranPejic1
Maps 7.7.0 works well and camera ics+1.3.1c on build 29.11.13 and i am using it like my daily rom.This is most complet cm rom for g300.

  • 1

#3397
tiagosantos88

tiagosantos88

    Newbie

  • Members
  • Pip
  • 19 posts
  • Devices:huawei ascend g300

I!! i have b961 ics vodafone PT, and after i root and unlock my bootloader phone i install latest jb update and wen i reboot my phone i have no network access it cant registes on the network vodafone pt but i cant make calls or send sms imei is ok, baseband is 2030, even with build 29.11.2013 with cm10,2 same thing... can anyone help??

the only way i can access my operator is with stock+ and stock ics


Edited by tiagosantos88, 02 May 2014 - 06:13 PM.

  • 0

#3398
pejicgoran

pejicgoran

    Enthusiast

  • Members
  • PipPipPip
  • 181 posts
  • Gender:Male
  • Location:Kula,Serbia
  • Devices:huawei g300,huawei u8110
  • Twitter:@GoranPejic1
Go to apn settings and see whats is problem.

  • 0

#3399
tiagosantos88

tiagosantos88

    Newbie

  • Members
  • Pip
  • 19 posts
  • Devices:huawei ascend g300

Go to apn settings and see whats is problem

do you think its apn problem? because first time i install slim bean v8 and everything´s working and after i install cm10.1 and it was working from the night to day after a long deep sleep the conectivity disapear... i install apn pt apk to have apn settings automacally and not even that work

after that i try to install cm10.2 and no conection to the operator, after that i instal stock from vodafone and it work fine after i install again cm10.1 an no conectivity, it assume vodafone if i search manually for network but says no netwok connection avery single time


Edited by tiagosantos88, 02 May 2014 - 07:28 PM.

  • 0

#3400
tiagosantos88

tiagosantos88

    Newbie

  • Members
  • Pip
  • 19 posts
  • Devices:huawei ascend g300

do you think its apn problem? because first time i install slim bean v8 and everything´s working and after i install cm10.1 and it was working from the night to day after a long deep sleep the conectivity disapear... i install apn pt apk to have apn settings automacally and not even that work

after that i try to install cm10.2 and no conection to the operator, after that i instal stock from vodafone and it work fine after i install again cm10.1 an no conectivity, it assume vodafone if i search manually for network but says no netwok connection avery single time

just one more thing when i put the pin it shows a message please see instructions to the sim card it shows me a red face from droid


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users