Jump to content


Photo

Can't install 58mb update after unroot!

- - - - -

  • Please log in to reply
8 replies to this topic

#1
xgt001

xgt001

    Regular

  • Members
  • PipPip
  • 76 posts
  • Gender:Male
  • Location:Bangalore
  • Devices:Xolo X900
I am trying to install the update via ota and it fails half way every time with a dead android symbol. While I was rooted i did the following.
Removed social gallery
Installed borqs gpu libs
Can anyone suggest how do I make sure the update installs? Thanks in advance

  • 0

#2
utternoob

utternoob

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,660 posts
  • Gender:Male
  • Location:Chatham
  • Interests:Laughing at chavs, Formula 1, Football and general technology
  • Devices:Skate, OSD, GT-P1010
  • Twitter:@terrymalyon2
Push it to the phone somehow, either using root explorer or aio tool

  • 0
ALL GLORY TO THE HYPNOTOAD

I may not know a lot, but there are others that do. If you have a problem, just ask

Sent with magic :)

#3
xgt001

xgt001

    Regular

  • Members
  • PipPip
  • 76 posts
  • Gender:Male
  • Location:Bangalore
  • Devices:Xolo X900

Push it to the phone somehow, either using root explorer or aio tool


Ah crap I have unrooted already :-(. Ok will this work.? Simply flashing xolo Ics rom again via usb update and then directly updating via ota? I badly need Gps as it doesn't work at all in mine soo

  • 0

#4
utternoob

utternoob

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,660 posts
  • Gender:Male
  • Location:Chatham
  • Interests:Laughing at chavs, Formula 1, Football and general technology
  • Devices:Skate, OSD, GT-P1010
  • Twitter:@terrymalyon2
Should do, but be close to a PC if it goes wrong so you can erase system then flash through fastboot

  • 0
ALL GLORY TO THE HYPNOTOAD

I may not know a lot, but there are others that do. If you have a problem, just ask

Sent with magic :)

#5
xgt001

xgt001

    Regular

  • Members
  • PipPip
  • 76 posts
  • Gender:Male
  • Location:Bangalore
  • Devices:Xolo X900
Sorry for troubling but looks like due to incorrect signature my system won't accept update. Probably coz I deleted around a couple of apks. Even updating via usb gives the same issue :-(. And this was with stock rom update. What other options left for me? Factory reset? But I am afraid even that will result in the same

  • 0

#6
utternoob

utternoob

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,660 posts
  • Gender:Male
  • Location:Chatham
  • Interests:Laughing at chavs, Formula 1, Football and general technology
  • Devices:Skate, OSD, GT-P1010
  • Twitter:@terrymalyon2
Plug into PC after entering fastboot, open AIO tool, choose fastboot command prompt then type erase /system and once it's done, exit fastboot command prompt and fix brick

  • 0
ALL GLORY TO THE HYPNOTOAD

I may not know a lot, but there are others that do. If you have a problem, just ask

Sent with magic :)

#7
xgt001

xgt001

    Regular

  • Members
  • PipPip
  • 76 posts
  • Gender:Male
  • Location:Bangalore
  • Devices:Xolo X900
Ok just tried to boot into recovery by Droidboot and then selecting Recovery. I have update.zip in the root of the USB storage. It just shows the android engine logo for a brief second before showing update failed (dead android symbol again :( ) and it reboots the phone. The phone is working normally but I literally can't flash any official updates :( I hope AIOTool will work cheers.

  • 0

#8
xperahul

xperahul

    Newbie

  • Members
  • Pip
  • 9 posts
  • Gender:Male
  • Devices:Xperia Z,Xolo X900
Hi xgt001
try steps in this thread,it might help,i too had same issue
www.modaco.com/topic/362353-resolvednot-able-to-reset-xolo-x900/

  • 0

#9
xgt001

xgt001

    Regular

  • Members
  • PipPip
  • 76 posts
  • Gender:Male
  • Location:Bangalore
  • Devices:Xolo X900
Hey thanks a lot good sir. This guide just worked thank you. Gps has vastly improved now. Locking works just fine thanks :-)

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users