Jump to content


Photo

questions about Y300


  • Please log in to reply
5 replies to this topic

#1
dexterul

dexterul

    Newbie

  • Members
  • Pip
  • 20 posts
  • Devices:Huawei Ascend Y300-0100
  • Twitter:@dexterul
hi guys , im from italy , and since this awesome phone just got here at extraordinary price of 129 euro i thought i should buy it.
i bought it with stock rom(Wind provider customized a little bit including its bloat apps and starting screen) . and i said hey i should get a better rom , CM doesnt exist yet for my phone so i thought ii should search for an update , so i installed the C00B175 version directly from the huawei website , but now the notification panel doesnt have any more shortcuts and they cant be activated back (using widgetsoid for the moment). anyone can give me some tips and tricks of how should i proceed next ?

1. try to figure out a way to go back to my stock rom ?
2. try to figure out a way to install the b190 firmware
3. install custom rom ? which one ?

also , i dont like nova launcher, i use mainly Go Ex Launcher ...
also , if you do choose one of the numbers above could you please try to detail,explain , maybe a link or two ?

Thank You!

  • 0

#2
TangerineTractor

TangerineTractor

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,473 posts
Welcome. I have also lost the notification toggles after I upgraded to b190, but I installed widgetsoid. These are I think better toggles, ands also has the benefit for some reason of forcing accessibility settings to stay on after a reboot, which I want for light flow to work but didn't stay on until I installed widgetsoid.
As for launchers, go is really slow and memory hungry, if you want a fast and responsive phone, use nova, apex or holo.
As for roms, there's nothing better than stock out there. Your better off with a rooted stock and then tweak it yourself. The stock base seems quick and stable enough.
I got stock b190 from a twrp backup, so copied it to the right place on my sd and did a twrp restore.

Edited by TangerineTractor, 09 July 2013 - 06:03 AM.

  • 0
I'm saving up for a sofa so I can sit in the other room and tweak my phone without my wife nagging... thanks!

#3
dexterul

dexterul

    Newbie

  • Members
  • Pip
  • 20 posts
  • Devices:Huawei Ascend Y300-0100
  • Twitter:@dexterul
the problem is that i cant seem to manage to install twrp or cwm , i tried an entire night , Goo Manager says its installed but when i go reboot recovery it opens Android System Recovery 3 instead of twrp , and rom manager says that my phone doesnt have a compatible cwm
i tried opening fastboot , i tried rom manager , i tried adb , but all tries were in vain.

  • 0

#4
TangerineTractor

TangerineTractor

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,473 posts
I couldn't get TWRP recovery to work, ended up using LEWA version from somewhere on XDA. Last night I flashed touchme, and that had a twrp recovery in it that replaced the LEWA one and has worked, and I then restored B190 form a TWRP backup again, having moved it into the TWRP backups folder from the LEWA one.

  • 0
I'm saving up for a sofa so I can sit in the other room and tweak my phone without my wife nagging... thanks!

#5
TangerineTractor

TangerineTractor

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,473 posts

the problem is that i cant seem to manage to install twrp or cwm , i tried an entire night , Goo Manager says its installed but when i go reboot recovery it opens Android System Recovery 3 instead of twrp , and rom manager says that my phone doesnt have a compatible cwm
i tried opening fastboot , i tried rom manager , i tried adb , but all tries were in vain.


Have you unlocked your bootloader officially. I could get nowhere until I did that.

  • 0
I'm saving up for a sofa so I can sit in the other room and tweak my phone without my wife nagging... thanks!

#6
dexterul

dexterul

    Newbie

  • Members
  • Pip
  • 20 posts
  • Devices:Huawei Ascend Y300-0100
  • Twitter:@dexterul

Have you unlocked your bootloader officially. I could get nowhere until I did that.


not yet , im sending them the code request today ... hopefully ill get it soon

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users