Jump to content


Photo

wifi very low

- - - - -

  • Please log in to reply
5 replies to this topic

#1
frenchman06

frenchman06

    Newbie

  • Members
  • Pip
  • 19 posts
i have recently flash cm7 on my skate, i've restore the wifi passwords with titanium backup, but doesn't work and i have do full wipe and install the rom cm7. i have manually tap the password, work but is very low ! i have a connection with 72mbps, and i need 6 minutes for only downloading skype(15 mb) without install from play store. in browser the apk download in 1 minute. but every day i don't want download apk's only for net ! i'm return to rom stock but nothing change.
this problem work also for youtube.
everyone can help me for increase wifi ?

  • 0

#2
omegavesko

omegavesko

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,275 posts
  • Gender:Male
  • Location:Subotica, Serbia
  • Devices:ZTE Skate
  • Twitter:@omegavesko
Ah, this is a problem for some reason on CM7 based ROMs. Wi-Fi works fine, but the Play Store is slow. I have the same problem, though it's not that bad.

One thing that helped for me was SetDNS Pro. Just download it and set it to Google's DNS (8.8.8.8/4.4.4.4), it speeds it up a lot.

  • 0
Posted Image
ZTE Skate // CM7.2 // 2.3.7
ZTE Crescent (P736E) // CM9 // 4.0.4
Alcatel OT-990 // MIUI // 2.3.7 Sold!

#3
frenchman06

frenchman06

    Newbie

  • Members
  • Pip
  • 19 posts
i try but unfortunately doesn't work.

  • 0

#4
frenchman06

frenchman06

    Newbie

  • Members
  • Pip
  • 19 posts
i have try the google dns by default is 8.8.8.8 and 8.8.4.4 but doesn't work and try custom with 8.8.8.8 and 4.4.4.4 but doesn't work also !

  • 0

#5
omegavesko

omegavesko

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,275 posts
  • Gender:Male
  • Location:Subotica, Serbia
  • Devices:ZTE Skate
  • Twitter:@omegavesko
That's the one that worked for me. Unfortunately that's all I have, sorry.

  • 0
Posted Image
ZTE Skate // CM7.2 // 2.3.7
ZTE Crescent (P736E) // CM9 // 4.0.4
Alcatel OT-990 // MIUI // 2.3.7 Sold!

#6
frenchman06

frenchman06

    Newbie

  • Members
  • Pip
  • 19 posts
I don't know why, i have uninstall set dns and 2 hours after, works fine play store and youtube !!!
Thanks. omegavesko !

  • 1




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users