Jump to content


Photo

Reboots during streaming and moving


  • Please log in to reply
11 replies to this topic

#1
Fakeacc01

Fakeacc01

    Newbie

  • Members
  • Pip
  • 3 posts
Hi,
today i detected a little problem as i was strolling arround and listening during soccer streaming. After 5-10 minutes of listening and walking the phone reboots itself. First i thought i was the streaming app, so i tried to stream during dolphin-browser, but the reboots constantly happens. If i hold my position the streaming is running constantly and no reboots happen. So i think it is a problem with changing the mobile receivers. After discovering this i remember that i had turned off my pin-request for my data sim card, because it often ask for the pin, when i traveling long distances. So i think the problem is the frequent change of the receiver antenna. Has anyone of you similar problems so i can figure out if it is a software problem? Because i use the updated original software-mod from vowney and think most of you use tillaz or another mod.
Edit: Ok now i tested the streaming without moving and it rebooted after 20-30 minutes. So the moving accelerateds the reboot but it isn´t the problem. Has anyone of you an idea why the reboots are happening when i streaming media?

Edited by Fakeacc01, 17 August 2013 - 05:00 PM.

  • 0

#2
Dan Mullen

Dan Mullen

    Addict

  • Members
  • PipPipPipPipPip
  • 605 posts
  • Gender:Male
  • Location:Durham, UK
  • Interests:Football (Sunderland AFC), snooker, tennis and darts. Also, PS3 games, creating dynamic websites and watching films.
  • Devices:Nexus 5, Cube U30GT II
  • Twitter:@danmullen
That's odd - I've watched three seasons of "Breaking Bad" on Netflix on my phone without any issues... usually four or five episodes one after the other!

  • 0
Dan Mullen » http://www.mullen.org.uk
Stunshot - Web Hosting and Development » http://www.stunshot.com
Simply Dial - Cheap International Calls » http://www.simply-dial.co.uk

#3
bravohank

bravohank

    Newbie

  • Members
  • Pip
  • 4 posts
i also often face this problem, restart itself when downloading / hotspot on. Please share for solution

  • 0

#4
Northstandhero

Northstandhero

    Regular

  • Members
  • PipPip
  • 118 posts
I've been getting random reboots daily, only whilst on 3G, happened whilst watching youtube but also twitter and general browsing.I'm using Tillaz's Rom.

  • 0

#5
George_Sh

George_Sh

    Newbie

  • Members
  • Pip
  • 13 posts
  • Gender:Male
  • Devices:Vowney V5, Amoi N850

Same thing here. I noticed it happening anytime I use 3G heavily like downloading smth (reboots after about 50Mb as if overheated) or just using any internet-dependant map application (only if constantly moving around the map, changing scale etc. so that it has to donwload a lot of graphics). Since it's only a 3G issue, I tend to think it's something with the radio module (hardware or software). Couldn't find an alternative radio ROM yet, seems like noone ported it from other devices yet.
BTW, it happens both on Tillaz' and stock ROMs. Some users of Lewa and MIUI ROMs report no problem with that, but I'm sceptic about it since they all use the same stock radio.


Edited by George_Sh, 31 October 2013 - 11:27 AM.

  • 0

#6
George_Sh

George_Sh

    Newbie

  • Members
  • Pip
  • 13 posts
  • Gender:Male
  • Devices:Vowney V5, Amoi N850

There's a new official ROM on needrom, it has a new modem firmware, too. So you could try and see if it is better for you. I'm using it for 2-3 days, no problem so far. But it is still early to make conclusions.


  • 0

#7
Fakeacc01

Fakeacc01

    Newbie

  • Members
  • Pip
  • 3 posts

Looks like the new Firmware solved the Problem. Running 40 Minutes on streaming after update and no reboots. Further test will coming, but for the moment it looks ok. But i have another Problem now, with the new one i cant add widgets to my homescreen. On the lockscreen i can add one, but in the widget list in menu there are no new widgets listet. i tried clockq and weather widget, but they dont appear, so i cant add them. Do someone know a solution or a workaround to add widgets manually on homescreen?  It only happens on the actual rom s5009_1022.


  • 0

#8
George_Sh

George_Sh

    Newbie

  • Members
  • Pip
  • 13 posts
  • Gender:Male
  • Devices:Vowney V5, Amoi N850

About widgets, people say that this is a bug of the stock launcher, so using a 3rd party launcher does help.
I'm actually using Nova Launcher from the moment I updated the firmware, so I never noticed any problem with widgets.
I like Nova, it looks simple and plain, just like the stock one, but it's fast and more customazable.


  • 0

#9
Orelphone.com

Orelphone.com

    Newbie

  • Members
  • Pip
  • 4 posts
  • Devices:Vowney V5

Hi,

 

I have been looking for people with same issue and finally found them here!

I am glad to see that I am not alone anymore....

 

If someone have a Rom that fix that, please post link

 

It is so frustrating to have such a great phone but be unable to watch a video on 3G...

 

Thank you


  • 0

#10
Fakeacc01

Fakeacc01

    Newbie

  • Members
  • Pip
  • 3 posts

Hi

for me worked the official updated. It looks very clean but the Launcher isnt modifiable. I installed Nova Launcher and now everything works. Maybe it helps you too. You can get it here: http://www.needrom.c...le/vowney-v5-2/


  • 0

#11
Orelphone.com

Orelphone.com

    Newbie

  • Members
  • Pip
  • 4 posts
  • Devices:Vowney V5

Hi,

 

What do you mean by "launcher isn't modifiable"??

Will i be able to install Go Launcher?

 

Any known bugs?

 

Thank you.


  • 0

#12
Orelphone.com

Orelphone.com

    Newbie

  • Members
  • Pip
  • 4 posts
  • Devices:Vowney V5

Hi,

 

 

@Fakeacc01 - Thank you so much!!!

 

I flashed the rom you advise me and it solved my prob!!

 

God bless you! I fell like I have a new phone! no freezing, no rebooting since then! 

 

 

I love my V5 so much now... perfect phone!


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users