Jump to content


Photo

Y300 - Stock firmware update failed at 2/2


  • Please log in to reply
4 replies to this topic

#1
jdwis

jdwis

    Newbie

  • Members
  • Pip
  • 42 posts
  • Gender:Male

Hi

Here is the whole thing.

Original ROM ver was 0186 (I guess)

Got bootloader unlock code from Huawei.

Unlocked the bootloader.

Flashed TWRP recovery

Installed FusionX B6.1

 

Now trying to flash Stock ROM, downloaded from Huawei website - the ver is-

HUAWEI_Y300_firmware(Y300-0100,Android 4.1,Emotion_UI,V100R001C00B175,Normal,05011FKA).zip

 

Put the file in "dload" folder, started the phone with Vol + & - with Power, it started updating firmware 1/2... and then failed at 2/2?

Tried another Stock firmware as well -

Ascend_Y300(Y300-0100_Android_4.1_Emotion_UI_V100R001C00B182_Middle_East_Channel_05011MAN) .zip

 

But same result, it failed as well?

 

What is the correct procedure to flash the Stock ROM?

 


  • 0

#2
SaurabhRCk

SaurabhRCk

    Addict

  • Members
  • PipPipPipPipPip
  • 615 posts
  • Gender:Male
  • Location:India
  • Devices:Huawei Ascend Y300
  • Twitter:@SaurabhRCk

I have just restored the backup from TWRP and then there is my stock rom! Simple!


  • 0

Device :     Huawei Ascend Y300

ROM:         CM 11

Kernel:      Chil360's kernel .47

Recovery:  TWRP 2.7.1.0


#3
jdwis

jdwis

    Newbie

  • Members
  • Pip
  • 42 posts
  • Gender:Male

I have just restored the backup from TWRP and then there is my stock rom! Simple!

Do you mean u took the backup of your original stock rom through TWRP?

 

If thats the case I have one of the backup taken from my friends phone - backup of original stock rom but while restoring via TWRP, it didnt find the backup even if it was in the folder in proper place?


  • 0

#4
jdwis

jdwis

    Newbie

  • Members
  • Pip
  • 42 posts
  • Gender:Male

I have just restored the backup from TWRP and then there is my stock rom! Simple!

Thanks Saurabh, sorted, managed to flash orig stock rom properly.

 

If your boot animation is not sorted yet, then I guess Ihave another idea for that as mine just set right in normal boot and in fast boot.

let me know if you want to.

 

Thanks


  • 0

#5
SaurabhRCk

SaurabhRCk

    Addict

  • Members
  • PipPipPipPipPip
  • 615 posts
  • Gender:Male
  • Location:India
  • Devices:Huawei Ascend Y300
  • Twitter:@SaurabhRCk

Thanks Saurabh, sorted, managed to flash orig stock rom properly.

 

If your boot animation is not sorted yet, then I guess Ihave another idea for that as mine just set right in normal boot and in fast boot.

let me know if you want to.

 

Thanks

Srry for the delay reply! Mine is not fixed till now! It works good in normal boot. But not in fast boot! Help please!


  • 0

Device :     Huawei Ascend Y300

ROM:         CM 11

Kernel:      Chil360's kernel .47

Recovery:  TWRP 2.7.1.0





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users