Jump to content


Photo

Ascend Y300-0100 Camera problems


  • Please log in to reply
1 reply to this topic

#1
mistermojo

mistermojo

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:Y300

Hi Community!

 

After unlocking, rooting and installing CM10.2 my camera stopped working.

When I open the camera app all I can see is coloured stripes dancing around.

In addition I can't switch to the front cam, there is no button for this. Seems like something during the process broke something relevant to the cam, but I have no clue. I used TWRP for recovery

 

I already tried various roms and also returning to the stock rom (B197) but nothing helped...

 

Any help is deeply appreciated!

 

THX in advance!

 

PS: Attached is a picture of the "dancing stripes" in the photo app

 

Attached Files


  • 0

#2
jimbobvfr400

jimbobvfr400

    Regular

  • Members
  • PipPip
  • 59 posts
If it's doing it other roms as well now then I'd personally have thought it was a hardware problem. Have you tried any other Camera apps from the market at all?

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users