Jump to content


Photo

GravityBox Bug for Motorola Moto G


  • Please log in to reply
3 replies to this topic

#1
neroxezx

neroxezx

    Newbie

  • Members
  • Pip
  • 17 posts
  • Devices:G300

Does anybody who uses GravityBox have this problem:

 

 

In the last two days I have experienced some problems with the versions 2.96 and 2.97.

1. Everytime I opened the phone, in the first half of second, the screen was completely blue. After that, all was OK.

2. Another thing: when someone was calling me, the screen turned off. When I tried to open the screen by pressing the power button, the screen turned on and in the next second was off again. The behaviour repeated everytime I pressed the power button and someone was calling me.

I have a Motorola Moto G. Android 4.3

I experienced these problems first with 2.97, after that I downgraded to 2.96 with the same results.
Without gravitybox installed, I don't get the mentioned problems.


  • 0

#2
neroxezx

neroxezx

    Newbie

  • Members
  • Pip
  • 17 posts
  • Devices:G300

Reinstall GravityBox + Xposed.

 

Problem solved.


  • 0

#3
glossywhite

glossywhite

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,898 posts

Does anybody who uses GravityBox have this problem:

 

 

In the last two days I have experienced some problems with the versions 2.96 and 2.97.

1. Everytime I opened the phone, in the first half of second, the screen was completely blue. After that, all was OK.

2. Another thing: when someone was calling me, the screen turned off. When I tried to open the screen by pressing the power button, the screen turned on and in the next second was off again. The behaviour repeated everytime I pressed the power button and someone was calling me.

I have a Motorola Moto G. Android 4.3

I experienced these problems first with 2.97, after that I downgraded to 2.96 with the same results.
Without gravitybox installed, I don't get the mentioned problems.

 

There's a simple answer; upgrade to KitKat :)


  • 0

#4
pendribe

pendribe

    Regular

  • Members
  • PipPip
  • 73 posts
  • Gender:Male
  • Location:Jammu
  • Devices:Dell XCD35 CF _CM9_ ICS 4.0
  • Twitter:@pankuzj
I'm using latest version of gravity box on 4.4 and never found such issue.

  • 0

So, picking up the pieces now where to begin?

The hardest part of ending is starting again!!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users