Jump to content


Photo

Second (ext) partition won't mount after app transfer


  • Please log in to reply
No replies to this topic

#1
djuka007

djuka007

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:Huawei Ascend G330

I've partitioned my 32GB, class 10, SD card in the following way: 30GB FAT32, 2GB ext for the applications (to use with Link2SD Pro).
However, as soon as I reboot the system after transferring any app, second partition can't be mounted and I have no idea why is it happening.
I've tried ext2/3/4 with the exactly same results.
System mounts second partition without a problem until I put something on it, and then it won't do it again.
I've formatted the card using Partition Wizard, Recovery (TWRP 2.7.1.0), manually (adb shell) and nothing seems to make a difference.
The partition is still there (fdisk sees it) I just can't mount it.
If I run e2fsck on the ext partition (with -y) it just goes into infinite loop *inode error*
I did a surface test of the card but there are no errors present.
OS is FusionX (JB 4.1), phone Huawei Ascend G330.

 

Any help is appreciated!


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users