Jump to content


Photo

Using 3.5mm Headphones?

- - - - -

  • Please log in to reply
4 replies to this topic

#1
Chris Byrne

Chris Byrne

    Newbie

  • Members
  • Pip
  • 2 posts
I want to use some Sony Fontopia in-ear headphones with Media Player (not bothered about losing handsfree call ability) so bought a stereo 2.5mm/3.5mm jack adapter.

Unfortunately I only get sound in one ear :shock: . Has anyone else tried this and had a positive result?

  • 0

#2
fbianchi

fbianchi

    Newbie

  • Members
  • Pip
  • 17 posts
  • Location:paris, france
  • Interests:IT...
it seems wiring is not standard !!!! i tried to put headset AVAILABLE nokia stuff, strange larsen noise, what a pity !!!!!!!

  • 0

#3
HelloDave

HelloDave

    Addict

  • Members
  • PipPipPipPipPip
  • 751 posts
  • Location:Bournemouth, UK
I just bought a 2.5 to 3.5 mm jack adapter (from Maplin - www.maplin.co.uk or high street stores, stock code fa94c) and it works perfectly! All for just 79p... Admittedly the adapter makes the whole plug protrude from the side of the phone by about 3cm, but I'd rather have that than the awful supplied earphones which fall out of your ears every 5 mins.

  • 0
Andy

Now on spv number 3!

"The good news is i've been promoted. The bad news is, some of you are going to lose your jobs. Still, every cloud..."
(David Brent)

#4
goosegog

goosegog

    Regular

  • Members
  • PipPip
  • 50 posts
  • Location:RH2 9NT
  • Interests:PCs, mp3, beer, crisps, Monkey Bikes, my girlfriend (in reverse order of course)
  • Devices:SPV C500
That's cos what we need is the 4 terminal plug Orange use for the SPV. Go count them, you'll see 4 not 3 as per. Get a 4 connector type, connect it to a twin phono or one of those cassette adapters and you can bring your cool music round your behind-the-times mate's houses!

Anyone know where we can get them? To be honest I haven't tried anywhere yet!......

  • 0
www.MonkeyRun.co.uk for Monkey Bike fun!

#5
arunhallan

arunhallan

    Enthusiast

  • Members
  • PipPipPip
  • 150 posts
you either havent plugged the earphones in properly or uve got a mono plug! chek how many lines are on ure jack, if theres only one its mono i.e. only comes outta one ear

  • 0
bla bla bla




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users