Jump to content
Sign in to follow this  

SD Card stopped working...

Recommended Posts

OK had my Exec since last October...

Been using a 2GB SD card since day one that I also use in my camera...

Took card out and took pictures with camera the other day and when I put the SD card back in the Exec.... It didn't register the card :)

The Exec can see my other SD cards and the 2GB sd card still works with card reader and my camera...

I have tried re-formating the SD card using both the camera and also on windows as FAT... No joy ;)

My mate has tried 2GB SD card in his PDA and it is working fine. I have tried his 512MB SD card and that is working fine...

Any ideas?

Edited by supermoocow

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  


Important Information

By using this site, you agree to our Terms of Use.