Jump to content
previa

Omnia II i8000 Flashing ROM Procedure

Recommended Posts

HARD RESET Engg.MODE

*2767*3855#

Back up before to use :D

dont have a keypad, so I can't type any numbers in.....

also tried the following:

To perform hard reset, first make sure the phone is power off

1. Press and hold Volume Up, Lock, Call and Hang Up buttons

2. The phone will vibrate and the Samsung logo will appears.

3. Count to 3 and release all buttons (release em approximately when the format screen shows up)

Still no luck. Trying to apply rom as well but no luck. I hope I can recover this phone!

Share this post


Link to post
Share on other sites
dont have a keypad, so I can't type any numbers in.....

also tried the following:

To perform hard reset, first make sure the phone is power off

1. Press and hold Volume Up, Lock, Call and Hang Up buttons

2. The phone will vibrate and the Samsung logo will appears.

3. Count to 3 and release all buttons (release em approximately when the format screen shows up)

Still no luck. Trying to apply rom as well but no luck. I hope I can recover this phone!

Not sure what I did but i got this rom to apply!

I tried another 5 times and now the rom is applied and things are ok!

Thanks

Share this post


Link to post
Share on other sites
Hi Guys, tried flasing the ROM, got an error half way through process and now I think i have a dead phone!! Here are the logs from octans:

[EBoot:0] Flash programming

[0]Reconnect Timeout!!

[success] All Download finished.

[0]Reconnect Fail!!

[setup:0] New EBOOT version = 00000000

[CSC:0] Download start 0x0

[CSC:0] ----------------- Information of Multi CSC Image ------------------

[CSC:0] Verision:[i8000HBRIIG4]

[CSC:0] SalesCode:[bRI]

[CSC:0] Priority:[0x1]

Try to remove the battery and then try again to do a Hard reset or a ROM update

Share this post


Link to post
Share on other sites
Not sure what I did but i got this rom to apply!

I tried another 5 times and now the rom is applied and things are ok!

Thanks

Hello,

Can you explain more? What did you do when your phone was dead? It might help us all.

Thanks

Share this post


Link to post
Share on other sites
try running again and choose "No" when prompted to update.

I need more detail on the Application Store thingy... couldn't get it to work! I extracted the files in the .rar and placed them into an 'Application Store" folder which I have created in Program Files. Ran the application... it just hung there!!! Any advice for me??? :D

Share this post


Link to post
Share on other sites
@previa: Do you try it? (I8000DXIG7 EN ROM) Can you post some picture about new rom?

See below :

Photos provide by zzzzzz54321 (thanks)

post-454755-1251523002_thumb.png

post-454755-1251523011_thumb.png

post-454755-1251523022_thumb.png

Share this post


Link to post
Share on other sites
Hello,

Can you explain more? What did you do when your phone was dead? It might help us all.

Thanks

I just kept re-trying the flash process. Unfortunately I don't know exactly what it was that got me over the issue, could be an issue with my machine...

Share this post


Link to post
Share on other sites
I just kept re-trying the flash process. Unfortunately I don't know exactly what it was that got me over the issue, could be an issue with my machine...

Ok thanks. What OS version do you use? XP/Vista/7 ?

Share this post


Link to post
Share on other sites
I just kept re-trying the flash process. Unfortunately I don't know exactly what it was that got me over the issue, could be an issue with my machine...

I think the files for flashing provided in these threads are for Windows XP only.

I am waiting for Previa (awesome dude) to post stuff for us Windows Vista users :D Well I use Vista 64 bit version.

Previa will update for Vista users soon....so just be patient if any of you are on Vista

Share this post


Link to post
Share on other sites
I think the files for flashing provided in these threads are for Windows XP only.

I am waiting for Previa (awesome dude) to post stuff for us Windows Vista users :D Well I use Vista 64 bit version.

Previa will update for Vista users soon....so just be patient if any of you are on Vista

Maybe it is possible to flash on Vista/Win7 through Virtualbox and Virtual XP!!!

Or a solution like this: http://www.modaco.com/content/i900-general...vista-solution/

Share this post


Link to post
Share on other sites

hi all:

Can you tell me how long will the flashing process takes? its kinda taking me a while and its still not done :D

hope you could help me

Thanks

Share this post


Link to post
Share on other sites
For more detailed

Step 1) E.Boot Select >E.boot_I8000XXXXX_HW_40_ebo

Step 2) MultiCSC Select > CSC_I8000XXXX_CSC (you can selected with difference language)

Step 3) MoviNAND Select > PDA_I8000XXX_HW_40.MST

Step 4) Phone Select > Phone_I8000XXX_REV-0X

Step 5) Phone power on (must be)> USB cable connect with Computer

Step 6) Press the OCTANS Downloader (Detect icon).

Step 7) Turn "OFF" the Phone power

Step 8) The Starting Downloading icon will be change to black color. then starting the flashing ROM process

P.S Don't push off the USB cable during the flashing ROM process

hai.. nice job :angry:

please add this tutorial @1st page :D

Share this post


Link to post
Share on other sites
Will it be possible to flash via VMWare WinXP guest on a vista host?

I've tried using Virtual PC/Windows XP mode under Windows 7 x64.

It works until the step when you turn the device off - the Samsung MIT USB driver has a Code 10 error - device won't start.

Any ideas?

Share this post


Link to post
Share on other sites
Will it be possible to flash via VMWare WinXP guest on a vista host?

Yes. My Vista host is x64. Guest is WinXP SP3. It worked fine on the original Omnia 1/i900. The tool is the same for Omnia 2/i8000 so it should be fine.

Share this post


Link to post
Share on other sites
Yes. My Vista host is x64. Guest is WinXP SP3. It worked fine on the original Omnia 1/i900. The tool is the same for Omnia 2/i8000 so it should be fine.

Thanks for the confirmation....cheers!

Share this post


Link to post
Share on other sites
Yes. My Vista host is x64. Guest is WinXP SP3. It worked fine on the original Omnia 1/i900. The tool is the same for Omnia 2/i8000 so it should be fine.

See my problem above - do you think this will work in VMWare if it doesn't work in Virtual PC?

Share this post


Link to post
Share on other sites

Hello can please anyone tell me if this rom is the win mobile 6.5? And if it is wher can i find the english on where i can choose the different language......

thx

Share this post


Link to post
Share on other sites
Hello can please anyone tell me if this rom is the win mobile 6.5? And if it is wher can i find the english on where i can choose the different language......

thx

G7 Rom is still 6.1, English is the default language so its all good...as for 6.5 roms i dont think we will see them until sometime in October :\

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.