Jump to content
PaulOBrien

09/Feb 1.7 - MoDaCo Custom ROM - U8230 Vanilla Style (now with online kitchen)

Recommended Posts

You're definitely trying to install 1.7 and not 1.1 right?

P

OMG - Model number says "MoDaCo Custom ROM U8230 Edition 1.1, REBOOT REQUIRED"

n00b

off to get 1.7...

Thanks Paul

Share this post


Link to post
Share on other sites
You're definitely trying to install 1.7 and not 1.1 right?

P

Paul

You must be psychic!

For the very first time since I got my phone in September I have been able to make a call without it being static noise, dropping the call or silent at the other end!

You are awsome and I bow to that awsomeness... now if only I could afford to get 1.8... but I will await the release and probably leave it at cupcake until a custome 2.0/2.1 vanilla is around!

Thanks again

Hak

Share this post


Link to post
Share on other sites
Not sure to be honest. If it were me I would probably reboot to recovery do a wipe again then re-flash the custom rom. You should also upgrade ext2 to ext3 under partition sdcard in recovery too while your at it.

Sorry I can't can't be more helpful, hopefully someone has experienced similar..

Edit: Paul beat me by 2 mins again lol :)

Starkos, props to u 2 for helping. As suggested im on ext3 now!

Thanks

Share this post


Link to post
Share on other sites
But to do a Android-Backup i need the Recovery Image or not?

Please help because i want to use Apps2SD and i have no plan! :-)

Share this post


Link to post
Share on other sites
Please help because i want to use Apps2SD and i have no plan! :-)

Yes, you need recovery to do a nandroid backup...but installing the recovery image won't harm your phone because it currently has no recovery image...so nothing will be replaced, only added.

as bounty123 mentioned earlier:

You don't need to be root for a nandroid backup, it is done from the recovery menu. For it you need to flash the Amon Ra recovery image on your device from the bootloader menu. guide is available at the recovery image topic. After the december update you can start the recovery menu by powering up the phone while pushing the menu and the end call buttons.

To become root on the stock rom, you need to run the superboot utility, also available from modaco

if you don't have the december update, you can boot into recovery mode from fastboot:

D:\1.5.2-pulse-amonrarecovery>fastboot-windows.exe boot recovery-RA-pulse-v1.5.2.img

downloading 'boot.img'... OKAY

booting... OKAY

Share this post


Link to post
Share on other sites
Yes, you need recovery to do a nandroid backup...but installing the recovery image won't harm your phone because it currently has no recovery image...so nothing will be replaced, only added.

as bounty123 mentioned earlier:

if you don't have the december update, you can boot into recovery mode from fastboot:

D:\1.5.2-pulse-amonrarecovery>fastboot-windows.exe boot recovery-RA-pulse-v1.5.2.img

downloading 'boot.img'... OKAY

booting... OKAY

Just thought I'd add, you don't have to install the recovery image at all, you can just boot into it, using the command Jan M gives.

Share this post


Link to post
Share on other sites

installed 1.7 last night with no problems and I'm a total noob! Much faster. Great work Paul.

Quick question though....is it possible to change the yellow colour (animated progress circle, browser page loading progress, etc...)?

I presume it comes from the original french rom which was used as a starting point as I think their logo was yellow on the rom wallpaper.

At a guess is the standard colour going to be the android green?

I hate to admit it but i liked black and pink theme better! but for the speed and features of 1.7 I'd rather just live with the yellow :)

Share this post


Link to post
Share on other sites
I hate to admit it but i liked black and pink theme better! but for the speed and features of 1.7 I'd rather just live with the yellow :)

In this case why don't you aim for the same ROM w/T-Mobile style???

(1.7 MoDaCo Custom ROM - U8230 T-Mobile style or there's 1.8 beta available already in the kitchen here B) )

Share this post


Link to post
Share on other sites
In this case why don't you aim for the same ROM w/T-Mobile style???

I went for the Vanilla ROM as it sounded like it was faster than the tmob version? Can anyone comment on the performance difference between the two ROMs?

If i changed to the tmob version would i need to wipe or just install the new ROM?

if I stuck with the Vanilla, is there a way to change the yellow-ness?

sorry for all the questions I'm a bit clueless!

Share this post


Link to post
Share on other sites
If i changed to the tmob version would i need to wipe or just install the new ROM?

Well, as far as I know any change between Vanilla and T-Mobile style requires a wipe (officially not, but practically 99% to avoid force_close issues B) )

if I stuck with the Vanilla, is there a way to change the yellow-ness?

Hopefully Paul will have the answer for that... But I wouldn't bet on that. I got used to it in about half a day :D

As for the speed issues... I really don't know (I switched from the factory ROM + december update immediately to 1.7 Vanilla) but there are guys who've tried both and they say yes, Vanilla seems to be faster. But never forget: 1.7 is much better/faster than the factory ROM no matter what core you use (T-Mobile or Vanilla).

I'd suggest to stay (and get used to) the Vanilla style, if you change the wallpaper to a nice (darker B) ) one you'll really like it :)

Share this post


Link to post
Share on other sites
I'd suggest to stay (and get used to) the Vanilla style, if you change the wallpaper to a nice (darker B) ) one you'll really like it :)

think I will stay with the Vanilla as i want the best performance and I prefer the application drawer. I have got a very dark wallpaper - unfortunately that makes the white status bar stand out like a sore thumb - LOL!

I'll get used to it, unless anyone else knows how to change the colours.....

Share this post


Link to post
Share on other sites
think I will stay with the Vanilla as i want the best performance and I prefer the application drawer. I have got a very dark wallpaper - unfortunately that makes the white status bar stand out like a sore thumb - LOL!

I'll get used to it, unless anyone else knows how to change the colours.....

I flashed from stock t-mobile style to this Vanilla and this is much more stable by far, im like you, I prefer a black notification bar also, so if there is a file out there that changes it to black that I can push to my device please let me or us know thanks B)

Edit> Is there a fix to stop the auto music player when headphones is used, cant watch youtube or browse internet without it keep playing even when you stop it, pritty annoying.

However dont think im not greatfull overall its still better than stock. Actually I even had this probmlem on stock :)

Edited by twics

Share this post


Link to post
Share on other sites

Hi Paul,

It's just because of MoDaCo that I have created my PayPal account - to become an ad free member.

Thanks a lot for your work, really appreciate it - keep it up please :)

Share this post


Link to post
Share on other sites

had this rom and because of some problems i wiped my pulse, made december update again so i could be sure that all data is wiped and i am going on fresh install....

after that installed again 1.7 rom and everything is going smooth now....but there is some other thing that bothers me....when i go to the market in my downloads there are apps that i installed a long ago....why are they remebered, i wiped my phone?

Share this post


Link to post
Share on other sites
had this rom and because of some problems i wiped my pulse, made december update again so i could be sure that all data is wiped and i am going on fresh install....

after that installed again 1.7 rom and everything is going smooth now....but there is some other thing that bothers me....when i go to the market in my downloads there are apps that i installed a long ago....why are they remebered, i wiped my phone?

im not sure, but i think that will be something to do with u having those apps remembered to ur google account, either that, or u didnt wipe properly :)

Share this post


Link to post
Share on other sites
im not sure, but i think that will be something to do with u having those apps remembered to ur google account, either that, or u didnt wipe properly :)

If you give it 5 minutes of so after putting in ur google details the market will forget what you had installed. Not sure if its a bug with the wiping of the phone or googles server being slow with syncing ur actual installed apps and having your old list cached or something.

Share this post


Link to post
Share on other sites
I've tried chrome,ie,firefox all just redirect to modaco.com . Can someone post a mirror?

Try right click -> save link as.

Share this post


Link to post
Share on other sites

For me it is working. I click on it (using Firefox), and "save as" window pops up askin' wheter I want to save it or run it. It must be some issue with your computer.

Share this post


Link to post
Share on other sites

Can someone please tell me if they are having same or simillar issues, I can't seem to download any apps from the market well it downloads but won't install and also apps I try to install with astro says it can't be installed on this phone even if it was once on the phone before, iv been using this rom for about a week now, I seen this problem on the t-moblie stock style which is why I came to this vanilla one. It was ok till yesterday just want to know if I can fix it. And what the problem is.

Share this post


Link to post
Share on other sites
Can someone please tell me if they are having same or simillar issues, I can't seem to download any apps from the market well it downloads but won't install and also apps I try to install with astro says it can't be installed on this phone even if it was once on the phone before, iv been using this rom for about a week now, I seen this problem on the t-moblie stock style which is why I came to this vanilla one. It was ok till yesterday just want to know if I can fix it. And what the problem is.

If you are using an EXT2 or EXT3 partition for APPS2SD then trying running a filesystem repair from the Recovery Menu.

Share this post


Link to post
Share on other sites
If you are using an EXT2 or EXT3 partition for APPS2SD then trying running a filesystem repair from the Recovery Menu.

Thanks Daz that worked.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.