Jump to content
steff195

Steff195's roms! UPDATE 22.11.2011: 23153 Normal/Lite!

Recommended Posts

Here you go guys: the Android dialer skin for P.H.O.N.E.X. modifed by me and the requested Nitrogen skin modified and included in my roms.

About the Windows 7 theme for WAD2, I could provide it, but most of the links/paths/shortcuts/icons won't appear/work because this was customized by me for my needs/liking. You don't have the files placed as I have them and therefore won't work... so you'll have to manually modify everything (like I did)... and, trust me, it's a time consuming work. But, if anyone is willing to try, I will post that theme in a future post. :unsure: Until then the original version is HERE.

Android__modified_.rar Metro__modified_.rar

thanks man for the themes , can you release a rom with this theme , this is amazing

Share this post


Link to post
Share on other sites
Yes... that option is unchanged since some time now. :unsure: Don't know about you guys, but I'm getting quite good battery results with this 29020 build. Can anyone else confirm this? I mean, when one uses the phone normally, not when setting it up or something like that, when the battery drains faster...

Yes I can confirm that battery results are more then good, it really doesn't drain fast. Usually when I listen to music on my phone battery drains pretty fast, but with this ROM all I can say is WOW.

I'm more then pleased with this ROM.

Share this post


Link to post
Share on other sites

Hi Steff,

I have some problems with googlemaps and youtube(square fonts), I have instaled form google site, also instaled a ock fix and can´t work this.

Thanks

Share this post


Link to post
Share on other sites

I hate to seem like a knucklehead, but whenever I attempt the install I am getting a chechsum error failed ... any ideas why?

I am running "29020 Normal by steff195.exe", it detects my phone, starts the EBOOT download and then fails with the checksum error. ROM Version: S:i910.10 C.CC20.20961

Thanks!

Share this post


Link to post
Share on other sites
Hi Steff,

I have some problems with googlemaps and youtube(square fonts), I have instaled form google site, also instaled a ock fix and can´t work this.

Thanks

I'll have a look and see what I can do.

I hate to seem like a knucklehead, but whenever I attempt the install I am getting a chechsum error failed ... any ideas why?

I am running "29020 Normal by steff195.exe", it detects my phone, starts the EBOOT download and then fails with the checksum error. ROM Version: S:i910.10 C.CC20.20961

Thanks!

Maybe it's because this is for i900 only... and I saw you're using i910.

Share this post


Link to post
Share on other sites
I hate to seem like a knucklehead, but whenever I attempt the install I am getting a chechsum error failed ... any ideas why?

I am running "29020 Normal by steff195.exe", it detects my phone, starts the EBOOT download and then fails with the checksum error. ROM Version: S:i910.10 C.CC20.20961

Thanks!

I had the same problem. Just do the hard reset and you're ready to go

Share this post


Link to post
Share on other sites
I appreciate the work of you all chefs for keeping our i900 “alive” friendly and with a dynamic functionality to fit everyone’s need!

Thanks for your work and share!

I have a issue during reinstalling all the soft & setup for different ROM testing: every time I have to input manually the “internet mobile” settings - Vodafone Ro provider.

There is a way to make this a cab file for it?

Or could you point me in the right direction for this issue?

Cheers,

viior

Sorry, I must have missed your post. :)

Now, my phone gets me the Vodafone RO settings automatically once I press the operator settings menu... try to switch between operators, select yours again and let it work for a few seconds (you'll see the waiting sign)... once it dissappears you should have the settings. If you have this problem with every rom you tested maybe it's your sim's problem, go and talk to a Vodafone operator and eventually ask them to change your sim. Older sims may not have the internet settings included.

Hope this helps. Keep us informed! :unsure:

Share this post


Link to post
Share on other sites

Hy. I have a problem with my background. In landscape mode it tiles my pic and it doesn't looks so great. But with older rom, the same pic was used, and it didn't have this problem. Is this a bug of mine? Or what should I do? Did someone have the same problem?

Share this post


Link to post
Share on other sites
Hy. I have a problem with my background. In landscape mode it tiles my pic and it doesn't looks so great. But with older rom, the same pic was used, and it didn't have this problem. Is this a bug of mine? Or what should I do? Did someone have the same problem?

You should use 400x240 image for landscape.

If it's about the default images, they should look like this, both portrait and landscape:

post-442647-1305621367_thumb.jpg post-442647-1305621374_thumb.jpg

It's the way I made them from another image... but you can change them if you don't like them...

But I think it looks good in landscape mode... if I left the portrait one to show in landscape mode too, the image would have been cut into 2 parts, and that was bad looking. :unsure: I tried to put it as a 400x400 but it' didn't look centered... it showed a weird part of the photo. :)

Share this post


Link to post
Share on other sites
You should use 400x240 image for landscape.

If it's about the default images, they should look like this, both portrait and landscape:

post-442647-1305621367_thumb.jpg post-442647-1305621374_thumb.jpg

It's the way I made them from another image... but you can change them if you don't like them...

But I think it looks good in landscape mode... if I left the portrait one to show in landscape mode too, the image would have been cut into 2 parts, and that was bad looking. :unsure: I tried to put it as a 400x400 but it' didn't look centered... it showed a weird part of the photo. :)

Ok so I made the two pictures, one for landscape and one for portrait, but how can I make both my background at the same time?

Share this post


Link to post
Share on other sites
Ok so I made the two pictures, one for landscape and one for portrait, but how can I make both my background at the same time?

Name the portrait picture stwater_240_400.jpg and the landscape one stwater_400_240.jpg. Using resco Explorer copy/paste them to /Windows and overwrite the others. Soft reset your phone... and there you have them! :unsure:

Share this post


Link to post
Share on other sites
Name the portrait picture stwater_240_400.jpg and the landscape one stwater_400_240.jpg. Using resco Explorer copy/paste them to /Windows and overwrite the others. Soft reset your phone... and there you have them! :unsure:

Thank you for your help. My problem is solved. :)

Share this post


Link to post
Share on other sites

hi steff, can advise how to flash your latest rom with window 7 ultimate 32 bit-os

Edited by bkr9108

Share this post


Link to post
Share on other sites

i love this rom, very stable, but i have this weird problem with WAD2 and and the sms script (message2reg), dont know if you know what am talking about, it just doesnt work, have you made any mods to the messagin regs?

Share this post


Link to post
Share on other sites
steff

you have shown your theme to us , it is amazing

how to get it

I attached the Windows 7 theme for WAD2 for all the guys that requested it, but make sure first you know how to use this program. I'm saying that because I draw the attention that some shortcuts might not work, as some applications might not be present in the specified path, so you'll have to manually modify each of the program path. These themes are for My Storage installation, so make sure you installed WAD2 in My Storage. I also attached 2 other themes: Iphone and Android. The Iphone one is also modified by me, but the Android one is the standard, downloaded from a french site.

screenshot1m.pngscreenshot12h.png

Installation:

- for Android: unpack the archive to /Program FIles/Lakeridge/Wisbar Advanced Desktop/Themes... then go to program settings , select Change Theme and there you should see it. Set it as Portrait theme.

- for Windows 7 and Iphone ones: unpack and you'll have two .wadesktop files; click on them and they will ask for the installation location...select the location and once installation is over it will notify you. Repeat process from above.

hi steff, can advise how to flash your latest rom with window 7 ultimate 32 bit-os

You'll have to use Grandprix for Vista and enter the rom files I provided in the appropriate box, check Detect, soft reset the phone and the flash process should begin. Don't unplug the phone until it say the process is complete. I forgot: before flashing you make sure you have installed the Samsung Modem Driver.

thx steff great rom :P as always

Thanks!... again. :rolleyes:

i love this rom, very stable, but i have this weird problem with WAD2 and and the sms script (message2reg), dont know if you know what am talking about, it just doesnt work, have you made any mods to the messagin regs?

No... maybe something happened with WAD2... try to reinstall it.

Now, I made some new rom modifications for myself, since I noticed the Enhanced GPS menu wasn't the same as before, like it lacked some options, since I removed the one from the customer.csc(when I imported those files and registry settings) file and left only the OEMApps one, thinking it was the same file, but it wasn't. So I unpacked the customer.csc.again and got the file. Other things that I modified: some programs and options' icons that I wasn't too fond of, the startup/shutdown sound (the previously introduced sounded too noisy and decided to introduce quieter ones) and the original Windows Mobile 6.5. welcomehead, which I didn't modify in the released roms.

So, instead of cooking new roms just for this I attached the files, if you wanna have them; just drop them to /Windows and replace the original ones. Use Resco Explorer to do that. Next time I release some roms (if I release :( ) these modifications will be cooked in. <_<

Enjoy!

Windows_7_modified.rar Iphone_modified.rar WQVGA_KoMandroid_Glass.rar Rom_modifications.rar

Edited by steff195

Share this post


Link to post
Share on other sites

thousand thanks steff. just finished flashing. it really give my omnia a fresh look!!!

but still need your help on how to use

1) video call

2) chinese input or viewing

3) can the Day (eg:Monday) shown in the lock screen under clock and date as shown?

post-738504-1306056048_thumb.jpg

Edited by bkr9108

Share this post


Link to post
Share on other sites

Hello!

Is there any way to see my operator-3 from UK-in settings-connections-operator settings? My omnia is vodafone ro branded but unlocked to work on every network. The gprs is working but under vodafone ro settings-somehow it's taking automatically the settings from 3. Not cosing problems but it would be easier to see 3 network in that list(i can see just romanian operators in that list).

Thanks!

Edited by rew2

Share this post


Link to post
Share on other sites
thousand thanks steff. just finished flashing. it really give my omnia a fresh look!!!

but still need your help on how to use

1) video call

2) chinese input or viewing

3) can the Day (eg:Monday) shown in the lock screen under clock and date as shown?

Hi guys, sorry for late reply but I was caught by a hell of a flu, fever and stuff... :P

To answer your questions:

1. Video call is network dependent... you should contact your operator for a video call plan.

2. I don't know about chinese input or viewing...this is an english rom... but I guess you can make some fixes/addition... this is windows, after all, everything is possible. :rolleyes:

3.yes, you can, you'll have to modify (in Notepad) LS_LockScene_240x400.cpr file found in /Windows; for landscape just reverse the figures from 240x400 to 400x240.

Hello!

Is there any way to see my operator-3 from UK-in settings-connections-operator settings? My omnia is vodafone ro branded but unlocked to work on every network. The gprs is working but under vodafone ro settings-somehow it's taking automatically the settings from 3. Not cosing problems but it would be easier to see 3 network in that list(i can see just romanian operators in that list).

Thanks!

It is weird, it should show your sim's settings...

Thanks, I appreciate the effort; I added them to the 1st post. <_<

Edited by steff195

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.