Jump to content
twu2

I8000NXXJD3 LITE 20100420

Recommended Posts

dear twu2,

thanks for the CSC ultra lite, i will try it today with my current one. ;) ;)

how much memory left?

i am looking for the screen capture which u used to post? ;)

well done man

Share this post


Link to post
Share on other sites

Hi Master TWU2,

Many many thanks for cooking this lite rom for us. ;)

I have installed it and observed the following compared to JD1:

- better memory management

- much more responsive

- need to restore connectivity as some connection settings (Internet) were missing

In brief a very good rom and highly recommended.

Share this post


Link to post
Share on other sites
Hi Master TWU2,

Many many thanks for cooking this lite rom for us. ;)

I have installed it and observed the following compared to JD1:

- better memory management

- much more responsive

- need to restore connectivity as some connection settings (Internet) were missing

In brief a very good rom and highly recommended.

once you are comparing this one with JD1 what can you tell me about 3d performance? it's better? how many free ram u have after soft reset? thnks

Share this post


Link to post
Share on other sites

I have some bugs too... I can't run sktools with jd3 but with jd1 went well. and the cab to samsung taask manager won't show the image to the opened application. just appears black with the name... I really think that JD1 its better and also appears to be faster..

Edited by dextro_

Share this post


Link to post
Share on other sites
I have some bugs too... I can't run sktools with jd3 but with jd1 went well. and the cab to samsung taask manager won't show the image to the opened application. just appears black with the name... I really think that JD1 its better and also appears to be faster..

Hi,

Looks like you have to do a hard reset.

I'm using sktools & samsung task manager with no problem at all.

Regarding free memory, I have about 65Mb but I'm using widgetplus and a lot of other applications that are active.

Have not yet compared 3D apps ;)

Also concerning problem of no internet, I had the same issue initially but once I've done 'Restore Connections' in 'Samsung Settings all went well afterwards.

So I'm very happy with this ROM and thanks again twu2 who is our new master after Secany has left.

Share this post


Link to post
Share on other sites

Yes, I just ran Restore Connections and it works again ;)

BTW is the dialer the original 6.5.x version? Or is it a skinned version?

Share this post


Link to post
Share on other sites
Hi,

Looks like you have to do a hard reset.

I'm using sktools & samsung task manager with no problem at all.

Regarding free memory, I have about 65Mb but I'm using widgetplus and a lot of other applications that are active.

Have not yet compared 3D apps ;)

Also concerning problem of no internet, I had the same issue initially but once I've done 'Restore Connections' in 'Samsung Settings all went well afterwards.

So I'm very happy with this ROM and thanks again twu2 who is our new master after Secany has left.

I did hard reset but still the same. only few applications appear with image.:s what page pool ar you using? I've patched mine to 8mb...

Share this post


Link to post
Share on other sites
I did hard reset but still the same. only few applications appear with image.:s what page pool ar you using? I've patched mine to 8mb...

I'm using the 15mb pagepool as I found that it's the best in terms of performance and reliability.

Share this post


Link to post
Share on other sites

I like this ROM, however I have a few questions:

1. How do I get back the Samsung i8000 Main Menu. I kind of like that Main Menu.

2. How to get the Samsung MMS software for my SMS/MMS. The one in Windows Mobile interface is ugly and I prefer the Samsung one. Is there a cab file that I can install?

Thanks.

Share this post


Link to post
Share on other sites
I did hard reset but still the same. only few applications appear with image.:s what page pool ar you using? I've patched mine to 8mb...

do you have task switcher link in start up folder? it should always run in a background to make snapshots of currently running applications.

I agree that it's very convenient application, but uses a lot of RAM.

Share this post


Link to post
Share on other sites

any one know how to disable the default windows incoming call screen without disabling wmphone <-- need this enabled to stop incoming network call delay..

im using phon.ex and when i have an incoming call the default incoming call screen shows over phone.ex...

Share this post


Link to post
Share on other sites
I'm using the 15mb pagepool as I found that it's the best in terms of performance and reliability.

I've flashed that with that page pool and the task manager doesn't work properly..:S don't show image to the application ;)

Share this post


Link to post
Share on other sites

ARGH! BlackTheme is STILL broken! It has been like that since the O2 came out with 6.0! Some buttons have black text on black backgrounds!

Anyone know of a fixed one, or another VERY SIMPLE black theme? So many themes on XDA are ugly ;)

Share this post


Link to post
Share on other sites
ARGH! BlackTheme is STILL broken! It has been like that since the O2 came out with 6.0! Some buttons have black text on black backgrounds!

Anyone know of a fixed one, or another VERY SIMPLE black theme? So many themes on XDA are ugly ;)

I like this.

http://www.modaco.com/content/i8000-verizo...n23black-theme/

Matt.

Share this post


Link to post
Share on other sites

Thanks, not my style though. I decided to just use the default R&R theme with this added on. It makes the taskbar an opaque dark red colour. While not exactly what I'd like (exact same but with black would be perfect) it's better than anything I've seen, and gets rid of the ugly round buttons that come with the default themes.

Share this post


Link to post
Share on other sites
ARGH! BlackTheme is STILL broken! It has been like that since the O2 came out with 6.0! Some buttons have black text on black backgrounds!

Anyone know of a fixed one, or another VERY SIMPLE black theme? So many themes on XDA are ugly ;)

why dont you try the Gt Condor Black theme? it was the only one that I like and it's simple.

Share this post


Link to post
Share on other sites

twu2, Thanks for your excelent rom. Is very fast and stable.

Im trying with HTC sense 2.5 cab, and have problems with autolocation service ( My Location ). Which removed cab may affect ?

Thanks

Share this post


Link to post
Share on other sites

Hello,

I installed your JD3 rom and it's great. I have a tiny problem though. I wanted to change the button used to rotate the screen from Button2-hold to button2.

When I did that I couldn't find the <rotate screen> option anywhere. I installed a small rotate app so I got it to work but the <rotate screen> should be there. It was there before I changed the mapping of the button2-hold.

Any ideas?

I checked the registry and the key to enable the UI is correct.

Thanks

Jeannette

Edited by Jeanne8fr

Share this post


Link to post
Share on other sites
I installed your JD3 rom and it's great. I have a tiny problem though. I wanted to change the button used to rotate the screen from Button2-hold to button2.

When I did that I couldn't find the <rotate screen> option anywhere. I installed a small rotate app so I got it to work but the <rotate screen> should be there. It was there before I changed the mapping of the button2-hold.

you have to use Windows settings not Samsung settings

Share this post


Link to post
Share on other sites

How are the memory numbers? I think your JD1 version is great, so I wouldn't reflash unless the memory available is at least the same.

Share this post


Link to post
Share on other sites

I have installed the Titanium CAB with this and I have the SClock plugin enabled. It is showing Dublin as the timezone even though this is not the timezone in the samsung clock app or the windows regional settings. I know this problem happened on standard ROMs and the solution was to enable the Samsung WidgetPlus as today screen then drag the dual times clock to the desktop and use this to change the timezone. After doing this then re-enabling Titanium the correct timezone displayed. This hasnt fixed it for me in this ROM. Does anyone know a way to fix this?

EDIT: found the solution. I dragged the world clock widget onto the desktop and changed both zones to my current timezone (neither of which was Dublin!) then re-enabled Titanium and now the correct timezone shows on the SClock plugin in titanium.

Edited by dgmorland

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.