Jump to content

30/Jun r5 - MoDaCo Custom ROM for GSM Hero now with Online Kitchen - Android 2.1

Recommended Posts

Tried updating google maps after flashing with this custom rom. The Navigation app freezes at "Checking availability ...."

You need to start maps normally let is find your location, plot a route in maps and from there start navigation, and tada. It will work from now on the normal way.

Share this post

Link to post
Share on other sites
I flashed the new radio and got the network locked error (my phone was still locked at this point).. so i just bought a code and unlocked it.. which worked perfectly..

Flashing back the radio would have worked too im sure.. but I like shiny new things.

So even if you do get stuck on the new radio for some reason.. as long as you also have something other than an orange rom on you can use a normal hero code at the worst. (if you have an orange rom on you cant buy a code as they dont work as orange have tweaked the algorithm - youd need to get it from the network themselves.)

I have this problem but I don't know if I'm using the Orange radio ROM or not, last OS ROM I had on here was Cyanogen mod. And I am unfamiliar with the "normal hero code"

Please any help will be appreciated.

Share this post

Link to post
Share on other sites

If someone is still using this ROM on his HTC Hero, did you try to add a twitter account and didn't succeed (oauth authentification failure, "bad password") using the Sense interface (during initial setup, or later)? Is there a workaround (other than to use alternative twitter clients)?

I also experienced an issue trying to add a hotmail account through MS Exchange interface (following this method : http://www.mydigitallife.info/how-to-set-u...r-and-contacts/ )

It worked on 2.2 and 2.3 custom ROMs...

thank you

for the twitter issue, it's probably related to : http://phandroid.com/2010/09/01/htc-peep-o...s-oauths-fault/

Edited by oliwek

Share this post

Link to post
Share on other sites

Just been given a Hero (locked to Orange) to play with. Installed the CRI, but everytime I try and flash a rom I get a verification failure - wrong digest: boot.img. I've tried baking a couple of times now, with the same result. Any idea what is going wrong?

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


Important Information

By using this site, you agree to our Terms of Use.