Jump to content
almar

Android on Omnia II - i8000 (18.04.2011)

Recommended Posts

Can anyone confirm that VPN is working?

I have problems with running VPN on mine..

Share this post


Link to post
Share on other sites

Has anyone managed to get work the skype? or why is it restarting when i try to login?

(using froyo)

Share this post


Link to post
Share on other sites

Has finally someone compiled last kernel? On 22 April has been released some patches related to Fm Radio and sound system.

As I've almost everything working fine on Froyo I only miss the Radio FM and other minor issues.

Thanks.

Share this post


Link to post
Share on other sites
Reporting droid working awesomely for 2 weeks now :mellow: no freeze or SOD whatsoever

can you install anything from market or ADVERTISING SPAM?

for example tapatalk

Share this post


Link to post
Share on other sites
can you install anything from market or ADVERTISING SPAM?

for example tapatalk

everything from market...didnt try ADVERTISING SPAM

Share this post


Link to post
Share on other sites
I'm running on ext4 too, through manual installation btw. Same problem, market ain't not working, tried reboot for couple of times.

Everything fine after a restart, market downloading and apps installing. Clock has sorted itself out too...

Share this post


Link to post
Share on other sites
Leeds,

Your Omnia is I8000 or I8000L? Because a friend and I we have the same error with the I8000L and we don't know what is the problem.

The ISO mode runs perfect but the market is not available yet.

Sorry for my english, I'm from Argentina.

A very special thanks to the devs :o

Regards

I have the I8000L model too :D

Yeah, I've decided to use ISO on My Storage but I'm still trying to figure out a workaroud to the SD installation problem I'm having..

It's ok, my english is no good either, I think what really counts here is people trying to help each other, it doesn't matter how good their english is

Thanks metuero :mellow:

Maybe try simply to skip setup.

I am definitely trying that!

Thanks voyteckst

Share this post


Link to post
Share on other sites

Hi, this is my touch.

20110502074649.png20110502074742.png20110502075030.png

Not only for me it occurs, making the system ill serves.

You can check the: "Dev Tools/Pointer Location"

In WM, no problem.

Share this post


Link to post
Share on other sites

hi all last day i bay this thing lg-optimus-2x-tegra.jpg and i have O2 working wm and froyo working :mellow: chears to all dev to hard work but i thing to buy android phone is a god thing bb for now :o

Share this post


Link to post
Share on other sites
First off all.. congrats to you all... I cant start.. First... I run haret, but it gets stuck in:

7.683678] kernel panic - not syncing: VFS: Unable to mount root fs on unknown-block (179,10)

That is where it gets stuck... do I have to do something to SD card before run haret..? I tried to put the files downloaded, first in My storage and then run Haret.... and then tried to put them in SD card, and run haret...

In both ways gets stuck in the same place...

I have the same problem. Using Sandisk 16GB sd card.

Tried with existing fat32 and with an empty formated card.

Share this post


Link to post
Share on other sites

Hi, anyone can enlighten me, I installed Froyo in Ext3 and after the "Android" logo, the screen is blank, I've untar the new 2D/3D driver and the Market fix but still no avail. thanks.

Share this post


Link to post
Share on other sites
Hi, anyone can enlighten me, I installed Froyo in Ext3 and after the "Android" logo, the screen is blank, I've untar the new 2D/3D driver and the Market fix but still no avail. thanks.

You have to apply the 3d drivers before the first start, otherwise it won't work.

Share this post


Link to post
Share on other sites

Hi guys,

for a first thing i have to thank you for a very good job that you make with a Froyo release on my Omnia 2. I want to cancel my WinMo........

My device work very good with some simple usage of settings and my device status after 2 weeks of testing are:

- no SOD or freezes

- the batery consumption and temp is accetable with 3G stopped (i start it only when i have necessity) and CPU Boost that monitoring the temp

- sometimes i start my wifi interface and the connection to my prefered wifi networks working and not, randomly...

- audio and video working nice

- market working good (in exept about hungry birds and some other games that for an "Unknow Errore" i cant't install, the installation fail everytime)

- GPS working only with Google Maps Navigator for now ( i try to install Copilot 8.2.0.368 with italy map but the app cant take GPS Signal; i ask if GPS component are able to work with any Navigation App, because i know that my fantastic WinMo Omnia2 working difficult with all Navigation App that i tested and twiked....

- i'm not able to send and receive MMS with the current setting related to APN and MMS configuration of my Carrier (TIM Italy)

If any dev or member can help me with GPS or MMS, i thank him.

So, exept the GPS and MMS i'm very happy for your job; f...k WinMo 6.5 on Omnia2 !!!

I'm sorry for my scolastic and bad English. I hope that my post is helpfull for someone...

Thanks dev :mellow: !!!

Share this post


Link to post
Share on other sites
Hi guys,

for a first thing i have to thank you for a very good job that you make with a Froyo release on my Omnia 2. I want to cancel my WinMo........

My device work very good with some simple usage of settings and my device status after 2 weeks of testing are:

- no SOD or freezes

- the batery consumption and temp is accetable with 3G stopped (i start it only when i have necessity) and CPU Boost that monitoring the temp

- sometimes i start my wifi interface and the connection to my prefered wifi networks working and not, randomly...

- audio and video working nice

- market working good (in exept about hungry birds and some other games that for an "Unknow Errore" i cant't install, the installation fail everytime)

- GPS working only with Google Maps Navigator for now ( i try to install Copilot 8.2.0.368 with italy map but the app cant take GPS Signal; i ask if GPS component are able to work with any Navigation App, because i know that my fantastic WinMo Omnia2 working difficult with all Navigation App that i tested and twiked....

- i'm not able to send and receive MMS with the current setting related to APN and MMS configuration of my Carrier (TIM Italy)

If any dev or member can help me with GPS or MMS, i thank him.

So, exept the GPS and MMS i'm very happy for your job; f...k WinMo 6.5 on Omnia2 !!!

I'm sorry for my scolastic and bad English. I hope that my post is helpfull for someone...

Thanks dev :mellow: !!!

Tell us about your configuration....

Sono italiano anch'io se puoi aiutami nell'installazione , perchè io ho sempre SOD , è non posso sostituire WM.

Share this post


Link to post
Share on other sites
Well I solved this by formatting and reinstalling on Ext 4. The first reinstall kept getting stuck, third time lucky!

All working now, although the marketplace isn't downloading, think I had this problem before so just going to re-boot....

I solved this by installing it on "My Storage" using this guide:

http://jerrytech2468.blogspot.com/2011/04/...n-i8000-my.html

Market isn´t installing any app for me and batery consumption is bad :mellow:

Share this post


Link to post
Share on other sites
Hi guys,

for a first thing i have to thank you for a very good job that you make with a Froyo release on my Omnia 2. I want to cancel my WinMo........

My device work very good with some simple usage of settings and my device status after 2 weeks of testing are:

- no SOD or freezes

- the batery consumption and temp is accetable with 3G stopped (i start it only when i have necessity) and CPU Boost that monitoring the temp

- sometimes i start my wifi interface and the connection to my prefered wifi networks working and not, randomly...

- audio and video working nice

- market working good (in exept about hungry birds and some other games that for an "Unknow Errore" i cant't install, the installation fail everytime)

- GPS working only with Google Maps Navigator for now ( i try to install Copilot 8.2.0.368 with italy map but the app cant take GPS Signal; i ask if GPS component are able to work with any Navigation App, because i know that my fantastic WinMo Omnia2 working difficult with all Navigation App that i tested and twiked....

- i'm not able to send and receive MMS with the current setting related to APN and MMS configuration of my Carrier (TIM Italy)

If any dev or member can help me with GPS or MMS, i thank him.

So, exept the GPS and MMS i'm very happy for your job; f...k WinMo 6.5 on Omnia2 !!!

I'm sorry for my scolastic and bad English. I hope that my post is helpfull for someone...

Thanks dev :mellow: !!!

Sygic Mobile 10 works fine

GL

Share this post


Link to post
Share on other sites

Anyone noticed that android sometimes randomly freeze? if it's locked or not it doesn't matter.

And someone know an alternative for skype, it doesn't want to work for me...

Share this post


Link to post
Share on other sites
I solved this by installing it on "My Storage" using this guide:

http://jerrytech2468.blogspot.com/2011/04/...n-i8000-my.html

Market isn´t installing any app for me and batery consumption is bad :mellow:

I used the same tutorial and now I can't even open and run Market, keep displaying "server error has occured" on Wifi. I think the battery consumption is still ideal in my case.

The only problem is that market download thing and I can't even sign in using my normal Gmail account, which works fine when using them for the official beta SD installation method.

Share this post


Link to post
Share on other sites
You have to apply the 3d drivers before the first start, otherwise it won't work.

Thanks, I untar the ext4.tar.gz to the ext3 partition and together with the 3d driver before the first reboot, but still black screen after Android logo, can you point me to the correct 3d driver, i think mine is not the correct one . thanks.

Share this post


Link to post
Share on other sites
Thanks, I untar the ext4.tar.gz to the ext3 partition and together with the 3d driver before the first reboot, but still black screen after Android logo, can you point me to the correct 3d driver, i think mine is not the correct one . thanks.

http://forum.xda-developers.com/showthread.php?t=1040025

------------

@Devs

I found that the camera focus motor or what sometimes resets itself i think because I hear it "moving".

Share this post


Link to post
Share on other sites
it supposedly been rooted. set cpu and root explorer works flawlessly. but i think we still cant use several application that need access root. (eg: easyfreezy)..

Basically yes, but I do not obtain to initiate apps that they need access root! How I make?

Edited by Thor2

Share this post


Link to post
Share on other sites

IS ANYONE BEEN ABLE TO RUN ANDROID MORE THAN A WEEK?

I was not able to run any beta version of Android, more then one week. After maximum one week I have to install it again or I get lots of freezes and SODs.

Is it just me?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.