Jump to content
almar

Android on Omnia II - i8000 (18.04.2011)

Recommended Posts

What you did on your phone for these 5 hours (calls, sms, playing games etc.)? Because it seems like normal battery comsuption... Cheers! :unsure:

Several times he had to see messages, write SMS, 2 calls .. Also the place where I use 1 to 2 dashes or network consumes more battery!

Hopefully this will change something with the tests! Another interesting detail is that after changing any option in Windows Mobile have to disconnect and connect the mobile phone to take the changes in the android!

ps: In option baterry use details and Cell standy before had the "Time without a signal" always above 40% shortly after and now stands at 0%

Share this post


Link to post
Share on other sites

I have a camera's problem..I can only open the camera one time, every time I close the camera and open it again, it always crashes and needs to restart to use the camera again. Is there anyone experienced it too?

Share this post


Link to post
Share on other sites
hi

i was able to run android for some days without any problems, but after a few reboots i made i can not get to android anymore.

the last time i was in i make a normal reboot...

now when i start haret i get some errors

specifically after: waiting 2s before mounting root device...

EXT2-fs warning : mounting unchecked fs, running e2fsck is recommend

......

EXT2-fs error (device mmcblk0p2): ext2_check_page: bad entry in directory #2: : inode out of bounds - ......

.....

warning : unable to open an initial console.

failed to execute /init. attempting defaults...

kernel panic - not syncing: no init found

.....

and eventualy stuck

does anyone have a solution or know whats the problem?

try this e2fsck

Share this post


Link to post
Share on other sites
IMHO it should be realased on the official site an update pack solving clock and SDcard mount problems.

...and the RADIO, please!

Share this post


Link to post
Share on other sites

I installed beautiful widgets, and I placed it on the root of the phone. But when I select to choose another skin it says: You need a sdcard to install skins. And I cant mount my sd card in the settings

How can I fix this?

Edited by alen147

Share this post


Link to post
Share on other sites

Hello Guys, i want modify the booting animation,

so i download z4root, and it said my android on O2 is rooted,

but after i change the system file, it hang while booting.

therefore i use z4root to unroot my device,

then i choose to permanent root my device, but failed.

the i choose not permanent, also failed.

then i try:

universal androot ==> "sorry, i cant root this device" from it

is there another way to root the froyo on O2? cause i dun wan to ghost back to me previous version

*i install the android on sd card

Share this post


Link to post
Share on other sites
Hello Guys, i want modify the booting animation,

so i download z4root, and it said my android on O2 is rooted,

but after i change the system file, it hang while booting.

therefore i use z4root to unroot my device,

then i choose to permanent root my device, but failed.

the i choose not permanent, also failed.

then i try:

universal androot ==> "sorry, i cant root this device" from it

is there another way to root the froyo on O2? cause i dun wan to ghost back to me previous version

*i install the android on sd card

it should be rooted, as far as i'm concerned

Share this post


Link to post
Share on other sites

Hi All,

I want to see all the logs/messages that are output on the screen while booting Android.

But since my phone boots very fast :unsure: I am not able to see all the log output.

Is there a way I can see the boot logs/messages after the phone is booted?

Google says it should be there in /var/logs but there is no such directory.

Thx,

~Firefly

Edited by firefly2k3

Share this post


Link to post
Share on other sites
Hi All,

I want to see all the logs/messages that are output on the screen while booting Android.

But since my phone boots very fast :unsure: I am not able to see all the log output.

Is there a way I can see the boot logs/messages after the phone is booted?

Google says it should be there in /var/logs but there is no such directory.

Thx,

~Firefly

Add these lines into init.rc (or just uncomment - they should be there):

service klog /system/bin/dd if=/proc/kmsg of=/kernel.log bs=1

   oneshot


service logcat /system/bin/logcat -r 10000 -f /logcat.log

   oneshot

   user root

You can also change level to highest (8) on the beginning of init.rc (default is 3).

Edited by voyteckst

Share this post


Link to post
Share on other sites
it should be rooted, as far as i'm concerned

if rooted, why i didnt see any icon for superuser?

nvm, tonight i try to change back to previous rom and change the booting image again,

see whether will hang again or not.....

beside, really no other way to root the froyo myself?

Share this post


Link to post
Share on other sites
can someone compile latest updates? it's been a month or so since the last one :unsure:

1) kernel/driver/spi - compile error

2) running (rev 127 ... 157 ) - red screen

Share this post


Link to post
Share on other sites

hi everybody, my 3g data is not working corectly...

i connect 3d gata, and the 3g icon apears, until there is ok, but wen i start market or internet explorer the icon dispear and says there is no internet conection... i need help to solve this, thanks...

Share this post


Link to post
Share on other sites
1) kernel/driver/spi - compile error

2) running (rev 127 ... 157 ) - red screen

What does this 2 sentences means? Beta 2 not ready yet?

Share this post


Link to post
Share on other sites
What does this 2 sentences means? Beta 2 not ready yet?

yes, it means froyo beta 2 is not ready yet, and unknown when it will be.

the svn source tree is not a release tree.

when the source with all the patches compiles and works ok, a release will be made by devteam members (like voyteckst).

between release compiles are not usefull at this time, improvements on the sources by other devs are always welcome ...

Share this post


Link to post
Share on other sites
1) kernel/driver/spi - compile error

2) running (rev 127 ... 157 ) - red screen

Yes, it compiles fine. But You have to change .config. Altough it's not finished, so it's useless for You ;-)

Share this post


Link to post
Share on other sites
yes, it means froyo beta 2 is not ready yet, and unknown when it will be.

the svn source tree is not a release tree.

when the source with all the patches compiles and works ok, a release will be made by devteam members (like voyteckst).

between release compiles are not usefull at this time, improvements on the sources by other devs are always welcome ...

my opinion beta 2 may be ginger

Share this post


Link to post
Share on other sites
my opinion beta 2 may be ginger

froyo is good enough atm, i'd rather they release a more stable froyo with new 2d/3d drivers and better battery life instead of ginger.

Share this post


Link to post
Share on other sites
froyo is good enough atm, i'd rather they release a more stable froyo with new 2d/3d drivers and better battery life instead of ginger.

Yeah, I agree with you. Current beta is basically good enough for me for daily usage, there's only some bugs that needs to be fix though.

Share this post


Link to post
Share on other sites
Yeah, I agree with you. Current beta is basically good enough for me for daily usage, there's only some bugs that needs to be fix though.

+1

Share this post


Link to post
Share on other sites
hi everybody, my 3g data is not working corectly...

i connect 3d gata, and the 3g icon apears, until there is ok, but wen i start market or internet explorer the icon dispear and says there is no internet conection... i need help to solve this, thanks...

can someone help me please??

Share this post


Link to post
Share on other sites
can someone help me please??

my opinion u again install froyo

because some times ubuntu dont copy all files

it shows copied but actually not coppied

for example i for correct installation i tried at 3 times reinstalled

Edited by ASIDER

Share this post


Link to post
Share on other sites
my opinion u again install froyo

because some times ubuntu dont copy all files

it shows copied but actually not coppied

for example i for correct installation i tried at 3 times reinstalled

if i copy all files again and replace them, will android lose all data and save files?

Share this post


Link to post
Share on other sites

I have a question, which one is better for the Froyo Beta 1 install? the Ubuntu install or the ISO install? because currently I'm using the ISO install and it works fine. The only problem is that it slow down very often and I have to use the advanced task killer to make it work properly again, also it sometimes automatically reboots out of the blue. Any solutions for these issues? (2D/3D libraries were included in the ISO installation if I'm correct)

Besides that Android is working fairly stable on my Omnia I8000! Therefor I would like to thank the developers, great work all!

Share this post


Link to post
Share on other sites
if i copy all files again and replace them, will android lose all data and save files?

Yes it will, but that's the price you'll have to pay to get it to work.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.