Jump to content
Speedfrog

Lite ROMs By Speedfrog

Recommended Posts

omar,

install twu's JE2chome cab.

i installed NewForce`s Splugin program, since in twu2`s script and cab they are removed. and in the cab(newforce) the Sclock is set to be in the top and when i moved it to the center, the start positon was still on the top.

Edited by speedfrog

Share this post


Link to post
Share on other sites
CHome, i8000nxxje2_chome.cab (929 KB)

this error

its because Chome is allready in the rom

Edited by speedfrog

Share this post


Link to post
Share on other sites

looks like u have to cook it again, choose chome in buildOS.

Share this post


Link to post
Share on other sites
looks like u have to cook it again, choose chome in buildOS.

we installed NewForce Splugin app because we wanted to have the samsung programs in the plugins, the default chome doesnt have the Splugins.

i didnt put the program in the ROM, we installed the cab to our phones.

Share this post


Link to post
Share on other sites

then there is nothing u can do. unless u edit cpr manually. or edit reg to call samsung apps.

Share this post


Link to post
Share on other sites
I suggest to install with SKTools.

Edit: I think the old CHome Editor 1.6 destroys titanium. I had the same problem yesterday and flashed again...

All settings can be done manually in the registry. That´s what I´m doing.

Share this post


Link to post
Share on other sites

Speedfrog,

thx for the speedy ROM from Speedfrog :huh:

Did you remove "My Files" in "JH1 6.5 English ROM 01.09"?

MMS application need it for attaching file... it can't be solved by install it from cab.

Share this post


Link to post
Share on other sites
Speedfrog,

thx for the speedy ROM from Speedfrog :huh:

Did you remove "My Files" in "JH1 6.5 English ROM 01.09"?

MMS application need it for attaching file... it can't be solved by install it from cab.

yes i removed "My Files". did you use the JE2 cab?

Share this post


Link to post
Share on other sites
yeah... because is 6.5

Oooppsss.. sorry..

It's my fault ... I put the cabs in the same folder.

I try again with JE2 .. and its working...

Thx for the response Speedfrog

Edited by Yuranel

Share this post


Link to post
Share on other sites
uploading a JG2 version ;)

great! :huh: i'll give it a try, thanks

Share this post


Link to post
Share on other sites

Added screenshots of JG2 in the first post :huh:

hi speedfrog,

will the JG2 6.5.3 English ROM support traditional chinese if i install the i8000hzhjc2_mingliu_font_only.cab and i8000hzhjc2_mingliu_registry_only.cab?

http://www.modaco.com/content/i8000-omnia-...t-english-only/

do you mean, changing the language?

If so, I doubt that since this is only an English rom.

Share this post


Link to post
Share on other sites
Added screenshots of JG2 in the first post ;)

do you mean, changing the language?

If so, I doubt that since this is only an English rom.

hi speedfrog,

not mean changing the language, just can read & write chinese, any idea? :huh:

Share this post


Link to post
Share on other sites
not mean changing the language, just can read & write chinese, any idea? :P

ok, then i think is possible :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.