Jump to content
kallt_kaffe

[ROM] [froyo] Swedish Spring RLS5 [2011-04-19] [OLED+TFT] [Gen1][Gen2]

Recommended Posts

You can't restore settings between roms. It just wrecks the new rom - even those in green in titanium and allegedly safe. It's just not worth it for the 30 seconds it takes to re-enter the settings.

NO ITS NOT THAT IM JUST TRYING TO FIGURE OUT WHY IS IT IN SS CALLS ARE NOT ALLWAY COMING THROUGH MY MATE IS HAVING TO RING KOADS OF TIMES ITS NOT MAKING CALLS ALL THE TIME I JUST GET BEEP IN MY EAR BUT ON JJ9 ITS WORKS FINE THATS ALL THE WIFI SETTING WERE BEING MOVED BETTWEEN SS VERSIONS

Edited by danmanbad

Share this post


Link to post
Share on other sites
You can't restore settings between roms. It just wrecks the new rom - even those in green in titanium and allegedly safe. It's just not worth it for the 30 seconds it takes to re-enter the settings.

This is true. A cleaner method is to allow Google Backup, Go into settings > Privacy > Select Backup and Automatic Restore. Every time you flash a new ROM your Wi-Fi passwords will be re-entered automatically. It also re-downloads apps for you too.

Edited by k0zmic

Share this post


Link to post
Share on other sites

hey guys i'm having some problems here... i upgraded my phone to gen2 to try out CM7.0.2 but i didn't like it and returned to Swedish spring rls4b.

now everything is working fine but i have some problems with downloading apps from the market. i can download an app thats under a megabyte but no apps that are greater then 1mb. now i understand that it has something to do with the cache but wiping cache and dalvik cache in recover didn't help :)

any other suggestions?

Share this post


Link to post
Share on other sites
hey guys i'm having some problems here... i upgraded my phone to gen2 to try out CM7.0.2 but i didn't like it and returned to Swedish spring rls4b.

now everything is working fine but i have some problems with downloading apps from the market. i can download an app thats under a megabyte but no apps that are greater then 1mb. now i understand that it has something to do with the cache but wiping cache and dalvik cache in recover didn't help :)

any other suggestions?

Hmm. First try go into Manage Applications > Market > Force stop > Clear Cache and Data. If that doesn't work try another full wipe then install RLS5 see if it makes a difference for you.

Share this post


Link to post
Share on other sites
hey guys i'm having some problems here... i upgraded my phone to gen2 to try out CM7.0.2 but i didn't like it and returned to Swedish spring rls4b.

now everything is working fine but i have some problems with downloading apps from the market. i can download an app thats under a megabyte but no apps that are greater then 1mb. now i understand that it has something to do with the cache but wiping cache and dalvik cache in recover didn't help :)

any other suggestions?

Try rls5, which "Automaticly mounts /cache as tmpfs (ramdisk) if cache partition is less than 20000kb". Your partitions have been resized during gen1->gen2 conversion, meaning your cache is not big enough by itself for bigger files. No wipe needed if you go from rls4b to rls5.

Share this post


Link to post
Share on other sites

May be a noobish query. :)

I used the Quick System Info software to check the memory etc in my phone and found that under sensor the following six have been listed

AK8973 Compass

AK8973 Compass Raw

Lis302dl (dont know what this is)

AK8973 Magnetic field

Ambient light

proximity

I had CM7 before this and in that it listed 9 sensors

What is more in CM7 and why the same is not in SS ROM ??

Share this post


Link to post
Share on other sites

I was using Portable Hotspot last night with WPA2 key for my laptop and had the phone charg-ing/-ed via AC socket after a bit it then switched off and wouldn't boot unless I unplugged the charger...? is it the rom or my phone or charger?

Thanks,

Grant.

Share this post


Link to post
Share on other sites
May be a noobish query. :mellow:

I used the Quick System Info software to check the memory etc in my phone and found that under sensor the following six have been listed

AK8973 Compass

AK8973 Compass Raw

Lis302dl (dont know what this is)

AK8973 Magnetic field

Ambient light

proximity

I had CM7 before this and in that it listed 9 sensors

What is more in CM7 and why the same is not in SS ROM ??

I find that Elixir (free from the Market) is much more informative when it come to looking at the hardware components.

See Here

Share this post


Link to post
Share on other sites
Hi ToraNoShi,

Is there any reason you're not running the latest version of Swedish Spring, RLS5? I have just switched to it from CyanogenMod 7 and everything works fine including GPS. In fact I was amazed at how fast the GPS obtained a signal lock, faster than my dedicated TomTom car unit.

I hope this is helpful. Regards, Anil.

Hello Anil k Solanki!

I have installed yesterday the RLS5 in hopes the GPS started working, but I had no luck... when I use an app that requires the GPS it just keeps trying to get a signal.

Anyone has any ideas?

Share this post


Link to post
Share on other sites

Hi, I'm looking to switch from CM7 stable back to RLS5, do I just have to wipe factory data and cash and simply follow it by an install or is there something else I'm going to have to do?

Thanks.

Share this post


Link to post
Share on other sites

So is there going to be a TPT image? Haven't tried this yet, but I intend to try it out soon, looks promising. Would love to have the TPT thing tho. Keep up the good work :mellow:

Share this post


Link to post
Share on other sites
Hi, I'm looking to switch from CM7 stable back to RLS5, do I just have to wipe factory data and cash and simply follow it by an install or is there something else I'm going to have to do?

Thanks.

pretty much, plus if you want the other zips install them then wipe both data/factory, and cache. i always tend to wipe dalvik as well with each rom but thats just me i guess...

Share this post


Link to post
Share on other sites

Hi Guys a little help needed. Can someone clarifty what the different Governor actions do in NoFrillsCPUControl. With Powersave and Performance I think I can take a stab at what they do lol.

Share this post


Link to post
Share on other sites
Hello Anil k Solanki!

I have installed yesterday the RLS5 in hopes the GPS started working, but I had no luck... when I use an app that requires the GPS it just keeps trying to get a signal.

Anyone has any ideas?

I have same problem, when gps can't detect my current location, but it perfectly detecs gps sats :mellow: Maybe you can try by making a full wipe and then reflashing with rls5.

Edited by Aurimas L.

Share this post


Link to post
Share on other sites

Hi kallt_kaffe

Firstly many thanks for your work on this ROM. I love it. The only problem I have is that I can't get autheticated WIFI tethering work. I have tried using the inbuilt 2.2 software and other software from the market and I can't get it to work. I am sure it's something I may be doing wrong so if you can put me right I'd be very grateful.

Share this post


Link to post
Share on other sites
I have same problem, when gps can't detect my current location, but it perfectly detecs gps sats :mellow: Maybe you can try by making a full wipe and then reflashing with rls5.

Same problem here on RLS5 in Munich. Used to just take a long time, but now it can't detect my location at all.

Share this post


Link to post
Share on other sites

1767 posts on 89 pages - wow.. for a noob like me it is sooo daunting. i definately skipped about 60 pages to the end.!

i very recently bought the san fran/blade and soon voided the orange uk warranty and it is now running swedish spring rls5.

my blade [sounds much better than san fran or osf..] has the kernel 2.6.32.9, the root 1.6.2 beta 5, recovery manager v0.36b but i could not get the clockwork requested in the root/rom guide to work so i downloaded 3.0.2.4.balde-gen 1.

all seems to be working fine, but as far as i know i have not wiped any cache... should i...? when i flashed up the SS everything orange went [almost good - liked the clock widget] and all apks i had loaded went. not too fussed to download the very few i had downloaded again.

i have not experienced any probs with wifi connectivity or gps [yet] but i did experience probs with 3g connection / mobile internet like some posts. i solved this seemingly by going onto the orange website and following their instructions for adding their APN. hope this helps somebody :mellow:

if anybody has any advice for my next move cheers.. or any advice on what i have already done...

cheers :o

Share this post


Link to post
Share on other sites
all seems to be working fine, but as far as i know i have not wiped any cache... should i...? when i flashed up the SS everything orange went [almost good - liked the clock widget] and all apks i had loaded went. not too fussed to download the very few i had downloaded again.

cheers :mellow:

Yes, I would def wipe and that includes the davlik cach as I have done this and since moving from CM7, I havent had any GPS issues. as a matter of fact, it picks up my location quite a bit faster than CM7.

Share this post


Link to post
Share on other sites

Does anybody have a problem with facebook sync with this rom? I just freshly installed this rom and I cannot add sync account. Even the facebook is in the list when adding accounts, but when I try to add it returns to list of added accounts and its not there.

Share this post


Link to post
Share on other sites
Does anybody have a problem with facebook sync with this rom? I just freshly installed this rom and I cannot add sync account. Even the facebook is in the list when adding accounts, but when I try to add it returns to list of added accounts and its not there.

Read the very first post.

Hint: look for the words "Facebook" and "Contacts"

Edited by LanceH

Share this post


Link to post
Share on other sites

if i instal Swedish_Spring_RLS5_ahb_overclocked.zip (50% AHB bus overclocking at all speeds starting from 480MHz addon) this will improve performance but i assume it will also drain battery life. Is the general concensus to install this or not??

Also i have battery drain problems related to Dialer wakelock problem. I've seen a few people mention this in the thread but no one has really addressed it or explained how they fixed it. Anyone know what i can do to fix this as its killing my battery at the moment?

Edited by Farquea

Share this post


Link to post
Share on other sites
if i instal Swedish_Spring_RLS5_ahb_overclocked.zip (50% AHB bus overclocking at all speeds starting from 480MHz addon) this will improve performance but i assume it will also drain battery life. Is the general concensus to install this or not??

Also i have battery drain problems related to Dialer wakelock problem. I've seen a few people mention this in the thread but no one has really addressed it or explained how they fixed it. Anyone know what i can do to fix this as its killing my battery at the moment?

Are you on GEN 1 or GEN 2..?

Share this post


Link to post
Share on other sites
Hi Guys a little help needed. Can someone clarifty what the different Governor actions do in NoFrillsCPUControl. With Powersave and Performance I think I can take a stab at what they do lol.

Google for scaling governors and see where it'll take you :mellow:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.