Jump to content
jacobn

JJ1, JI1 Full, Lite, Sense 2.1 ROMBuilder by jacobn

Recommended Posts

And at replacement of a file camera.exe in \OEM \OEMApps the system requests confirmation on replacement?

I copied the camera.exe into \OEM \OEMApps and built the rom. After installing it, the camera worked fine with new file names.

Share this post


Link to post
Share on other sites

Tools-folderoptions(something like that)-view(the second tab)-check "show hidden files, folders and drives"

You can do this in any folder.

Share this post


Link to post
Share on other sites

thank you so much. another one thing, whenver i have a missed call while my screen was lock, it display other foreign language that i don't understand, i already change the region during the initial setup but still the same. anyway to change it to become english ?

Share this post


Link to post
Share on other sites
whenver i have a missed call while my screen was lock, it display other foreign language that i don't understand

Make screenshot, please. What ROM? What build WM? What CSC?

Edited by jacobn

Share this post


Link to post
Share on other sites
And at replacement of a file camera.exe in \OEM \OEMApps the system requests confirmation on replacement?

No, I can copy the camera.exe file into OEM\OEMApps normally. The building of the ROM starts but gets aborted halfway saying the Camera.exe file is already in the ROMbuilder. I have chosen show 'hidden files option' using file options as suggested by speedfrog above to see if I can overwrite the so called camera.exe in the builder but it I cannot find it.

Share this post


Link to post
Share on other sites
No, I can copy the camera.exe file into OEM\OEMApps normally. The building of the ROM starts but gets aborted halfway saying the Camera.exe file is already in the ROMbuilder. I have chosen show 'hidden files option' using file options as suggested by speedfrog above to see if I can overwrite the so called camera.exe in the builder but it I cannot find it.

When you are in the rom builder folder, do a search for camera.exe and it will show where it is located. In mine it is at:

JJ1_ROMBuilderEN\OEM\OEMApps\camera.exe

Hope this helps you. :)

Share this post


Link to post
Share on other sites
No, I can copy the camera.exe file into OEM\OEMApps normally. The building of the ROM starts but gets aborted halfway saying the Camera.exe file is already in the ROMbuilder. I have chosen show 'hidden files option' using file options as suggested by speedfrog above to see if I can overwrite the so called camera.exe in the builder but it I cannot find it.

It is necessary to overwrite a file camera.exe so, that the system would request confirmation on rewriting. It is probably necessary to change options of safety of system.

As it is possible to use Total Commander and to change attributes a file camera.exe.

I use WinXP, such problems are not present.

Share this post


Link to post
Share on other sites
It is necessary to overwrite a file camera.exe so, that the system would request confirmation on rewriting. It is probably necessary to change options of safety of system.

As it is possible to use Total Commander and to change attributes a file camera.exe.

I use WinXP, such problems are not present.

Yes, I had to select to overwrite and replace the camera.exe when I copied it into the oemapps folder. I use Windows 7 and I also have the "user account control settings" turned totally off. that can be turned off in the computer's control panel in the Users Accounts part. That may help the person in getting it to overwrite correctly. Also, before using the rombuilder, I did use Total Commander to copy the camera.exe to the windows folder on my phone also and it worked.

Share this post


Link to post
Share on other sites

[i use Windows 7 and I also have the "user account control settings" turned totally off. that can be turned off in the computer's control panel in the Users Accounts part.

Share this post


Link to post
Share on other sites

Jacobn first i want to thank you A LOTTTTTTTTTT........ You Just taught me how to cook and really helped me a lot to get over my frustration of not being able to cook with other tools..... your package and instruction is amazing and even a beginner like me can make a full rom out of it...... im so much greatful to you....... but i have one question... i cant use the easy set s3clock in 6.5.3 build( i know it does not work above 6.5 builds' but some people in modaco got it working... those people are also amazing..).. can u help us about this issue.... thank you....

Share this post


Link to post
Share on other sites

anothe question..... can you help me with this error..... im getting it every time i want to cook rom with my selected files...

" Error building default.hv and user.hv''

i tried to read the READ ME but im having a little problem due to lack of knowledge of cooking.......

thank you again

Share this post


Link to post
Share on other sites
i cant use the easy set s3clock in 6.5.3 build( i know it does not work above 6.5 builds' but some people in modaco got it working... those people are also amazing..).. can u help us about this issue....
Sorry, i did not use s3clock. I can not help.

" Error building default.hv and user.hv''
Error in any file *.rgu. Attentively check up those files *.rgu which changed.

Share this post


Link to post
Share on other sites

THANK YOU THANK YOU THANK YOU! Best program ever! Now my O2 is truly my O2.

Thanks so much jacobn, stellar job man. :blink:

Share this post


Link to post
Share on other sites
Error in any file *.rgu. Attentively check up those files *.rgu which changed.

Do you mean one should delete these files *.rgu when one gets the error?

Share this post


Link to post
Share on other sites
When you are in the rom builder folder, do a search for camera.exe and it will show where it is located. In mine it is at:

JJ1_ROMBuilderEN\OEM\OEMApps\camera.exe

Hope this helps you. :blink:

I am using the JI1_ROMBuilder. The problem is that I cannot find the camera.exe in the OEMApps. I have changed the attributes of the folder and files to make the files unhidden but search results still yielded nothing. Im using windows 7 x64bit

Share this post


Link to post
Share on other sites
Do you mean one should delete these files *.rgu when one gets the error?
Is not delete, it is necessary to find errors in the file:

- error of the coding of a file (1200 UTF-16 LE)

- error of syntax of the text in a file

- in the end of the text necessarily there should be an empty line

The coding can be changed by means of AkelPad (Save as...)

To check up on errors a file *.rgu it is possible simply having opened him in Compare-rgus.exe. If there is error in a file there will be a message: " Error: Line 6 "

Compare_rgus.zip

I am using the JI1_ROMBuilder. The problem is that I cannot find the camera.exe in the OEMApps. I have changed the attributes of the folder and files to make the files unhidden but search results still yielded nothing. Im using windows 7 x64bit
I suspect, that at you the archive is downloaded with errors, try to download from a mirror and to check up md5. Edited by jacobn

Share this post


Link to post
Share on other sites

I suspect, that at you the archive is downloaded with errors, try to download from a mirror and to check up md5.

Share this post


Link to post
Share on other sites

After buidling a rom and flashing it I notice that the names of the already deleted ringtones still appear. How do I delete these from the registry?

Sorry, my error, only in JI1 ROMBuilder. It is necessary to replace in OEMApps \*.rgu:

[HKEY_CURRENT_USER\ControlPanel\Sounds]

"Ringtones"=multi_sz:"Samsung Tune .mp3", "Mis en scene .mp3",

"Mirage of you .mp3", "Slowly .mp3",

"Flash on .mp3", "Into my Dream .mp3",

"Fragrant memories .mp3", "Shadows of night .mp3",

"1960's .mp3", "Silhouette .mp3",

"Azure sky .mp3", "Cloudy Tone .mp3",

"Tension .mp3", "Maze of city .mp3",

"Reverie .mp3", "Smooth riding .mp3",

"Hold your breath .mp3", "Le Club .mp3",

"Basic piped ring .mp3", "Classic Bell .mp3",

"Supersonic .mp3", "South Beach .mp3", "On the Prowl .mp3"
on
[HKEY_CURRENT_USER\ControlPanel\Sounds]

"Ringtones"=multi_sz:"Basic piped ring .mp3","Classic Bell .mp3",

"Cloudy Tone .mp3","Mirage of you .mp3",

"Samsung Tune .mp3","Silhouette .mp3"

Share this post


Link to post
Share on other sites

Sorry, my error, only in JI1 ROMBuilder. It is necessary to replace in OEMApps \*.rgu:

[HKEY_CURRENT_USER\ControlPanel\Sounds]

"Ringtones"=multi_sz:"Samsung Tune .mp3", "Mis en scene .mp3",

"Mirage of you .mp3", "Slowly .mp3",

"Flash on .mp3", "Into my Dream .mp3",

"Fragrant memories .mp3", "Shadows of night .mp3",

"1960's .mp3", "Silhouette .mp3",

"Azure sky .mp3", "Cloudy Tone .mp3",

"Tension .mp3", "Maze of city .mp3",

"Reverie .mp3", "Smooth riding .mp3",

"Hold your breath .mp3", "Le Club .mp3",

"Basic piped ring .mp3", "Classic Bell .mp3",

"Supersonic .mp3", "South Beach .mp3", "On the Prowl .mp3"
on
[HKEY_CURRENT_USER\ControlPanel\Sounds]

"Ringtones"=multi_sz:"Basic piped ring .mp3","Classic Bell .mp3",

"Cloudy Tone .mp3","Mirage of you .mp3",

"Samsung Tune .mp3","Silhouette .mp3"

I have deleted the redundant ringtones from the registry as illustrated above. Thanks for your assistance.

Share this post


Link to post
Share on other sites

When I have the Chome on my phone, the soft key for new appointments is not in English so just wondering what file to edit to make it so... See the screen shot

post-746506-0-32148600-1310831630_thumb.

Everything else is in English so this is the only change I would have to make.

Thanks in advance!

Share this post


Link to post
Share on other sites

When I have the Chome on my phone, the soft key for new appointments is not in English so just wondering what file to edit to make it so...

PACKAGE_TouchCalendar\*.rgu

Share this post


Link to post
Share on other sites

PACKAGE_TouchCalendar\*.rgu

Thanks have done that but not wanting to redo the phone again, did that today. Is there a file within the phone I can edit and correct it?

Thanks for prompt responses, you are great!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.