Jump to content
voyteckst

[STOPPED] CyanogenMod Beta2 Omnia 2 (updated: 04.05.2012)

Recommended Posts

As writtenin first post. First GPS fix will be longer because of Omnia's nv_data.bin. Then next one should be faster. BUT if You are using jj1 phone image, it will be as slo as in WM.

What phone image do you recommends to use? Which one are you using? :)

thanks

Share this post


Link to post
Share on other sites

You haven't read my previous answer, right? Read please.

According to drivers, I was wrong - I forgot that they are changed.

Somebody did a mix in the past if i remember good from 2 drivers maybe if we could combine the 2D libraries from this beta and the 3D libraries from the froyo beta3, maybe we could get better overall performance in 3D... But i know that this is hard, i just only mentioned. And games aren't important anyways....

Share this post


Link to post
Share on other sites

So Samsung 2D/3D driver installation not required anymore?

:) They are always required ;) But this time they are included in the bundle...

Share this post


Link to post
Share on other sites

1. It should work and it ISN'T needed by apps.

2. Will be fixed.

3. IT'S working

Ad1. I can't install any application on SD or move it in the settings. the system says that it's not possible :-(. Maybe I've installed something wrong. Can someone try to install 'World Travel Guide by Triposo' app? It tries to install on SD.

Share this post


Link to post
Share on other sites

Swap :how to use it??or it already is been in using,who knows?

How can I see if it's working with no console in Android?

@Jingang

Read the topic before asking a question that has been answered. Download Terminal Emulator from market and write " free ". if you see zeros its not working.

@PuCiNhOOO

I don't know if you can do that with without terminal emulator.

Share this post


Link to post
Share on other sites

Tried cm6b1 for a while in my storage, it's faster, smoother, but not as stable as beta3 yet.

Sometimes, it just reboot from O2DROID screen.

With wifi/data off, after sleeping for a night, the battery dropped from 75% to 35%, much worse than my beta3 after tuning (about 10%/night)

Edited by haymant

Share this post


Link to post
Share on other sites

anybody help pls?

edit in init.rc in the root

find this line "mount vfat /dev/block/mmcblk1p5 /storage" and change it to "mount vfat /dev/block/mmcblkxpx /storage", where kxpx should be changed

the first x is 0 if you installed android in sdcard, and 1 if in internal storage

the second x starts with 1 if your fat32 partition is primary, and starts with 5 if fat32 partition is logical

this has been talked many times, you can search or look in this topic for it :rolleyes:

Share this post


Link to post
Share on other sites

How can I see if it's working with no console in Android?

type free in terminal, and you will see it

how to turn on swap:

edit in system/etc/fstab(if you donn'e have this file, just new one but remember that it has no extension)

/dev/block/mmcblkxpx swap swap defaults 0 0

where kxpx should match your swap partition, read my last post will be helpful :)

Share this post


Link to post
Share on other sites

i can guarantee that wifi does not work for Hidden WPA2 network. just does not find it or does not authenticate. I see someone else mentioned it, theirs is probably hidden as well. Otherwise i can see no other reason for my wifi to not work as other WPA2 works. il get a log up soon.

Share this post


Link to post
Share on other sites

:) They are always required ;) But this time they are included in the bundle...

That is what I was implying ;)

Ad1. I can't install any application on SD or move it in the settings. the system says that it's not possible :-(. Maybe I've installed something wrong. Can someone try to install 'World Travel Guide by Triposo' app? It tries to install on SD.

I can also verify this application moving is failing. Below is logcat output:

Provider: com.google.googlenav.provider.StarredItemProvider

D/dalvikvm( 5932): GC_FOR_MALLOC freed 4011 objects / 373504 bytes in 85ms

D/dalvikvm( 4268): GC_EXPLICIT freed 87 objects / 4064 bytes in 306ms

W/InputManagerService( 3948): Window already focused, ignoring focus gain of: co

[email protected]

D/dalvikvm( 4268): GC_EXPLICIT freed 186 objects / 7688 bytes in 239ms

I/PackageHelper( 5875): Size of container 2 MB 505010 bytes

D/VoldCmdListener( 1909): asec create cm.aptoide.pt-1 2 fat {} 10017

W/logwrapper( 5978): Unable to background process (No such file or directory)

E/logwrapper( 5978): executing /system/bin/newfs_msdos failed: No such file or d

irectory

I/logwrapper( 1909): /system/bin/newfs_msdos terminated by exit(255)

E/Vold	( 1909): Format failed (unknown exit code 255)

E/Vold	( 1909): ASEC FAT format failed (I/O error)

E/PackageHelper( 5875): Failed to create secure container cm.aptoide.pt-1

E/DefContainer( 5875): Failed to create container cm.aptoide.pt-1

I/PackageHelper( 3948): Forcibly destroying container cm.aptoide.pt-1

D/VoldCmdListener( 1909): asec destroy cm.aptoide.pt-1 force

E/Vold	( 1909): Failed to unlink asec '/mnt/secure/asec/cm.aptoide.pt-1.asec'

 (No such file or directory)

I/PackageHelper( 3948): Failed to destroy container cm.aptoide.pt-1

I/PackageHelper( 3948): Forcibly destroying container cm.aptoide.pt-1

D/VoldCmdListener( 1909): asec destroy cm.aptoide.pt-1 force

E/Vold	( 1909): Failed to unlink asec '/mnt/secure/asec/cm.aptoide.pt-1.asec'

 (No such file or directory)

I/PackageHelper( 3948): Failed to destroy container cm.aptoide.pt-1

I/PackageHelper( 3948): Forcibly destroying container cm.aptoide.pt-1

D/VoldCmdListener( 1909): asec destroy cm.aptoide.pt-1 force

E/Vold	( 1909): Failed to unlink asec '/mnt/secure/asec/cm.aptoide.pt-1.asec'

 (No such file or directory)

I/PackageHelper( 3948): Failed to destroy container cm.aptoide.pt-1

D/dalvikvm( 5875): GC_EXPLICIT freed 886 objects / 61464 bytes in 207ms

i can guarantee that wifi does not work for Hidden WPA2 network. just does not find it or does not authenticate. I see someone else mentioned it, theirs is probably hidden as well. Otherwise i can see no other reason for my wifi to not work as other WPA2 works. il get a log up soon.

I can also verify this bug in beta 3 as well. Hidden SSID networks are only found once. Then once you turn off wifi and back on again, it fails at getting ip address (dhcpd dies according to beta 3 logcat) can't test it right now on cm1 because I switched network setup to visible SSID+MAC Filtering but I can assume the behaviour is the same. Troublesome wrokaround: Reboot the after you turned wi-fi off.

Edited by Nodens

Share this post


Link to post
Share on other sites

Okay, this is strange, when I reboot Android to WM the battery was 49%, when i saw the battery at WM it was at 40%, so, I started Android Again and it was 34%, after rebot to WM it was 33%... It further investigation so i gonna do it...

BTW, in froyo beta 3, i was using 8%/7% hour, in this one is 4%/3%... Still not to much, but a big advance, Tomorrow I am going to Install in a Class 4 SD card, and post the results, if it don't get laggish and battery wents fine, It would be perfectlaugh.gif

Edited by Boddish

Share this post


Link to post
Share on other sites

Dear voyteckst,

I think App2SD problem, is not solved on CM6. Would you check this?

thx before..

i found an App called 'Samdroid'... there is App2SD setting inside it. However, I have do nothing on it till now. So don't know it really help o not.

Share this post


Link to post
Share on other sites

Hello Guys,

Ive been using beta1 since the release and all my work has been with a win7 pc and no linux.

ive never been successful with beta2 or beta3 except for a brief period.

with cm6, i endup with an error saying "cannot mount ext4 partition"

my sdcard has 3 partitions with fat,ext4,linux swap.

with cm6m, installation terminates with a 'mount error '

Regards

Kannan

Share this post


Link to post
Share on other sites

hai dev

I really enjoy this cm b1. very fast

thx alot will support o2driod. very nice name.

by the I try to suf the webside in chinese word the side is shown not thing. do ur have any lang pack file.

thx again

Share this post


Link to post
Share on other sites

hai dev

I really enjoy this cm b1. very fast

thx alot will support o2driod. very nice name.

by the I try to suf the webside in chinese word the side is shown not thing. do ur have any lang pack file.

thx again

solution raised by me few pages back, pls search urself

Share this post


Link to post
Share on other sites

hai dev

I really enjoy this cm b1. very fast

thx alot will support o2driod. very nice name.

by the I try to suf the webside in chinese word the side is shown not thing. do ur have any lang pack file.

thx again

There is a reply about the missing of Chinese Fonts and a quick-fix + download is given.

The Link:

Edited by Nelson Neoh

Share this post


Link to post
Share on other sites

i can guarantee that wifi does not work for Hidden WPA2 network. just does not find it or does not authenticate. I see someone else mentioned it, theirs is probably hidden as well. Otherwise i can see no other reason for my wifi to not work as other WPA2 works. il get a log up soon.

Are You kidding? Hidden network is known to not be found (or found without name). You have to add it manually like on PC, because it's SSID isn't broadcasted.

And I can assure You that it does work (I'm just connected to hidden with wpa2).

BTW Update available.

Edited by voyteckst
  • Upvote 7

Share this post


Link to post
Share on other sites

Wondering can I directly replace the new fixed zImage in CMB1, during my fresh installation of CMB1?

So I wont need to reboot and copy again the thing...

Just a though of a lazy ass... :P

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.