Jump to content
voyteckst

[STOPPED] CyanogenMod Beta2 Omnia 2 (updated: 04.05.2012)

Recommended Posts

hi!

very glad to see a brand new beta!

I already downloaded it..

so there's a quiestion

it is the same presidure to install in "mystorage"?

Share this post


Link to post
Share on other sites

thank you voyteckst for replying but can u tell me how to get logs from

READ FIRST TWO POSTS!

Another bug I found. After I finished studying in the living room I went back upstairs to my room. Then I saw that the flashlight of my phone was on. I do not know for how long it has been on though.

May be. Camera driver...

Edited by voyteckst

Share this post


Link to post
Share on other sites

So I followed the gardakkan instructions to install android CM2 in my storage and doesnt work

in run haret and when it supposed to appears the "loading android" it reboots =(

I dont know if is the startup.txt or some changes that I have to do in the ext4 file system

can anyone who has suscessfully installed make a guide?

thanks

Share this post


Link to post
Share on other sites

i am having a problem with market in cyanogen mod 2. i want to download Network Monitor Mini app but its showing app not found but i was able to download it through cyanogen mod 1. and also i am unable to update market app. is there any way to replace the in built app with new one...

Share this post


Link to post
Share on other sites

I also had a problem with this changes:

before in cm1, I have manage to use "My Storage" as mnt/sdcard and SD card as mnt/storage by changing initrc but now I cannot do it anymore because storage was changed in loadmod.

Please help me because I need to use my 16gig as SD card since I am using a lot of storage space.. thanks in advance

Thanks for the devs for all the great work!!

Finally i got it

please edit "loadmod"

originally

mount -t vfat /dev/block/mmcblk1p$fat32ms /storage

now edit it into

mount -t vfat -o iocharset=utf8 /dev/block/mmcblk1p$fat32ms /storage

and it works now

Share this post


Link to post
Share on other sites

not wokring for me ?

the updates do not work for me either. have to do it manually. copy the 2 files (framework-res . cm2update.sh) frome the archive in the root of my storage ( android must recognize one of your partitions as "storage" )

launch Terminal Emulator & type:

su

cd /storage

sh cm2update.sh

then reboot your phone

arhive.rar

Edited by synescu
  • Upvote 2

Share this post


Link to post
Share on other sites

Finally i got it

please edit "loadmod"

originally

mount -t vfat /dev/block/mmcblk1p$fat32ms /storage

now edit it into

mount -t vfat -o iocharset=utf8 /dev/block/mmcblk1p$fat32ms /storage

and it works now

I edit follow as:

"mount vfat -o iocharset=utf8 /dev/block/mmcblk1p5 /storage" or "mount vfat /dev/block/mmcblk1p5 /storage -o iocharset=utf8 "

\All can not see chinese on my storage, please hlep me

Edited by longsin
  • Upvote 1

Share this post


Link to post
Share on other sites

the updates do not work for me either. have to do it manually. copy the 2 files (framework-res . cm2update.sh) frome the archive in the root of my storage ( android must recognize one of your partitions as "storage" )

launch Terminal Emulator & type:

su

cd /storage

sh cm2update.sh

then reboot your phone

Thank you it works!

dJ5Zo.png

  • Upvote 2

Share this post


Link to post
Share on other sites

I edit follow as:

"mount vfat -o iocharset=utf8 /dev/block/mmcblk1p5 /storage" or "mount vfat /dev/block/mmcblk1p5 /storage -o iocharset=utf8 "

\All can not see chinese on my storage, please hlep me

please,,, in "loadmod"

not init.rc anymore

there should be any /mmcblk1p5 inside "loadmod"

Share this post


Link to post
Share on other sites

please,,, in "loadmod"

not init.rc anymore

there should be any /mmcblk1p5 inside "loadmod"

thank! I already did. thank you very much again!

Share this post


Link to post
Share on other sites

please,,, in "loadmod"

not init.rc anymore

there should be any /mmcblk1p5 inside "loadmod"

thank! I already did. thank you very much again!

Share this post


Link to post
Share on other sites

Finally i got it

please edit "loadmod"

originally

mount -t vfat /dev/block/mmcblk1p$fat32ms /storage

now edit it into

mount -t vfat -o iocharset=utf8 /dev/block/mmcblk1p$fat32ms /storage

and it works now

i want to install in my storage too, i copy all files to my storage but i can't find loadmod to change this, please help me

Share this post


Link to post
Share on other sites

About Hdpi:

[....]

3. Will publish it maybe next week.

Do you think it will need a new full reinstall, or it will be just a file update for CM beta2?

THANKS FOR EVERYTHING.

Share this post


Link to post
Share on other sites

i want to install in my storage too, i copy all files to my storage but i can't find loadmod to change this, please help me

install root explorer

the "loadmod" file should be show in the root of your system

Just open the root explorer and you can find it

Share this post


Link to post
Share on other sites
About Hdpi:

Do you think it will need a new full reinstall, or it will be just a file update for CM beta2?

THANKS FOR EVERYTHING.

Full reinstall.

Edited by voyteckst

Share this post


Link to post
Share on other sites

are we supposed to be able to listen to FM Radio when screen is off? Am I the only one who can't listen to it in this situation?

Edited by vakaloka

Share this post


Link to post
Share on other sites

are we supposed to be able to listen to FM Radio when screen is off? Am I the only one who can't listen to it in this situation?

You're not the only one

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.