Jump to content
voyteckst

[STOPPED] CyanogenMod Beta2 Omnia 2 (updated: 04.05.2012)

Recommended Posts

hy which theme you are using for the bottom bar or is a' app?

Oh haha, it is just a screenshot of Ice Cream Sandwhich, Android 4.0

It is not android on your Omnia :P

I just asked for that option to be integrated into our Froyo stock browser since I like that option alot =)

Share this post


Link to post
Share on other sites

thanks dev...it's an awesome work.

One question, Wifi thethering works? I try it but doesn't work.

I dont know, it only finds the network SSID but I have never connected due to low signal - maybe doesnt work at all.

Wifi works for me now! Maybe little slower but works! It should be cause of the browser is slow O don´t know, but I have successfully connected to our home WEP encrypted network! I don´t know what I did wrong before or what exactly happend but only thing I did was playing with SMSC settings and maybe allowing DNS here and manualy set WEP network. And then I started wifi through dockbar and then longpress wifi icon to get to the wifi settings - then I found it works!

Edited by ElfKaa

Share this post


Link to post
Share on other sites

Hi, Installed correctly in SDcard class 10

The option "show battery percentage" dont work, I can select it but not do any changes in status bar, also cant choose color...

Cant use other input method (ie smart keyboard) config input key doesnt nothing.

Lag?: with CM Beta2 im having worse performance than CMB1 installed in my memory :blink:

And a question about the status bar and speed settings: battery, 3g, and radio signal was better style in CMB1... the speed setting have a horrible flat gray color, was much better in the CMB1.

I can change it to other colors, but no black or a gray more darker, have any option to select CMB1 style??

Sorry about my english.

Thx, great job devs.

Edited by LuisGTF

Share this post


Link to post
Share on other sites

Hi all,

i success installed "CyanogenMod beta 2". I use android two days and have some question.

BACKLIGHT:

----------

On authors web page is wrote "Things are working: - Sensors (all)".

So, how i can active backlight sensor. Can i backlight set only manualy or automatic ???

AUTOFOCUS:

----------

When I run camera, is hear very silent "tick" - camera focus.

Camera is focused only once (when is firstly run). If I will photograph more objects, I must

camera several turn on/off.

Is some possibility how focus in each image capture (when press capture icon) ?

My captured Photos are less sharp, against camera software in windows mobile - it is normal ?

----------------------

Thank for answer, o2droid is very interesting project - well done.

Which is BEST windows mobile ROM fo using android ?

Edited by michals

Share this post


Link to post
Share on other sites

Yeah it is. Camera is currently not one of the strong spots of this rom, but there is a new driver that is being written.

Always check first page and forum before posting questions that have been answered .

Also i suggest setting the brightness in half or lower as it doesn't make that much of a difference. (for me anyway..)

For windows mobile roms search here

Share this post


Link to post
Share on other sites

Hi, Installed correctly in SDcard class 10

The option "show battery percentage" dont work, I can select it but not do any changes in status bar, also cant choose color...

Cant use other input method (ie smart keyboard) config input key doesnt nothing.

Lag?: with CM Beta2 im having worse performance than CMB1 installed in my memory :blink:

And a question about the status bar and speed settings: battery, 3g, and radio signal was better style in CMB1... the speed setting have a horrible flat gray color, was much better in the CMB1.

I can change it to other colors, but no black or a gray more darker, have any option to select CMB1 style??

Sorry about my english.

Thx, great job devs.

Here ->

Edited by PuCiNhOOO

Share this post


Link to post
Share on other sites

Yeah it is. Camera is currently not one of the strong spots of this rom, but there is a new driver that is being written.

Always check first page and forum before posting questions that have been answered .

Also i suggest setting the brightness in half or lower as it doesn't make that much of a difference. (for me anyway..)

For windows mobile roms search here

Hi,

i read more page of this topic, but is here so much pages... Search utility find "autofocus etc." but dont display continuation of answer.

On what i8000 ROM authors of CyanogenMod beta 2 all testing ?

Edited by michals

Share this post


Link to post
Share on other sites

Thank you so much for the great job of i8000 andriod!!

I am really want to enjoy it but after i install there is a problem

after the installion and reboot

i run the file 'haret.exe'

it show ' cannot open script file/my storage/default.txt '

it can't start the andriod as well.

after that i have try to format my SD card again and reinstall it.

But there still causing this problem

And also i have found out that even i format the sd card so many times.

it only show 2467MB usable.But my card is 8GB.

Please give me a help!!

Edited by kanefan

Share this post


Link to post
Share on other sites

Thank you so much for the great job of i8000 andriod!!

I am really want to enjoy it but after i install there is a problem

after the installion and reboot

i run the file 'haret.exe'

it show ' cannot open script file/my storage/default.txt '

it can't start the andriod as well.

after that i have try to format my SD card again and reinstall it.

But there still causing this problem

And also i have found out that even i format the sd card so many times.

it only show 2467MB usable.But my card is 8GB.

Please give me a help!!

search here

you will find many answers

anyway I think the key is formatting the card in three primary partitions and after install

1. fat32 (about 6.40 GB in your case)

2. ext4 1024 MB (it is enough)

3. linux swap 128 mb

You can use mini tool parttition wizard from here

Edited by synescu

Share this post


Link to post
Share on other sites

Thanks to the ones that are tryng to help.

I'm insisting in the installation, I followed the suggested steps :

Changed rom to Rapid_JI1_29022_Sense.nb0, previously created the partitions in My Storage.

1st partition FAT32

2nd partition ext4 1600 mb

3rd partition swap 256 mb

formated the Fat32 under WinMo

Copy the contents of cm_beta2 to my storage

rename the sd.cpio to external.sd.cpio

rename the sd_ms.cpio to sd.cpio

run androidinstall ...

run haret from my storage ... Stuck on "Android on Omnia II Loading" screen.

The next is the video of the install process

Jump to

Is this message normal ? the one after te untar (tar: short read)

Can some one share the CRC and/or MD5 of the files included on cm_beta2 ?

TIA.

Edited by ZataN

Share this post


Link to post
Share on other sites

Hi all,

i success installed "CyanogenMod beta 2". I use android two days and have some question.

BACKLIGHT:

----------

On authors web page is wrote "Things are working: - Sensors (all)".

So, how i can active backlight sensor. Can i backlight set only manualy or automatic ???

AUTOFOCUS:

----------

When I run camera, is hear very silent "tick" - camera focus.

Camera is focused only once (when is firstly run). If I will photograph more objects, I must

camera several turn on/off.

Is some possibility how focus in each image capture (when press capture icon) ?

My captured Photos are less sharp, against camera software in windows mobile - it is normal ?

----------------------

Thank for answer, o2droid is very interesting project - well done.

Which is BEST windows mobile ROM fo using android ?

1. Same to me - I don´t know were to set backlight to change automatically.

2. Camera I found wors if you try to change focus to automatic, then macro and back. Then it focuses once - next time you have to do the same operation but you don´t need to restart the camera app. But the autor said that it will be some changes in here..

Share this post


Link to post
Share on other sites

I'm using CM beta 2. It's quite smooth but sometimes the LED flashlight incidentally turn on. Anybody have the same problem?

Share this post


Link to post
Share on other sites

Hi,

i read more page of this topic, but is here so much pages... Search utility find "autofocus etc." but dont display continuation of answer.

On what i8000 ROM authors of CyanogenMod beta 2 all testing ?

Does not matter which rom. WM is completely shut down and put a way by haret. So there is no WM left when android is running.

  • Upvote 2

Share this post


Link to post
Share on other sites

Yes, I too went with the CM B1, when I was locked and gave unlock flash lit up the LED on the camera. In the B2 todabia not give me time to try

PS: Excuse my English, I translated with google

Edited by nekue
  • Upvote 1

Share this post


Link to post
Share on other sites

Someone told me that SD card install could fast 20-30%. Then I shall buy 16G microSDHC of Sandisk Mobile Ultra (30m/s) or class10 microSDHC (eg. samsung, A-Data, Toshiba). Since the ATTO SD card test reading of Scandisk max reading is 30m/s and seems likely 7m/s (Write) 10m/s (Read) in 4K or 8K.

Any suggest?

Thx!

Share this post


Link to post
Share on other sites

Someone told me that SD card install could fast 20-30%. Then I shall buy 16G microSDHC of Sandisk Mobile Ultra (30m/s) or class10 microSDHC (eg. samsung, A-Data, Toshiba). Since the ATTO SD card test reading of Scandisk max reading is 30m/s and seems likely 7m/s (Write) 10m/s (Read) in 4K or 8K.

Any suggest?

Thx!

Best answer should be: read some tests. What is written on the SD card mostly does'nt reflect real speeds.

Share this post


Link to post
Share on other sites

Best answer should be: read some tests. What is written on the SD card mostly does'nt reflect real speeds.

Then any suggest (type of SD card?)

Share this post


Link to post
Share on other sites

I cant install de ROM yet..

it keeps rebooting after loading android logo i dont know if is the same way to install as cm1.. also

I dont understand well the new "automount" it automatically mounts the "my storage" partition

I was trying to install in "my storage" I cant get a SD card because the metal holder of the SD card on my phone is broken

if someone can do a tutorial will be apreciated

thanks

Share this post


Link to post
Share on other sites

Hi,

I'm sure all of you have this issiue:

(cynaogen beta2)

If you press camera key and volume down key together - system will freeze and reboot is required.

does anybody have any idea how to fix it ?

Share this post


Link to post
Share on other sites

Hi,

I'm sure all of you have this issiue:

(cynaogen beta2)

If you press camera key and volume down key together - system will freeze and reboot is required.

does anybody have any idea how to fix it ?

Mine did not freeze up O_O

I held it for like 30sec and it stil did not freeze up.

Share this post


Link to post
Share on other sites

i success installed "CyanogenMod beta 2".

I use android two days and have a question: is it general to be so slow in reciving calls?? when someone are calling me, it takes 2 or 3 seconds to show the call and the number :S this make troubles for me!

ihad same problem when i was using (2011-10-18: Froyo beta3) but they made an update by replacing "zImage" file, that fixed it.. but in this version it doesn't!

Best Regards.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.