Jump to content
TechnoLover

[KERNEL] TechnoLover's Kernel Edition 1.5 (25.06.2012)

Recommended Posts

At 1.4c noticed feature of the host, using the power problems disappear if the wi-fi included, but is turned off, everything returns. As for logs, I did nenashel where there is a button in Mt control for their export to the sd.

After a couple of hours in sleep mode enabled wi-fi, the problem reappeared (((...

In MT Control1.4 it's at the bottom of the list.

Share this post


Link to post
Share on other sites

YAY! all good now :)

And WOW! This is a pretty big improvement over 1.3a, its a lot smother going though the menus. Thank you so much. Expect a donation on the 1st of April :) (lol just realized the date, its not a joke)

TechnoLover you have done an amazing thing with this kernel. You have turned a sub-par phone into a pretty high performance one, and for that I thank you.

Sent the donation, have a beer on me :) Thanks for the kernel.

Think I may of found a bug in 1.4c, Dolby Mobile doesn't seem to work. I need to look into it more as it maybe a fault with the ROM (but it was working on the older kernel).

Edited by Pinguy

Share this post


Link to post
Share on other sites

Hello technolover thank you for 1.4c now accelometer works but may i ask, anyone here compares speed of accelometer of 1.4c is slower than 1.3a (you may feel it when playing games like temple run), is it just my feeling or i missed something? thank you

Share this post


Link to post
Share on other sites

Got power button issue with 1.4c too. Higher voltages don't solve the problem for me. But I keep cool and wait for an update :)

Don't have problems with Dolby mobile like Pinguy.

If you got problems send Technolover your logfile, it could help him ;)

Share this post


Link to post
Share on other sites

I installed it over the "Performance Rom" from Pinguy.. works perfectly, apart that sometimes there is a little lag between the press of power button and the screen activation.. Sometime I have to press twice. Is it normal? :-)

Thank you a lot for your work!!

Share this post


Link to post
Share on other sites

I installed it over the "Performance Rom" from Pinguy.. works perfectly, apart that sometimes there is a little lag between the press of power button and the screen activation.. Sometime I have to press twice. Is it normal? :-)

Thank you a lot for your work!!

Ciao, purtroppo il lag permane... soprattutto se premi il tasto dopo averlo appena mandato in stand-by :(

Hello, unfortunately still lag ... especially if you press the button after having just sent in stand-by

Share this post


Link to post
Share on other sites

Ciao, purtroppo il lag permane... soprattutto se premi il tasto dopo averlo appena mandato in stand-by :(

Hello, unfortunately still lag ... especially if you press the button after having just sent in stand-by

Did it again! :-( I turned on the phone few minutes ag,o and the screen went black, only the button remained lighted.

The only thing possible was to remove the battery :-( Should I install the v1.2 ?

Edited by omar_ita

Share this post


Link to post
Share on other sites

I'm ready to finish the war ( that wasn't started though) to bring fully working ics.

If you, Techno, forgave me, there is the only task for you: porting usb gadget from 3.0 kernel as you xperienced more than me on kernals.

if you could of course..

  • Upvote 2

Share this post


Link to post
Share on other sites

My configuration:

Kernel TechnoLover 1.3a

Rom T&L 2.3.6.13

I use SetCpu for Cpu Voltage (368Mhz - 1200Mhz)

I use MtControl for Gpu Voltage (245Mhz Idle and 384 Mhz With Virtua Tennis, Dead Space, Dungeon Hunter 3, Real Racing 2)

All Perfect with this configuration

Share this post


Link to post
Share on other sites

I'm ready to finish the war ( that wasn't started though) to bring fully working ics.

If you, Techno, forgave me, there is the only task for you: porting usb gadget from 3.0 kernel as you xperienced more than me on kernals.

if you could of course..

.... and are mobile data working also for the usim?ohmy.gif

Share this post


Link to post
Share on other sites

Techno, sorry to bother you, can you check the log? Because my phone still gets slower once I use the camera or just watch a video, maybe the log can help you fix this problem, since other users seem to have this problem too.

Thanks in advance ;)

LogcatDmesg.rar

Edited by SLBoy

Share this post


Link to post
Share on other sites

i using miui

CyanogenMod/MiUi (Download CM-Version)

There are 2 versions, 1% and 5% which refer to the battery charging status. some people have trouble with 1% version.

1.4c is the latest update. I don't use CM/Miui perhaps someone else can say what is working best for them.

Share this post


Link to post
Share on other sites

Hi technolover,

Since there is still a problem with power button with the versions beyond 1.3a, when do you think you're gonna fix it? Are you going to put 1.5 version online?

Thanks for your work.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.