Jump to content
tilal6991

[ICS] [CM9] [4.0.4] ColdFusionX for the ZTE Skate [ROM] [UPDATED - 28/06]

Recommended Posts

Gallery works fine now! Thanks!

I hope you find where´s the bluetooth´s fail, because is the only thing missing for a perfect ROM!

Share this post


Link to post
Share on other sites

Yippeee! Also, I followed the instructions exactly, but I never got the Setup Wizard that I usually get, just me?

me neither? something wrong or am i good to go anyway?

Share this post


Link to post
Share on other sites

anyone feeling slow motions on screen loads ? eg keyboard,popoups,wallpaper change,home screen...launcher is very laggy

EDIT : Getting worse.....slow fading of popups.....not something i likemad.gif...have i messed up any setting ? Changed to nova launcher same issues......its like my phone is in replay mode !!

EDIT2 : Found it had set window animation scale to 10 by mistake !!!tongue.gif

Tilal are u going to release BT patch ? That is a imp part of daily use for me. Thnks

Edited by JThumar

Share this post


Link to post
Share on other sites

Can someone tell me the correct size for the zip file please. Fell asleep while downloading last night...

Share this post


Link to post
Share on other sites

tilal you are gorgeous man is soooo smooth. i have nothing to be reported as a bug so far

Share this post


Link to post
Share on other sites

Verify with the md5...

I would if goo inside was loading but it keeps coming up with connection error....so size will do

Share this post


Link to post
Share on other sites

Hi!

I like the rom, it's very smooth. But how can I take pictures? Because when I start the camera app, it says: cant connect to camera (i know that the liveview not work, but i read that we can make pictures without liveview :)

Share this post


Link to post
Share on other sites
Hi!

I like the rom, it's very smooth. But how can I take pictures? Because when I start the camera app, it says: cant connect to camera (i know that the liveview not work, but i read that we can make pictures without liveview

Ah. Now that means you have different camera hardware to me. Not good. Well as I keep working on preview this should also be sorted out.

  • Upvote 1

Share this post


Link to post
Share on other sites

Thanks Tilal6991.

If it helps, i bought the Skate from the Hungarian T-mobile.

Share this post


Link to post
Share on other sites

No bugs here!

Smoothest rom yet, haven't tried putting softkeys back yet, saving that for later.

GPS ridiculously accurate, map rendering faster than any other rom, browser nice and smooth, keyboard lag virtually none existent.

Will give it a couple of days to settle in before reporting on battery life.

As far as user experience goes there is just colour banding and camera preview/panorama to fix.

Nice work :D

Share this post


Link to post
Share on other sites

Thanks Tilal6991.

If it helps, i bought the Skate from the Hungarian T-mobile.

That would make sense. ZTE seems to use different components depending on the country the phone is being sold in.

What would really help narrow down which sensor you had would be a logcat and a dmesg (only if you know how to do so).

  • Upvote 1

Share this post


Link to post
Share on other sites

I've tried to google it, search in the forum and in the android glossary but I can't find the answer. What does it take to port one rom to another device, like between Skate and Blade?

Not that I think that I will be able to do that but I just find it interesting,

If progress is made with one device, is it possible to know that it will help on the other device?

Share this post


Link to post
Share on other sites

I've tried to google it, search in the forum and in the android glossary but I can't find the answer. What does it take to port one rom to another device, like between Skate and Blade?

Not that I think that I will be able to do that but I just find it interesting,

If progress is made with one device, is it possible to know that it will help on the other device?

As I've said to many other people before: it depends on what you want to port.

Share this post


Link to post
Share on other sites

That would make sense. ZTE seems to use different components depending on the country the phone is being sold in.

What would really help narrow down which sensor you had would be a logcat and a dmesg (only if you know how to do so).

I entered the "adb logcat -d > logcat.txt" prompt to the cmd but it stopped at -waiting for the device-

Share this post


Link to post
Share on other sites

I entered the "adb logcat -d > logcat.txt" prompt to the cmd but it stopped at -waiting for the device-

Do you have the correct drivers installed. And is your phone recognized by the computer.

Share this post


Link to post
Share on other sites
No bugs here!

Smoothest rom yet, haven't tried putting softkeys back yet, saving that for later.

GPS ridiculously accurate, map rendering faster than any other rom, browser nice and smooth, keyboard lag virtually none existent.

Will give it a couple of days to settle in before reporting on battery life.

As far as user experience goes there is just colour banding and camera preview/panorama to fix.

Nice work

Edit: There's a bug after all, no flash on camera, didn't notice when I tried it earlier, not a huge problem though.

Share this post


Link to post
Share on other sites

Edit: There's a bug after all, no flash on camera, didn't notice when I tried it earlier, not a huge problem though.

Known - I'm using the Blade lib to get camera working and the Blade doesn't have flash so we don't have flash. :(

Share this post


Link to post
Share on other sites

Which file would you have to edit? I'm intrigued to do this as the boot animation looks very low resolution. :)

Will

morning, desc.txt from within the boot animation zip.change, width to 480 and height to 744, you can change fps to something like 32 if you want it to play alittle quicker.

Share this post


Link to post
Share on other sites

Do you have the correct drivers installed. And is your phone recognized by the computer.

I think yes, because when I installed the CWM it worked properly.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.