Jump to content
tilal6991

[ICS] [CM9] [4.0.4] ColdFusionX for the ZTE Skate [ROM] [UPDATED - 28/06]

Recommended Posts

I've just upgraded from Cm7 using the the latest version 22/03 and it seems to work great, but I have been getting graphics glitches randomly. The whole screen doubles up and is vibrating vertically (looks like interlace mode on the old Amiga with bad vertical hold on a CRT monitor!). It sometimes disappears by locking the phone for a while. Poweramp locks up with the screen quadrupling vertically until it force closes. Am I the only one with is problem?

Known.

Share this post


Link to post
Share on other sites

Is anybody else who got problem with calls? the person who talk to me, VERY quiet!! is there possible any voice boost?

Share this post


Link to post
Share on other sites

Found a bug:

Wifi on.

Lock screen

Deep sleep

Wake

Wifi on, but doesn't reconnect , like it's off but android says it's on

Share this post


Link to post
Share on other sites

Guys , can any one help me

i still can install the Gapps i was advised to use TPT , can any one give me a apk file link to download and tell me what exactly to do ?

Share this post


Link to post
Share on other sites

@Tilal6991 @BUG

When silent mode, sound is off or on vibrate mode but without sounds... Games sounds anyway

I think you can link sounds in settings.

  • Upvote 1

Share this post


Link to post
Share on other sites

Hi! I'm a noob, so thanks for any noob friendly replies :)

In the instructions one can read:

Now FORMAT SYSTEM <- VERY IMPORTANT

How does one accomplish this? Is this the same as wiping the data?

Thank you!

Edited by mrvlhs

Share this post


Link to post
Share on other sites

This is for blade, flashing in skate gives error

Enviado desde mi ZTE-SKATE usando Tapatalk

It should work on skate too. Either stick it into your roms zip and flash that or extract and adb push the files than manually set the permissions (init.d files need 755, the apk 644)

Share this post


Link to post
Share on other sites

Hi! I'm a noob, so thanks for any noob friendly replies :)

In the instructions one can read:

Now FORMAT SYSTEM <- VERY IMPORTANT

How does one accomplish this? Is this the same as wiping the data?

Thank you!

I just found the option inside clockwork and did it. I also wiped the data before flashing as mentioned here: http://android.modac...dated-26-02-12/

I just noticed that I unzipped the files before copying to sdcard so now what should I do? Can I still enter android normally or now it's gone? I have a backup of my untouched original ROM, but I wouldn't want to use it since I already followed a tutorial on a Portuguese website on how to unlock the Monte Carlo and now I'm not sure of where I'm at and what the consequences would be [would I have to unlock the phone again, etc]. I want to know how can I help you help me. Thank you!

Share this post


Link to post
Share on other sites

I just found the option inside clockwork and did it. I also wiped the data before flashing as mentioned here: http://android.modac...dated-26-02-12/

I just noticed that I unzipped the files before copying to sdcard so now what should I do? Can I still enter android normally or now it's gone? I have a backup of my untouched original ROM, but I wouldn't want to use it since I already followed a tutorial on a Portuguese website on how to unlock the Monte Carlo and now I'm not sure of where I'm at and what the consequences would be [would I have to unlock the phone again, etc]. I want to know how can I help you help me. Thank you!

In cwm go on mounts/format and click forma

Share this post


Link to post
Share on other sites

I just been using this build for an hour or so and it seems a bit slow (actually, very slow when opening the main menu from home screen, for example). Shouldn't this be faster than gingerbread?

EDIT: the grandient in the menus and colors in some places are just awful. I see gray/purple/blue bars everywhere :/

Edited by mrvlhs

Share this post


Link to post
Share on other sites

I just been using this build for an hour or so and it seems a bit slow (actually, very slow when opening the main menu from home screen, for example). Shouldn't this be faster than gingerbread?

Try Apex launcher here:

https://play.google.com/store/apps/details?id=com.anddoes.launcher&feature=search_result

It's smoother than Trebuchet!

Share this post


Link to post
Share on other sites

I just managed to get the sd card into another phone and copy the files. I'm halfway through the process now. Thanks!

When you are in recovery, if you connect your phone to PC with USB Cable, you can go to mount and storage>Mount USB Storage and explore your SD from your PC biggrin.gif

Share this post


Link to post
Share on other sites

Try Apex launcher here:

https://play.google....e=search_result

It's smoother than Trebuchet!

Thank you! I also see some nasty gradients in the settings menu (purple/blue/yellow lines).and if I tilt the phone, some wallpapers also look very very ugly (like badly compressed jpeg artifacts everywhere).

In gingerbread I tried go launcher and was using a lot of go apps like the one to manage power ettings. Do you believe this launcher is better?

When you are in recovery, if you connect your phone to PC with USB Cable, you can go to mount and storage>Mount USB Storage and explore your SD from your PC biggrin.gif

Well... good to know for next time :P Thanks!

Share this post


Link to post
Share on other sites

I've just upgraded from Cm7 using the the latest version 22/03 and it seems to work great, but I have been getting graphics glitches randomly. The whole screen doubles up and is vibrating vertically (looks like interlace mode on the old Amiga with bad vertical hold on a CRT monitor!). It sometimes disappears by locking the phone for a while. Poweramp locks up with the screen quadrupling vertically until it force closes. Am I the only one with is problem?

I'm getting graphics issue also. Mainly in horizontal apps (games...) The image gets doubled and is not displaying correctly.

Share this post


Link to post
Share on other sites

Im getting red borders around the whole screen after for an example switching between silent, only vibration and those. The calculator is rendering a glitchy yellowish screen. Cant see anything on there.Gallery does not work. Camera works expect for panorama as u said.

Edited by filipilic

Share this post


Link to post
Share on other sites
Guest

Just noticed an mms /apn issue- can't download mms pictures, or edit my apns (orange)

Edited by Guest

Share this post


Link to post
Share on other sites

Just noticed an mms /apn issue- can't download mms pictures, or edit my apns (orange)

I've noticed this, not being able to edit apns

Share this post


Link to post
Share on other sites

unomesmo, on 23 March 2012 - 11:32 PM, said:

@Tilal6991 @BUG

When silent mode, sound is off or on vibrate mode but without sounds... Games sounds anyway

I think you can link sounds in settings.

Link mute states?? blink.gif Sorry I'm so newbie in ICS blush.gif

PD: Same apps on ICS consume much more memory than on Ginger.. LOL My Skate got laggy... but this rom is going in the right way.. Thanks for your effort

Edited by unomesmo

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.