Jump to content
tilal6991

[ICS] [CM9] [4.0.4] ColdFusionX for the ZTE Skate [ROM] [UPDATED - 28/06]

Recommended Posts

'Mods' means modifications?

Nothing special, either through cwm or inside android.

I just install normal apps, nothing weird.

If you want to ask me about something special that you have in your mind, tell it to me.

Any logs to see? We got to find out the problem.

If you want a log, you can get one with adb...

adb shell

logcat

Edited by razzmataz1478

Share this post


Link to post
Share on other sites

no, go to cwm, mount's and storage, format system, install rom. :)

don't format data partition and you won't loose any data.

I cannot understand. I made the same thing now, in order to get in, and now I can't get in! Stucked in the blue screen again.

Format system and installation of rom, does not help now!

I really feel desperate.

Share this post


Link to post
Share on other sites
i saw a zip file to make a2sd work in blade forum does it work with skate?

Nope it gives an error due to the device is not a blade

Enviado desde mi ZTE Skate usando Tapatalk

Share this post


Link to post
Share on other sites

I cannot understand. I made the same thing now, in order to get in, and now I can't get in! Stucked in the blue screen again.

Format system and installation of rom, does not help now!

I really feel desperate.

Try taking a backup, wipe data and cache flashing another rom, wipe system, flash this rom again, wipe data, reboot.

If I boots, go into recovery, advanced restore, data

Share this post


Link to post
Share on other sites

Try taking a backup, wipe data and cache flashing another rom, wipe system, flash this rom again, wipe data, reboot.

If I boots, go into recovery, advanced restore, data

I cannot take backup now. But I have 2 backups taken with cwm, in my sd.

One with the old atomic rom 2.3.5(working), and one with this rom.

Meanwhile I restored to the old rom, boot, then installed the new -problematic one- rom again, all these through cwm. Now, stucked again.

So, now that I told you that, what to do now? What do you suggest?

(and please tell me if it is going to lose anything from the new rom)

Share this post


Link to post
Share on other sites

I cannot take backup now. But I have 2 backups taken with cwm, in my sd.

One with the old atomic rom 2.3.5(working), and one with this rom.

Meanwhile I restored to the old rom, boot, then installed the new -problematic one- rom again, all these through cwm. Now, stucked again.

So, now that I told you that, what to do now? What do you suggest?

(and please tell me if it is going to lose anything from the new rom)

When you said you installed the problematic one, was it clean install or restore. Have you done a tpt ever?

Create a new thread for your next reply...

Edited by razzmataz1478

Share this post


Link to post
Share on other sites

i was wonder , is this rom ready for every day use ?

is it smooth enough ?

smooth : yes

every day use : depends what you use for example bluetooth don't work

Share this post


Link to post
Share on other sites

those of you who have tried the last version, could you please make a quick video showing the ROM? I'm interested in Trebutcher launcher, speed, lags, smoothness,etc. Please if you don't want to do what I said, do at least a quick video doing what you want, please I want to see the ROM to know if install it or don't. :)

Share this post


Link to post
Share on other sites

I cannot take backup now. But I have 2 backups taken with cwm, in my sd.

One with the old atomic rom 2.3.5(working), and one with this rom.

Meanwhile I restored to the old rom, boot, then installed the new -problematic one- rom again, all these through cwm. Now, stucked again.

So, now that I told you that, what to do now? What do you suggest?

(and please tell me if it is going to lose anything from the new rom)

it's may to be within the data that's being left after reflashing, as reflashing will only rewrite everything but data. how did you reinstall all your apps?

sorry took that long to post( baby) you've moved thread, thanks Razz :)

Edited by plegdroid

Share this post


Link to post
Share on other sites

24 hours testing this build

Data ussage hangs many times

All apps that depends of native browser closes sometimes

Have any glitchies

But don't have any freezes or reboots and only a few fc in settings and gallery

Sure that next build fixes some of this issues and maybe bt

And one petition can someone make a flashable zip for s2e? I tried to modify de blade's one but don't sucess sorry for my poor english Edit: battery life is a little poor Enviado desde mi ZTE Skate usando Tapatalk

Edited by gacama

Share this post


Link to post
Share on other sites

Can't block ad, tried adfree and adaway and both doesn, t work for me, any ideas?

Enviado desde mi ZTE Skate usando Tapatalk

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.