Jump to content
tilal6991

[ICS] [CM9] [4.0.4] ColdFusionX for the ZTE Skate [ROM] [UPDATED - 28/06]

Recommended Posts

Everything worked smoothly. Except for one thing, the time settings.

When I choose automatic time it will be one hour wrong. It should be 01:58 but the phone says 00:58. I can of course change it manually but the calendar is also wrong by one hour and it doesn't matter what I do.

Anyone no what the problem can be?

I live in Sweden so it should be GMT +1.

Share this post


Link to post
Share on other sites

Not work my skate "Installation aported."

maybe a bad download. :)

Share this post


Link to post
Share on other sites

i try 2 times,phone and pc

if it's aborting in cwm, is either the rom zip or cwm, or not enough room within your system partition if you download via goo inside me app, it will say md5 miss match if any problem with the rom after download, have you the correct partition size? needs at least a 200 meg system to all fit into. :)

Share this post


Link to post
Share on other sites

if it's aborting in cwm, is either the rom zip or cwm, or not enough room within your system partition if you download via goo inside me app, it will say md5 miss match if any problem with the rom after download, have you the correct partition size? needs at least a 200 meg system to all fit into.

Do I need cache partition? I've read on the TPT forum, that the Cm7 ROMs don't necessarily need it.

I've updated my girlfriend's skate without a cache and she complains about the instability. Would a TPT with cache help anything ?

Sent from my i9001 using simplistic 2

Share this post


Link to post
Share on other sites

if it's aborting in cwm, is either the rom zip or cwm, or not enough room within your system partition if you download via goo inside me app, it will say md5 miss match if any problem with the rom after download, have you the correct partition size? needs at least a 200 meg system to all fit into. :)

I have 200MB system, 35MB cache, 205MB data and everything else works fine!

Share this post


Link to post
Share on other sites

I have 200MB system, 35MB cache, 205MB data and everything else works fine!

can't think of any other problem that may cause it to abort install, will have a think though :)

Share this post


Link to post
Share on other sites

Do I need cache partition? I've read on the TPT forum, that the Cm7 ROMs don't necessarily need it.

I've updated my girlfriend's skate without a cache and she complains about the instability. Would a TPT with cache help anything ?

Sent from my i9001 using simplistic 2

yes you need cache partition, cm9 dosnt redirect any download like cm7 does. so yes will still require it :)

Share this post


Link to post
Share on other sites

One question: what will be happen, when I change the driver in the rom to this?

It's a good, or bad idea?

Or I must do something else too?

Yes. You can just push it via adb. Go ahead I will wait until you come back whining with the following:

i briked mine blade 3.5 plz help me idn wat 2 do!!!!!!"

Share this post


Link to post
Share on other sites

Wifi tethering is something that is missing from this rom

I tried barnacle wifi tether application, but it seems to work now and then, I did not find it having a stable function. Sometimes permits connection to my computer, others not.

Any suggestion for a good-working wifi tethering application?

Share this post


Link to post
Share on other sites

Yes. You can just push it via adb. Go ahead I will wait until you come back whining with the following:

That is, why I have a question first... So it's not that simple... :) I've learned a new thing... :)

Share this post


Link to post
Share on other sites

I think the phone is a bit unstable. At least the browsers. I have tried opera lite, dolphin, dolphin lite and the original browser. They are all extremly slow and it is almost impossible to surf the web without being crazy. They also crash very often.

I found the ZTE Skate being kind of slow before also. It was getting slower and slower, especially the e-mail function. It took very long time to delete e-mail.

Maybe CM9 is to much for the phone?

Share this post


Link to post
Share on other sites

I think the phone is a bit unstable. At least the browsers. I have tried opera lite, dolphin, dolphin lite and the original browser. They are all extremly slow and it is almost impossible to surf the web without being crazy. They also crash very often.

I found the ZTE Skate being kind of slow before also. It was getting slower and slower, especially the e-mail function. It took very long time to delete e-mail.

Maybe CM9 is to much for the phone?

have you tried clearing all your caches, that may be bogging it down.

Share this post


Link to post
Share on other sites

have you tried clearing all your caches, that may be bogging it down.

I did this:

”wipe factory/data > Yes”

”wipe cache > Yes”

”advanced > wipe dalvik cache> Yes”

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.