Jump to content
tilal6991

[ICS] [CM9] [4.0.4] ColdFusionX for the ZTE Skate [ROM] [UPDATED - 28/06]

Recommended Posts

Camera will come eventually I'm sure. Is an updated build available or would yyou rather wait and fix some more bits?

I'm going to put it up soon

  • Upvote 1

Share this post


Link to post
Share on other sites

I guess the bugs now would be,

Wifi temperamental still?

Audio partially still?

Camera not working.

Is that just about it?

Share this post


Link to post
Share on other sites

I guess the bugs now would be,

Wifi temperamental still?

Audio partially still?

Camera not working.

Is that just about it?

Spot on :)

Share this post


Link to post
Share on other sites
Guest

I'm just about to upload it. Audio fix will be released in a separate package.

Is it uploaded tilal?

First post not changed but there a link,is this link still for previous build ?

edit: I see it is the old build:update-cm-9-12032011

Edited by Guest

Share this post


Link to post
Share on other sites
So audio is fixed? What was the actual issue with audio?

Ok. There are two variants of audio. One is with calling and microphone working but witgout headphones or speaker. The other one has speaker and ringtones working but no callinf or microphone.

  • Upvote 1

Share this post


Link to post
Share on other sites
Guest

Downloading & Testing :)

edit: I have 3G but still no wifi for me.I tried connecting to my wifi from the list and tried manually entering.

Edited by Guest

Share this post


Link to post
Share on other sites

Downloaded and tested. It's way better than the first alpha. This time I've had less reboots (still lots) and at least I've been able to play a bit with the launcher (not very much, though hahaha). It looks very promising. Awesome work, tilal. Keep it up! :)

EDIT: I've been testing more. With airplane mode and window/transition animations disabled, works quite responsive. VERY smooth and no reboots. However, when I enabled mobile data, it started a nice rebooting-cycle, lol! But I had a BIG taste of ICS. Good job and thanks, tilal! ^^

Edited by victormun

Share this post


Link to post
Share on other sites
Guest

Downloaded and tested. It's way better than the first alpha. This time I've had less reboots (still lots) and at least I've been able to play a bit with the launcher (not very much, though hahaha). It looks very promising. Awesome work, tilal. Keep it up! :)

EDIT: I've been testing more. With airplane mode and window/transition animations disabled, works quite responsive. VERY smooth and no reboots. However, when I enabled mobile data, it started a nice rebooting-cycle, lol! But I had a BIG taste of ICS. Good job and thanks, tilal! ^^

I had no reboots on first alpha and this build.

Are you overclocking ?

Edited by Guest

Share this post


Link to post
Share on other sites

OK then,

Loving this even more now, still getting random dimming on the screen, even with auto brightness disabled, but I can live with that.

In the quick access menu that shows what's running, the thumbnail views are upside down, that's a bit weird but not a deal breaker by any means. No caps lock on the keyboard either.

No reboot yet, so I'm keeping it on for a few more hours now data is working.

Still no file manager, can't seem to find a built in one am I missing something?

Sent from my ICS ZTE Skate using Tapatalk

Share this post


Link to post
Share on other sites

Rom still gives random offset message when installing? Any ideas why?

I only get as far as language selection. When I press next it says setup something or other closed. Tried rom install only, rom and gapps and fix permissions. How strange!!

Share this post


Link to post
Share on other sites

Rom still gives random offset message when installing? Any ideas why?

I only get as far as language selection. When I press next it says setup something or other closed. Tried rom install only, rom and gapps and fix permissions. How strange!!

That is really weird. I've no idea what the cause may be but probably it's related to a poor installation process related to that error you mention. Have you tried to wipe everything again (including dalvik) and to reflash just the ROM?

Edited by victormun

Share this post


Link to post
Share on other sites

hi!! the first is well done for your job!!;)

i only want know if you are working in the bugs of the version 2. i hope, and if you can say when will be stable for the daily use.

thank´s :lol:

Share this post


Link to post
Share on other sites

My bugs:

1) Wi-Fi works only with static IP

2) do not hear any sound, during incoming call and trying to talk too

3) screen turns off during charging even so option to not off is enabled

4) gallery and camera apks does not work

may be something else, I returned to CM7

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.