Jump to content
TripNRaVeR

[11-06] [ROM] CyanogenMod 9 - Endeavor Unleashed | 015

Recommended Posts

Has the ROM itself changed or can i just flash the boot.img

Please add a changelog or something makes it confusing :S

Share this post


Link to post
Share on other sites

Trip the startup animation is mind blowing :D I had a quick look at it but didn't get it from here.. it was posted on another site but can't remember where just now. I used a cm_endeavoru-ota-eng.noeri-003.zip, don't know if its the current release. I had problems with wifi and mobile connections so couldn't really use it for long. I tried the movie app and took a video to put in the project through the app and it disappeared. Also the gallery crashed on me at least once. Anyway I didn't have a clue you was on here and only found it because I had the recovery problem and earsing the cache was the only thing I hadn't done.. so I've got Sense back on now till I find out whats going down with your port.. version bugs etc.

Share this post


Link to post
Share on other sites

1- When capture a photo and focus on a person, the shutter doesn't response and after trying to press again the camera Crashes.

Im glad that I'm not the only one with this issue! ... it makes the camera useless ... cant take photos from anyone

Share this post


Link to post
Share on other sites

Im glad that I'm not the only one with this issue! ... it makes the camera useless ... cant take photos from anyone

I use an app called Camera FV-5 which captures high quality photos.

This app has the ability to save png and jpg and it is better than sense and Cm9 camera

Try it.

  • Upvote 1

Share this post


Link to post
Share on other sites

Im glad that I'm not the only one with this issue! ... it makes the camera useless ... cant take photos from anyone

Maybe the person that you want to take a picture of causes the camera to refuse lol ^_^

Share this post


Link to post
Share on other sites

Maybe the person that you want to take a picture of causes the camera to refuse lol ^_^

hahhaha, that was cool ... maybe thats why :-D I'm a noob trip, is there any way that i can make a logcat or something that can help identify the issue?

Share this post


Link to post
Share on other sites

Those having camera issue, I had the same until after first reboot, worked fine thereafter..

Share this post


Link to post
Share on other sites

camera is not working for me(stop working once i try to open),

tried flashing 2 times now, what am i doing wrong?

flashing boot.img in fastboot

restarting to recovery then wipe and flash rom :wacko:

FIXED: flashed the right zip :blush:

Edited by bhines

Share this post


Link to post
Share on other sites

Thanks for releasing this, pretty good starter I'd say. Is it just me or is GPS not working? Would be nice if someone could confirm since I reviewd the ROMand I don't want to spread any false information on it.

Some benchmarks:

post-979625-0-30520200-1336304128_thumb.post-979625-0-70183600-1336304133_thumb.post-979625-0-32518400-1336304137_thumb.

Edited by mrmad

Share this post


Link to post
Share on other sites

Thanks for releasing this, pretty good starter I'd say. Is it just me or is GPS not working? Would be nice if someone could confirm since I reviewd the ROMand I don't want to spread any false information on it.

GPS was fixed in 004 - if yours isn't working, then I suspect you're running an older version.

Share this post


Link to post
Share on other sites

WTF man I have lost S-OFF, how the ... can that happen?

Had it after unlocking and now no more.. I take it, its really hard to get back if you can get it back

Share this post


Link to post
Share on other sites

Those having camera issue, I had the same until after first reboot, worked fine thereafter..

didn't help ... did you really manage to take a photo of a person? (face visible)

Share this post


Link to post
Share on other sites

Great great rom!! TNX Trip..

Data connects after 5-10 minutes and is stable (running for 8 hours now!)

fc's on camera and gallery but after installing 3th party no probs..

TNX!!!

Q: Is it possible to create a cmw .zip for beats audio and bravia engine??

Edited by giorgio2610

Share this post


Link to post
Share on other sites

Hey guys,

I think I've gone 'n done something stupid (yeah go ahead, flame me for this). I've flashed recovery 'n what-not, and just flashed boot.img through 'fastboot flash boot boot.img', but apparently had not copied the zip with the ROM in it to my phone's storage. So now I can't access USB storage because my phone won't get past the HTC One Series (with Beats logo below) screen, and when I do wipe data / factory reset it sends me to recovery, then when I wipe data / factory reset there and reboot it just gets me back to the stuck screen. Any thoughts on how to get out of this pickle?

Thanks,

Steven

Share this post


Link to post
Share on other sites

Do you have any other rom on the internal storage ?

I don't know if it would work, but you could try a RUU

Otherwise I think that there is not much other to do than wait for S-OFF

Share this post


Link to post
Share on other sites

didn't help ... did you really manage to take a photo of a person? (face visible)

Have taken several, all working fine. :blink:

Share this post


Link to post
Share on other sites

Do you have any other rom on the internal storage ?

I don't know if it would work, but you could try a RUU

Otherwise I think that there is not much other to do than wait for S-OFF

An RUU will only work once a stock recovery and boot image is in place and you have relocked the bootloader, do a search on XDA for "fastbootpack", download it and open the folder.

It gives you the ability to restore your boot and recovery to stock via fastboot, then you can download and run an RUU. RUU's are also available to download from XDA in the development section. Be sure to restore the boot and image of the correct version (1.26, 1.28) for the RUU you flash and of course get the correct RUU for your branding.

Edit: forgot to mention, you can relock the bootloader using the command "fastboot oem lock" via fastboot.

Edited by clivec

Share this post


Link to post
Share on other sites

Hey guys,

I think I've gone 'n done something stupid (yeah go ahead, flame me for this). I've flashed recovery 'n what-not, and just flashed boot.img through 'fastboot flash boot boot.img', but apparently had not copied the zip with the ROM in it to my phone's storage. So now I can't access USB storage because my phone won't get past the HTC One Series (with Beats logo below) screen, and when I do wipe data / factory reset it sends me to recovery, then when I wipe data / factory reset there and reboot it just gets me back to the stuck screen. Any thoughts on how to get out of this pickle?

Thanks,

Steven

If you have no Rom on your SD card so you have to flash RUU that is suitable for OTA installed on your phone (If you are updated to 1.29 so you have to flash 1.29 RUU)

You have to re-lock bootloader then flash the stock recovery then RUU and all is fine to boot into stock Rom.

Then you have to put the Rom zip into your SD and unlock the bootloader again.

@TripNRaVeR

Could you please tell us what are you planning to do in the next update please.

Is there any chance to fix volume control while making a call?

One more thing happens with me while charging the phone, The Led becomes green at 90% and stays like that.

Edited by manwar25

Share this post


Link to post
Share on other sites

Have taken several, all working fine. :blink:

What is your set up? (radio, firmware ... etc)

I tried restarting many times, ... i can take perfect photos from walls, from objects, etc ....

but i cant take any photo from any person ... duhh weird ....

I cant even take a photo from a photo of a person ... as soon as there is a face in the picture, the camera shutter button doesnt do anything

Share this post


Link to post
Share on other sites

Hey guys,

I think I've gone 'n done something stupid (yeah go ahead, flame me for this). I've flashed recovery 'n what-not, and just flashed boot.img through 'fastboot flash boot boot.img', but apparently had not copied the zip with the ROM in it to my phone's storage. So now I can't access USB storage because my phone won't get past the HTC One Series (with Beats logo below) screen, and when I do wipe data / factory reset it sends me to recovery, then when I wipe data / factory reset there and reboot it just gets me back to the stuck screen. Any thoughts on how to get out of this pickle?

Thanks,

Steven

What version of HBOOT do you have? if you've updated officially to 1.28 or 1.29 you should be on 0.94. If so, when in fastboot mode you can boot into recovery with

fastboot boot recovery.img

and then adb will work to
adb shell mount /sdcard

adb push rom.zip /sdcard/

If you haven't got the latest hboot, get a 1.28 or 1.29 ruu and run it while in fastboot to get updated

Edited by TomBriden

Share this post


Link to post
Share on other sites

GPS was fixed in 004 - if yours isn't working, then I suspect you're running an older version.

I have flashed the latest build..so I guess I'll blame it on the cloudy weather here...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.