Jump to content
TripNRaVeR

[11-06] [ROM] CyanogenMod 9 - Endeavor Unleashed | 015

Recommended Posts

Data is connected after restarting normally. Thanks Noeri

Volume control while calling still not working.

The Rom now is perfect. Just a few fixing and it will be 100% the best without competitor.

Thanks i know data worked perfectly i'm running it all day and it works 100%

Share this post


Link to post
Share on other sites

having DATA and WiFi problems now...

EDIT:

mhmmm ok seems working now...

Doenst connect straight away or atempt to after disconnecting wifi however..

EDIT2:

also, it seems that after its connected and i turn on wifi, connections still go over 3G and NOT WiFi.. after a while it disconects from wifi and then says its not in range...

Edited by FabioPBX

Share this post


Link to post
Share on other sites

Just in case people don't read the twitter feed. Bluetooth audio works fine and now song information is also transmitted (doesn't on any other rom available!)

Just going to see if caller name is transmitted too.

Share this post


Link to post
Share on other sites

Trip - thank you so much for your work. Why on earth Android phone manufacturers seem intent on crippling their great hardware with half assed attempts at Android roms that do nothing but ruin the inherent quality that has been crafted in the original AOSP code. Thank god for cyanogenmod and people like yourself.

I have noticed that installing this rom changes your MAC address so you will obviously run into issues if you have MAC filtering enabled on your wifi router. Just log on and change the registered address and you should be fine.

Everything working fine here - my One X has just become twice the device.

Edited by shrubbery

Share this post


Link to post
Share on other sites

Could you include the official CM9 music app so i don't have to manually flash it? it's a hustle having to remove the music app first

Share this post


Link to post
Share on other sites

flash gapps

Gapps was flashed, didn't show up, and in the play store, indicated that it was incompatible with the device

Share this post


Link to post
Share on other sites

flash gapps

I have. Its not included with Gapps. When you attempt to download from the market (only visible by looking through 'My Apps' list, not search) it says that its not compatible. Everything else I've tried has been ok so far though.

Share this post


Link to post
Share on other sites

Fursther Update, seems im connected to both networks... WiFi and 3G however it defaults to 3G connection which is obviously bad...

Share this post


Link to post
Share on other sites

Need GPS tonight, is it working? for me it's endlessly loading, also now stuck at Waiting for location

Edited by Sebianoti

Share this post


Link to post
Share on other sites

I have. Its not included with Gapps. When you attempt to download from the market (only visible by looking through 'My Apps' list, not search) it says that its not compatible. Everything else I've tried has been ok so far though.

just get the apk and manually install it or flash it either way

Share this post


Link to post
Share on other sites

Need GPS tonight, is it working? for me it's endlessly loading, also now stuck at Waiting for location

has been since version 4... go to location settings and select internal GPS on the satellites option, mine is never selected

  • Upvote 1

Share this post


Link to post
Share on other sites

has been since version 4... go to location settings and select internal GPS on the satellites option, mine is never selected

Thanks done it, Edited by Sebianoti

Share this post


Link to post
Share on other sites
EDIT:

mhmmm ok seems working now...

Doenst connect straight away or atempt to after disconnecting wifi however..

EDIT2:

also, it seems that after its connected and i turn on wifi, connections still go over 3G and NOT WiFi.. after a while it disconects from wifi and then says its not in range...

Seems fine here - connection switch both ways is pretty much immediate.

Noting your second edit, I'd be inclined to wonder if there's something a little funky about your WiFi. How far from the AP are you?

Share this post


Link to post
Share on other sites

Seems fine here - connection switch both ways is pretty much immediate.

Noting your second edit, I'd be inclined to wonder if there's something a little funky about your WiFi. How far from the AP are you?

a meter away and im 100% sure its ok...

now when i switch it WIFi off, data still not connecting...

Share this post


Link to post
Share on other sites

a meter away and im 100% sure its ok...

now when i switch it WIFi off, data still not connecting...

If you put the stock ROM back on temporarily, do you still experience the same problem?

Share this post


Link to post
Share on other sites

a meter away and im 100% sure its ok...

now when i switch it WIFi off, data still not connecting...

Mobile data works, Wi-Fi works but i noticed i have to restart it a lot

Share this post


Link to post
Share on other sites

If you put the stock ROM back on temporarily, do you still experience the same problem?

i dont really want to restock it.. but i never had it before nor did i with version 004 of this ROM

Share this post


Link to post
Share on other sites

Mobile data works, Wi-Fi works but i noticed i have to restart it a lot

have u made sure when ure wifi is on that ure actually using it and not 3g... cause thats my case... check ur ip with wifi off and then wifi on, they should be different

Share this post


Link to post
Share on other sites

after mutiple reboots and playing around with the mobile data switch 3G doesnt seem to be connecting at all..

EDIT:

scrath that.... retogled it and it connected.. now lets see with wifi

Edited by FabioPBX

Share this post


Link to post
Share on other sites

after mutiple reboots and playing around with the mobile data switch 3G doesnt seem to be connecting at all..

did you flash the new boot.img? flash it again,

Share this post


Link to post
Share on other sites

they are still defaulting to 3G when wifi is connected...

EDIT:

Can any one confirm please.. just type 'my ip' on google while on 3G then connect to your wifi and re search the page, the ip googles gives you shoudl be diferent in both cases..

Edited by FabioPBX

Share this post


Link to post
Share on other sites

they are still defaulting to 3G when wifi is connected...

Hmm, If you go into settings, mobile networks > make sure it's enabled + click on "network operators" and search for networks,

Share this post


Link to post
Share on other sites

Hmm, If you go into settings, mobile networks > make sure it's enabled + click on "network operators" and search for networks,

will try, but i dont see how that is related ;)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.