Jump to content
TripNRaVeR

[11-06] [ROM] CyanogenMod 9 - Endeavor Unleashed | 015

Recommended Posts

Looks like we have to wait until the developer as a re flash did not fix recovery with the latest boot.img.. (Didn't think it would but it was a simple thing to retry)...

Could you please try to search? I refuse to answer this question anymore its almost a 10000000 times asked since the Endeavor was released and i'm kind of getting way to annoyed everytime i read it.

The problem with the wifi thing is that i "preffered mobile data" to test if i could solve it like that and i forgot to remove it for the last build.

Decompile settingsprovider.apk and look for a bool that defines it and change 1 to 0 and recompile the apk. Push it to /system then, you most likely need a full data wipe again to fix it.

Share this post


Link to post
Share on other sites

Interesting - perhaps that's why I don't have this issue? I haven't been wiping the data partition when updating (or rather, I've been restoring it from backup after the update zip nukes it, which is basically the same thing).

Share this post


Link to post
Share on other sites

Interesting - perhaps that's why I don't have this issue? I haven't been wiping the data partition when updating (or rather, I've been restoring it from backup after the update zip nukes it, which is basically the same thing).

Correct when you restore data you most likely cannot have this bug, but consider it fixed for next versions anyway.

Share this post


Link to post
Share on other sites

Could you please try to search? I refuse to answer this question anymore its almost a 10000000 times asked since the Endeavor was released and i'm kind of getting way to annoyed everytime i read it

Actually Trip, some of us can read.. fastboot erase cache did not work the first time.. I did it again just to be 1000% sure, and it worked a second time which is good news clearly I was not holding my Jaw correctly..

Edited by ozgreg

Share this post


Link to post
Share on other sites

fastboot erase cache

Maybe in the future you should state that you had allready tried this.. and what the error was then at least it seems like you tried stuff before posting the "R" question

Share this post


Link to post
Share on other sites

Really looking forward to CM9. I haven't flashed it yet, but then I will wait for the next release :) Keep it up Trip! This is the most important ROM project so far, at least for me :) Really looking forward getting rid of Sense UI (too memory hungry) and back to my beloved CM9.

Share this post


Link to post
Share on other sites

Maybe in the future you should state that you had allready tried this.. and what the error was then at least it seems like you tried stuff before posting the "R" question

Fair Point :-)

WIFI is still a little screwy.. I got two AP's here, upstairs and downstairs, sense HTC 4.04 seemed to handle moving between the two AP in terms of signal strengths but CM9 seems to lock onto the same AP and not select the new AP with the stronger signal strength unless I disconnect and reconnect the WIFI.. Not a huge concern but something hopefully you might be able to tweak in future... :) Wireless N is reporting signal all over the shop (about 20% lower than G) however if I configure the Router to only G then it locks in fine with good rates.. Go figure :)

Share this post


Link to post
Share on other sites

Fair Point :-)

WIFI is still a little screwy.. I got two AP's here, upstairs and downstairs, sense HTC 4.04 seemed to handle moving between the two AP in terms of signal strengths but CM9 seems to lock onto the same AP and not select the new AP with the stronger signal strength unless I disconnect and reconnect the WIFI.. Not a huge concern but something hopefully you might be able to tweak in future... :) Wireless N is reporting signal all over the shop (about 20% lower than G) however if I configure the Router to only G then it locks in fine with good rates.. Go figure :)

Probably the rom supports only ABG channels, the wifi driver is done with a hackarround so this will eventually be beter when i have a decent kernel ready

Share this post


Link to post
Share on other sites

I am experiencing phone call issues whilst using the rom.

I can't decrease the earpiece volume as it seems to be stuck at full volume (the slider moves but no change in volume).

Everybody that I speak to during a call is commenting that they can hear a bad echo of there own voice (It sounds fine at my end though - apart from deafening me!).

Edited by shrubbery

Share this post


Link to post
Share on other sites

problems with echo for the receiving or incoming caller.. yes same here!! to bad well nothings perfect :) hope for a fix soon

verry soon... my girlfriends complaining allot :P

Edited by giorgio2610

Share this post


Link to post
Share on other sites

with the wifi hotspot being the only the issue right now, does anybody knows if there's any workaround (third party app e.g.) that could be an interim until trip fixes this problem once and for all?

Share this post


Link to post
Share on other sites

Just had my other half of the phone and she conformed that there is definitely an echo present at her end that wasn't there with the stock (or other sense based) rom.

Share this post


Link to post
Share on other sites

Also just noticed Phone is not deep sleeping, going to completely reformat the phone and reflash to see if it fixes this.. Trip any chance of porting the Spare Parts Battery Stat's from CM7? The Partial Wake stats proved useful for situations like this... Clearly just a nice to have although...

Share this post


Link to post
Share on other sites

Hi Trip,

Is it possible to enable soft menu buttons for ICS-compatible apps? The current implementation is about perfect but it would violate ICS design guidelines as it removes those "3 dots" menu from all apps. Although the remapped hardware menu button works, it usually displays the menu at rather awkward positions. You can open the Message app and then press the remapped menu button to see what I mean. On Google Nexus, the menu will pop up from the top right corner not the bottom right. Apart from this issue, I love this ROM!

Thanks.

Share this post


Link to post
Share on other sites

Also just noticed Phone is not deep sleeping, going to completely reformat the phone and reflash to see if it fixes this.. Trip any chance of porting the Spare Parts Battery Stat's from CM7? The Partial Wake stats proved useful for situations like this... Clearly just a nice to have although...

My phone is definitely deep sleeping so a full wipe may do the trick for you.

Share this post


Link to post
Share on other sites

I think that the echo is linked to the phone volume blocked at max level during a call (or possibly the 2nd (noiscancelling) mic not working like it should...

Any clue's to fix that ?

Share this post


Link to post
Share on other sites

(or possibly the 2nd (noiscancelling) mic not working like it should...

Any clue's to fix that ?

Correct decompile phone.apk and enable incall noise supression to fix

Share this post


Link to post
Share on other sites

Correct decompile phone.apk and enable incall noise supression to fix

Lol ^^ not having a single idea how to do this :) But happy that the problem is found

Share this post


Link to post
Share on other sites

Looks like we have to wait until the developer as a re flash did not fix recovery with the latest boot.img.. (Didn't think it would but it was a simple thing to retry)...

Looks like recovery is broken in the latest boot.img... Might try a reflash of recovery to see if this fixes it.

it was simple just cleared cache in fastboot... :)

Share this post


Link to post
Share on other sites

Anyone having problem with Whatapp? I cant seem to connect whatapp. It keeps saying I am not connected to internet even though I am. (I can use browser, twitter, fb, etc.)

Share this post


Link to post
Share on other sites

Are you going to update your own rom trip? I like the customization but without the data is not usable for me :(... CM9 its very nice too,

Also i was wondering if the rotation in cm9 is normal that the screen turn off and come back on when rotating?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.