Jump to content
TripNRaVeR

[11-06] [ROM] CyanogenMod 9 - Endeavor Unleashed | 015

Recommended Posts

great rom Tripp... only one issue for me... and is market not show youtube app i flash most update gapps but not install i can't find in the market!!!

Share this post


Link to post
Share on other sites

great rom Tripp... only one issue for me... and is market not show youtube app i flash most update gapps but not install i can't find in the market!!!

Here's a link to a working youtube app

http://db.tt/Nl6xxsMs

Share this post


Link to post
Share on other sites

First of all - amazing job, and i think that as of this build im moving to this rom completely.

Just wanted to let you know, that in my first hour playing arround with it i managed to find that GPS refuses to work whatever i do - it just stays at "Searching for GPS"

Also as a very minor bug - after selecting High Brightness in default Torch app screen and led light just starts slowly blinking straight away.

Share this post


Link to post
Share on other sites

Sorry to post another "recovery" issue but I'm not sure what else to try.

Got my One X today, immediately unlocked it and tried to install this ROM.

Therefore, my stock ROM is 1.26 and HBOOT is 0.43.

Flashed boot.img, erased the cache, enter recovery and all I get is what looks like the stock recovery screen (disk with a green arrow that turns red after a few seconds).

If I reboot or leave it at this screen for a few, the phone reboots and gets stuck.

Any suggestions?

I did read a few pages back that boot.img is broken.

Is it still?

Anyone have a link to one that works?

Perhaps another route I can take?

Thanks!

EDIT: Nevermind... Found ClockworkMod 5.8.2.4 and flashed that, seems to be working now. Here's where I got it for anyone else that may need it: http://www.androidauthority.com/one-x-clockworkmod-touch-recovery-76853/

BTW, here's the output from fastboot, worked fine...

--------------------------------------------------

C:\Android>fastboot flash boot boot.img

sending 'boot' (4288 KB)...

OKAY [ 0.672s]

writing 'boot'...

(bootloader) Format partition LNX done

OKAY [ 0.500s]

finished. total time: 1.172s

C:\Android>fastboot erase cache

erasing 'cache'...

OKAY [ 0.094s]

finished. total time: 0.094s

Edited by fescen9

Share this post


Link to post
Share on other sites

Hey there, I'm new around here I used the v1 cm9 and it was fantastic, currently running latest stock leaked run, will I need to flash boot.IMG again. Cheers for the fantastic Rom.

Share this post


Link to post
Share on other sites

Aweosme ROM! Im loving it! Best ROM ive used so far for the One X! I just wanted to confirm from other users that bluteooth audio is not working/ wacky. I can not play music over bluetooth audio, I can however preform calls without issue. Thanks agian!

Share this post


Link to post
Share on other sites

the crt animations is located in the framework i think it is in the service.jar or bools.xml, can we use the service,jar or the other one from your sensation ics cm9 build and add it to this one?

Edited by Joel lock

Share this post


Link to post
Share on other sites
Aweosme ROM! Im loving it! Best ROM ive used so far for the One X! I just wanted to confirm from other users that bluteooth audio is not working/ wacky. I can not play music over bluetooth audio, I can however preform calls without issue. Thanks agian!

That's a shame. I stream music and podcasts daily. Was it working in the previous builds?

Share this post


Link to post
Share on other sites
Aweosme ROM! Im loving it! Best ROM ive used so far for the One X! I just wanted to confirm from other users that bluteooth audio is not working/ wacky. I can not play music over bluetooth audio, I can however preform calls without issue. Thanks agian!

Blutooth audio is working here but u need to unpair then re-pair your Bluetooth device every time you try to play audio.

Share this post


Link to post
Share on other sites

I've only used the ROM since version .005 and it didn't work on there. I read somewhere on here thought that they had luck with it working in .004.

Share this post


Link to post
Share on other sites
I've only used the ROM since version .005 and it didn't work on there. I read somewhere on here thought that they had luck with it working in .004.

I used this Rom since v. 002 and as I told you BT audio is working fine if I unpair then re-pair.

Share this post


Link to post
Share on other sites

I used this Rom since v. 002 and as I told you BT audio is working fine if I unpair then re-pair.

Sorry I missed this I will give it a shot. Thanks!

Share this post


Link to post
Share on other sites

Really appreciate your work on this rom, seems to be running great!

The only issue that I'm having is when I receive a call, the other person hears an echo of themselves. Anyone worked out how to resolve this? I unfortunately can't really use this as my daily rom while this happening.

Share this post


Link to post
Share on other sites

Thanks for the perfect new version

I thing the Rom without 3 dots is better because the 3 dots force me to move my thumb up to apply any action which is annoying to me with 4.7 inch screen.

Share this post


Link to post
Share on other sites

Sorry to post another "recovery" issue but I'm not sure what else to try.

Got my One X today, immediately unlocked it and tried to install this ROM.

Therefore, my stock ROM is 1.26 and HBOOT is 0.43.

Flashed boot.img, erased the cache, enter recovery and all I get is what looks like the stock recovery screen (disk with a green arrow that turns red after a few seconds).

If I reboot or leave it at this screen for a few, the phone reboots and gets stuck.

Any suggestions?

I did read a few pages back that boot.img is broken.

Is it still?

Anyone have a link to one that works?

Perhaps another route I can take?

Thanks!

EDIT: Nevermind... Found ClockworkMod 5.8.2.4 and flashed that, seems to be working now. Here's where I got it for anyone else that may need it: http://www.androidau...recovery-76853/

BTW, here's the output from fastboot, worked fine...

--------------------------------------------------

C:\Android>fastboot flash boot boot.img

sending 'boot' (4288 KB)...

OKAY [ 0.672s]

writing 'boot'...

(bootloader) Format partition LNX done

OKAY [ 0.500s]

finished. total time: 1.172s

C:\Android>fastboot erase cache

erasing 'cache'...

OKAY [ 0.094s]

finished. total time: 0.094s

You want to install 5.8.3.1, it fixes charging when in recovery and/or when the phone is off/flat.

If you stay at 5.8.2.4 it's a big pain in the @ss to recover from a flat battery.

http://download.clockworkmod.com/recoveries/recovery-clockwork-5.8.3.1-endeavoru.img

  • Upvote 1

Share this post


Link to post
Share on other sites

Really appreciate your work on this rom, seems to be running great!

The only issue that I'm having is when I receive a call, the other person hears an echo of themselves. Anyone worked out how to resolve this? I unfortunately can't really use this as my daily rom while this happening.

is that on this current build? I thought that was resolved?

Share this post


Link to post
Share on other sites

is that on this current build? I thought that was resolved?

Yeah, that's on the build downloaded just a couple hours ago, straight after booting and installing gapps.

Share this post


Link to post
Share on other sites

Could you please make a flashable zip to remove the annoying 3 dots.

Edit:: I found a way to remove it.

Edited by manwar25

Share this post


Link to post
Share on other sites

That's exactly the same issue that I got and mentioned 2 pages before. Any solution for this ?echo is annoying...xD

Edited by n3ocort3x

Share this post


Link to post
Share on other sites

Was out for 5 days and @trip u seriously done ur black magic tricks to the phone..as always..awesome speed and awesome stability..nw just waiting for d customized kernel..way to go trip..:ph34r:

Share this post


Link to post
Share on other sites

doesn't boot.....just stuck on a white boot screen, tried multiple boot.img's.....wish the original developer would test these ROM's before releasing it on the public.....very piss poor effort....

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.