Jump to content
KonstaT

[ROM][GEN2/3][31.10.] CyanogenMod 9 - KonstaKANG (Android 4.0.4)

Recommended Posts

Is there anyway to keep the messaging app locked in the memory??????? :(

Iam loosing my messages.... <_<

Try V6 SuperCharger script, there is an option to "Bulletproof" apps like Messaging, Phone or any other apps

  • Upvote 1

Share this post


Link to post
Share on other sites

I have same problem as here and here. Network connection drop of when activating GPS. For example: Using website witch have GPS track available and when activating GPS, network connection instantly drop off. I tried to change APN setting (Sonera), but no luck.

Hope you have some time to figure out what's wrong even you can't reproduce problem. Debug file attached.

PS. Thank's for nice rom.

debug.txt

Share this post


Link to post
Share on other sites

hmm only me have a problem with home button?? doesn't work at all in this rom (working properly in CWM). I'm doing something wrong? I reflashed rom again and nothing happend, issue still exist

Share this post


Link to post
Share on other sites

hmm only me have a problem with home button?? doesn't work at all in this rom (working properly in CWM). I'm doing something wrong? I reflashed rom again and nothing happend, issue still exist

Share this post


Link to post
Share on other sites

hmm only me have a problem with home button?? doesn't work at all in this rom (working properly in CWM). I'm doing something wrong? I reflashed rom again and nothing happend, issue still exist

Thanks for excellent rom :)

Have you tried wiping data?

Share this post


Link to post
Share on other sites

Hi KonstaT! Thanks for this great rom! It extactly and smoothly does his work, the battery usage is good.

So thanks again (is there a port of this rom for Skate?).

Share this post


Link to post
Share on other sites

Thanx KonstaT....... Rom is wonderful.....

I installed this ROM yesterday. I have a problem in connecting to the wifi hotspot. When I share my broadband using ad-hoc/wap/wap2-personal (tried in windows7 as well as in ubuntu) in my laptop and try to connect my blade, the status always stuck at 'obtaining ip address'. Any solution to this please?.

This is the problem with cm9, as far I know, but please suggest some app. Is it possible to share internet via USB?

Share this post


Link to post
Share on other sites

I have same problem as here and here. Network connection drop of when activating GPS. For example: Using website witch have GPS track available and when activating GPS, network connection instantly drop off. I tried to change APN setting (Sonera), but no luck.

Hope you have some time to figure out what's wrong even you can't reproduce problem. Debug file attached.

Contrary to wait I said in an earlier post, changing APN settings did not solve my problem. I don't know what made me think so, not enough testing probably.

I have this problem on both Konstat's and Burstlam's ROMs, so I either have a problem with my network or with ICS.

I am quite confident that did not have this problem in GB though. I'll try to reinstall Swedish Snow to make sure, if I have time.

Share this post


Link to post
Share on other sites

Thanx KonstaT....... Rom is wonderful.....

I installed this ROM yesterday. I have a problem in connecting to the wifi hotspot. When I share my broadband using ad-hoc/wap/wap2-personal (tried in windows7 as well as in ubuntu) in my laptop and try to connect my blade, the status always stuck at 'obtaining ip address'. Any solution to this please?.

This is the problem with cm9, as far I know, but please suggest some app. Is it possible to share internet via USB?

Ad hoc networks were not supported with GB (http:// code. google.com/p/android/issues/detail?id=82) but they are supported with ICS.

You just need a wpa_supplicant that works, try this one: http://www.mediafire.com/?qka95kbc52kn7f0

Installation:

1. Unpack the downloaded wpa_supplicant.gz to your sdcard

2. Use a browser capable of mounting /system r/w, make a backup of /system/bin/wpa_supplicant and copy the unpacked wpa_supplicant to /system/bin/.

Share this post


Link to post
Share on other sites

Ad hoc networks were not supported with GB (http:// code. google.com/p/android/issues/detail?id=82) but they are supported with ICS.

You just need a wpa_supplicant that works, try this one: http://www.mediafire...qka95kbc52kn7f0

Installation:

1. Unpack the downloaded wpa_supplicant.gz to your sdcard

2. Use a browser capable of mounting /system r/w, make a backup of /system/bin/wpa_supplicant and copy the unpacked wpa_supplicant to /system/bin/.

Thanks for the reply but with the new wpa_supplicant, I am totally unable to turn wifi on..... it stays at 'turning wifi on' with the on/off button remains greyed. Rebooting didn't help.

Share this post


Link to post
Share on other sites

@Snap.IT, With the old wpa_supplicant, device is able to detect the ad-hoc connection but stuck at 'connecting' or 'obtaining ip address'

Edited by arpit22x

Share this post


Link to post
Share on other sites

Thanx KonstaT....... Rom is wonderful.....

I installed this ROM yesterday. I have a problem in connecting to the wifi hotspot. When I share my broadband using ad-hoc/wap/wap2-personal (tried in windows7 as well as in ubuntu) in my laptop and try to connect my blade, the status always stuck at 'obtaining ip address'. Any solution to this please?.

This is the problem with cm9, as far I know, but please suggest some app. Is it possible to share internet via USB?

Yeah, I remember having similar issue once. Can't remember if it was solved using WEP or did I just leave the network open for that time. There's also a way to create non-adhoc networks on your computer. I have script for windows 7 here and you can do similar thing on linux with hostapd.

Ad hoc networks were not supported with GB (http:// code. google.com/p/android/issues/detail?id=82) but they are supported with ICS.

You just need a wpa_supplicant that works, try this one: http://www.mediafire...qka95kbc52kn7f0

Installation:

1. Unpack the downloaded wpa_supplicant.gz to your sdcard

2. Use a browser capable of mounting /system r/w, make a backup of /system/bin/wpa_supplicant and copy the unpacked wpa_supplicant to /system/bin/.

???

Android doesn't have native adhoc support in any version (even in jelly bean). CM7 and CM9 have adhoc support patched into the framework (CM10 doesn't yet). Using a patched wpa_supplicant's is useless in our device because I haven't found/compiled (trust me I've tried :P) one that would work with our ar6k wifi.

  • Upvote 1

Share this post


Link to post
Share on other sites

Hello KonstaT,

thanks for the work, great ROM! Seems bo be niecly smooth...

Please ignore what's below, re-flashing gapps fxed it. I probably restored a bit too much using Titanium Backup (Laucher settings?). So, this post is jus a kudos for the nice ROM ;-)

But I have one problem: I can't change the wallpaper. Choosing one from the Gallery does not show any effect (previous one remains), the only LWP included is google maps - I tried this, but now can't get rid of it at all!

Any ideas how to solve this? With that LWP the launcher now lags horribly, I need to get rid of that...

Edit: Forgot to mention: Using a 180mb System partition (so plenty of space left), did full wipe, installed recommended "medium ICSD gapps"

Edited by Salsaholic

Share this post


Link to post
Share on other sites

Yeah, I remember having similar issue once. Can't remember if it was solved using WEP or did I just leave the network open for that time. There's also a way to create non-adhoc networks on your computer. I have script for windows 7 here and you can do similar thing on linux with hostapd.

???

Android doesn't have native adhoc support in any version (even in jelly bean). CM7 and CM9 have adhoc support patched into the framework (CM10 doesn't yet). Using a patched wpa_supplicant's is useless in our device because I haven't found/compiled (trust me I've tried :P) one that would work with our ar6k wifi.

My mistake, i thought Burstlam had included a working config in his AOKP remix since a few versions back but i'm not sure about that.

Share this post


Link to post
Share on other sites

I have same problem as here and here. Network connection drop of when activating GPS. For example: Using website witch have GPS track available and when activating GPS, network connection instantly drop off. I tried to change APN setting (Sonera), but no luck.

Hope you have some time to figure out what's wrong even you can't reproduce problem. Debug file attached.

PS. Thank's for nice rom.

I also have this problem.

Did not have the problem with the Coldfusion X for sure, it appeared right after I moved to this ROM.

When I restart the phone, the network connection is established again, but then it loses again after a while.

I have GPS always on and apps that use it periodically (Latitude, weather). I will disable the GPS and see if the problem persists.

Share this post


Link to post
Share on other sites

Thanks again Konsta for another great Rom.

By the way is there any solution for the MMS issue? (not being able to send MMS)

I've allready tried some solutions to the problem, but no success.

You guys that are saying to configure the APN correctly, can you actually send MMS with this ROM? If you haven't tried, please do and report back. My APN is correct (it's the same I've ever used) but the SMS app keeps on "Sending...". Thank you.

Share this post


Link to post
Share on other sites

Was so easy and painless o_o. Works so fast. This is amazing !

Yeah, I agree to that. It is a stable rom for me although Quallcom was not planning (I guess :P) to give video hardware patch for ICS. I was able to play videos by converting them to avi with video option mpeg4, framerate 30, bitrate auto, audio sample 22050, audio-codec libmp3lame3, and bitrate 64 :D .

Thanks Konsta, Tilal and all blade enthusiasts who are willing to see their phone reboot so often just to contribute and give feedback to make this rom working! :D

Edited by keyboardshortcut

Share this post


Link to post
Share on other sites

Hi mr.konstaT, i just wonder what would be the difference on not following the partition size posted at the 1st page.

i got stock gen2 blade as mr. pigfish says but i do not know if it is a europe or chinese blade so i did not follow the tpt method at the 1st page and never did a tpt in my blade so it still has a stock system partition with 220mb, data 162mb and cache 37mb according to freespce. so i just want to know what is the difference or advantage/disadvantage not having the tpt you have posted and is your tpt only for europe blade? how to know its from europe or china? thanks this rom works fine for me.

Share this post


Link to post
Share on other sites

Anyone using s2e with this rom? After i installed it and configured it the phone became so much slower..

It is not working properly in my device, so I use mount 2 sd with default configurations first, then I edit it with terminal emulator and enable these options:

apps, data, dalvik, cache.

http://forum.xda-dev...d.php?t=1342387

I followed the instructions and here's what I got

post-981566-0-61849900-1345084245_thumb.

Edited by keyboardshortcut

Share this post


Link to post
Share on other sites

It is not working properly in my device, so I use mount 2 sd with default configurations first, then I edit it with terminal emulator and enable these options:

apps, data, dalvik, cache.

http://forum.xda-dev...d.php?t=1342387

I only configured apps, and I don't see a difference in speed. Maybe it's not a good idea to put the rest on a (slow) SD-card.

I have a question too though:

- I installed the ROM

- configured S2E (only apps)

- reinstalled all apps with Titanium Backup

- now /data looks like this:

Name: Data

Path: /data

SIZE: 314.3MB

USED: 255.4MB

FREE: 58.9MB

Is this normal? I would have expected a lot more to be free actually.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.