Jump to content
tilal6991

[JB] [CM10] ColdFusionX 2 for the ZTE Skate [UPDATED - 19/11]

Recommended Posts

Installed 09/11:

Stable

smooth

Very little graphic flickering

Bug in battery settings

Circle = hidden

Circle with perc = line

Hidden = circle with percentage

post-962555-13525917884105_thumb.jpg

Edited by satanovsyn

Share this post


Link to post
Share on other sites

Now I get first reboot in 09/11 ROM. I uninstalled winamp and install again because I had problem with widget. After pushing install button system reboot and installation continue after restart. Now after reinstallation is problem with widget is solved.

Edited by satanovsyn

Share this post


Link to post
Share on other sites

I have massive battery drain with screen on, I don't had it in older builds, maybe kernel change related? Someone is experiencing it too?

Share this post


Link to post
Share on other sites

Installed 09/11:

Stable

smooth

Very little graphic flickering

Bug in battery settings

Circle = hidden

Circle with perc = line

Hidden = circle with percentage

satanovsyn, in 10/11 version the battery indication is correct. Test the new version, you like it

Share this post


Link to post
Share on other sites
Ooh pleg:

I got in the mod for enabling soft keys but didn't manage the others due to time.

Will try and more features for the next release now that all outstanding issues that I can fix have been sorted.

Lalit, :D Thanks mate, I did pickup you'd put the option in :D. you've set another benchmark rom with 10-11-12 cfx2, blistering quick! very smooth! camera is lag free on the view and working as should :D . had a little graphical rendering thing going on, but forcing gpu seems to have put a stop to that. and a string issue when after boot it should read "checking sdcard for errors " it states something about keyboard options, but Ive flashed the 16-09-12 blue systemui apk, so that could be me flashing a previous builds systemui :P . A really, really nice build Lalit. As always, Thank You. :)

edit, you can now set your teams in Google now :D

Edited by plegdroid

Share this post


Link to post
Share on other sites

@ Terry,you can now set Gillingham. :D

post-910238-13526002358697_thumb.jpg

Yes!!! Good spot

Share this post


Link to post
Share on other sites

Either Tilal or the CM guys managed to solve the sdCard media error a few of us faced with JB! Yay :)

One note tho.. These super stripped gapps seem not to sync/backup apps. Is it on purpose?

Cheers!

Edited by rangeoshun

Share this post


Link to post
Share on other sites

Hi, I'm using now the 10/11 Version which is marked stable from tilal.

Combined with the pronounced INT2EXT Script, also discussed here on the forum, with 2 GB of External Memory.

Well, what shall I say...

Nothing...

I'm just speechless.

Overwhelming

You developer guys are really great...

Share this post


Link to post
Share on other sites

To flash the new update and gapps do I have to make a clean install? Or I can install them over 16/09 update? Cuz I don't want to loose my apps.

Share this post


Link to post
Share on other sites

Installed 09/11:

Stable

smooth

Very little graphic flickering

Bug in battery settings

Circle = hidden

Circle with perc = line

Hidden = circle with percentage

Works all right for me on 09/11, did you update, or made a full clean install? Because when I was updating, something sometimes bugged.

Share this post


Link to post
Share on other sites
Installed 09/11:

Stable

smooth

Very little graphic flickering

Bug in battery settings

Circle = hidden

Circle with perc = line

Hidden = circle with percentage

can confirm the above issue

post-910238-13526327409815_thumb.jpg

:)

Share this post


Link to post
Share on other sites

can confirm the above issue

post-910238-13526327409815_thumb.jpg

:)

Have you updated to 10/11? I have battery with percentage right now

Share this post


Link to post
Share on other sites

can confirm the above issue

:)

With clean install of 09/11 and S4 kernel from ceco, it works all right for me.

Proof:

https://www.dropbox....11 12.55.07.png

https://www.dropbox....11 12.55.17.png

https://www.dropbox....11 12.54.54.png

Also, I was experiencing glitches only when I firstly started the clean rom - without gapps, then, I didnt get any. And I dont use force gpu.

Edited by m4te

Share this post


Link to post
Share on other sites

Have you updated to 10/11? I have battery with percentage right now

clean install, can get available options, just in the wrong order :D not a burden :D

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.